Subject: [Gen-art] This week's big agenda

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Feb 2006 14:21:09 +0100

Since there is a big agenda this week, I have been dealing with
the reviews rather quickly with less email feedback than normal.
But thanks!

I did even read one or two drafts myself today, to get finished
in time ;-)

    Brian

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: [email-masked]
Date: Thu, 16 Feb 2006 15:25:40 +0200

By the way, this seems like a no-obj to me.  I don't think it would be
useful to nit-pick it.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Feb 2006 16:10:07 +0100

> By the way, this seems like a no-obj to me.  I don't think it would be

I no-obbed but did pick a few nits in the tracker (there are a few things
I find curious, but non-blocking).

     Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Feb 2006 10:33:34 +0100

[email-masked] wrote:
>>>By the way, this seems like a no-obj to me.  I don't think 
>>
>>it would be 
>>
>>>useful to nit-pick it.
>>
>>I no-obbed but did pick a few nits in the tracker (there are a 
>>few things I find curious, but non-blocking).
> 
> 
> I had been following the wg earlier, and one thing to note is:
> 
> 
>>>  Protocol Requirement:
>>>
>>>  Any WTP or WLAN controller vendor or any person MUST be able to
>>>  implement the CAPWAP protocol from the specification itself and by
>>>  that it is required that all such implementations do interoperate.
>>
>>Since this is a basic requirement of all IETF standards, why is it
> 
> listed?
> 
> Some WG participants wanted to allow proprietary CAPWAP protocols, but
> allow
> them to somehow functionally equivalent.  I know this doesn't, then
> provide for
> a standard solution, but the above text had to be added to ensure that 
> everyone understood that the WG was going to make a fully standardized
> and interoperable solution.

Understood, although we do presume that all participants have
read RFC 2026, which requires interoperability...  It's a bit sad
if such reminders are necessary.

     Brian

---

From: Scott W Brim <[email-masked]>
Date: Fri, 17 Feb 2006 10:12:55 -0500

> if such reminders are necessary.

CAPWAP was fierce.

---

From: [email-masked]
Date: Fri, 17 Feb 2006 08:31:22 +0200

listed?

John