Subject: [Gen-art] Gen-ART Review of draft-ietf-tsvwg-diffserv-service-classes-02

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 27 Feb 2006 23:18:26 -0600

I was selected as General Area Review Team reviewer for this specification
(for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Summary: This document is ready for publication as an Informational RFC.

Thanks,

Spencer Dawkins

Only noted for copy editors: There are still a few items like "due to the 
vest number" (in Section 2.2, should be "due to the vast number"). A copy 
editor can easily fix this stuff, I'm just noting that a proof-reading pass 
should turn up some editorial changes. 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Tue, 28 Feb 2006 09:30:51 -0500

Spencer:
Thank you very much!
I will make the fix to section 2.2.

Please inform me whenever the master XML source is needed.
-- Kwok --

At 12:18 AM 2/28/2006, Spencer Dawkins wrote:
>Only noted for copy editors: There are still a few items like "due 
>to the vest number" (in Section 2.2, should be "due to the vast 
>number"). A copy editor can easily fix this stuff, I'm just noting 
>that a proof-reading pass should turn up some editorial changes.
>