Subject: [Gen-art] [Fwd: Late addition: draft-ietf-dnsop-dnssec-operational-practices-07.txt]

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 Feb 2006 11:50:52 +0100

In case there is a chance of a review (this is a reasonably
important Informational but it did not go to IETF LC).

Also note the new practice of including the PROTO shepherd's
writeup in the tracker comments - this is very useful background,
especially for a rush evaluation.

     Brian

-------- Original Message --------
Subject: Late addition: draft-ietf-dnsop-dnssec-operational-practices-07.txt
Date: Fri, 24 Feb 2006 19:54:03 -0800
From: David Kessens <[email-masked]>
To: IESG <[email-masked]>

I have added:

draft-ietf-dnsop-dnssec-operational-practices-07.txt

to the agenda.

I realize this is a bit late. I received this document today from the
chairs. I didn't want to wait another cycle due to the fact that the
risk of me not having the ability to attend the telechats right around
the IETF meeting will be rather high due to our baby's due date.

David Kessens
---

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 27 Feb 2006 11:04:44 +0000

I can have a look at this one tomorrow if that is OK.. I have almost 
finished with my current allocation for Thursday.

/Elwyn

Brian E Carpenter wrote:
> Subject: Late addition:

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 28 Feb 2006 10:23:19 +0100

That would be wonderful. Thanks