Subject: RE: [Gen-art] This week's big agenda

From: "Mary Barnes" <[email-masked]>
Date: Thu, 16 Feb 2006 08:31:28 -0600

The spreadsheets are now updated with the reviews posted and uploaded to
date:
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Brian E Carpenter
Sent: Thursday, February 16, 2006 7:21 AM
To: General Area Review Team
Subject: [Gen-art] This week's big agenda

Since there is a big agenda this week, I have been dealing with
the reviews rather quickly with less email feedback than normal.
But thanks!

I did even read one or two drafts myself today, to get finished
in time ;-)

    Brian

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Scott W Brim <[email-masked]>
Date: Thu, 16 Feb 2006 16:03:55 -0500

To start with, the review is "it all looks okay to me, carry on".

However, regardless of guidelines for IETF LCs, I'm hesitant to send a
review of a draft in an area where I'm naive, which contains nothing
more than "looks okay", to anyone outside of gen-art.  If there were
substance to it, yes of course.  I suspect that it would be negative PR
for gen-art to send something that's part of the noise rather than a
contribution.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Feb 2006 10:35:27 +0100

> for gen-art to send something that's part of the noise rather than a

Agreed, logging it on our web site is necessary and sufficient.