Subject: RE: [Gen-art] Assignments for Feb 16th, 2006

From: "Mary Barnes" <[email-masked]>
Date: Tue, 14 Feb 2006 20:36:28 -0600

I've uploaded the reviews received to date.  Let me know if I've missed
something. 

Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Barnes, Mary [RICH2:B601:EXCH]
Sent: Thursday, February 09, 2006 9:23 PM
To: [email-masked]
Subject: [Gen-art] Assignments for Feb 16th, 2006 

Here's the assignments for the Feb 16th, 2006 telechat: 
http://www.alvestrand.no/ietf/gen/art/reviewers-060216.html 

with the corresponding spreadsheets available at: 
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

Let me know any if you see any errors or omissions.  It is a very heavy
load as most folks have at least 3 docs each. 
 
Mary. 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 14 Feb 2006 22:43:21 -0500

This document is ready for publication as an experimental RFC.

-----
TRANS SDP Descriptors for FLUTE
     draft-mehta-rmt-flute-sdp-05.txt
AD: Allison Mankin
Reviewer: Joel Halpern