Subject: [Gen-art] Gen-art review of draft-ietf-krb-wg-ocsp-for-pkinit-06.txt

From: Elwyn Davies <[email-masked]>
Date: Thu, 09 Feb 2006 00:26:59 +0000

I was selected as General Area Review Team reviewer for this specification
(for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Document: draft-ietf-krb-wg-ocsp-for-pkinit-06.txt
Intended Status: Proposed Standard (WG submission)
Shepherding AD: Sam Hartman
Review Trigger: IETF Last Call (ends 8 Feb 2006)

Summary:
This is almost ready for PS.  The only issue I have is that the 
pre-authentication type defined in s3 is new (not in RFC4120) and hence 
needs to be registered.  This means that s5 (no IANA considerations) is 
not true.  Unfortunately I can't see the relevant registry on the IANA 
site, possibly because RFC4120 wasn't very clear about what registries 
were needed.

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Elwyn Davies <[email-masked]>
Date: Thu, 09 Feb 2006 00:49:02 +0000

Nicolas Williams wrote:
> On Thu, Feb 09, 2006 at 12:26:59AM +0000, Elwyn Davies wrote:
>   
> Yes, RFC4120 did not setup an IANA registry.  For the time being
> "registrations" are done by RFC, and to get to that point, by someone at
> MIT.  I believe the KRB WG intends to set up an IANA registry
> eventually.
>
> So this I-D is correct, actually, that there are no IANA considerations,
> as in "nothing for IANA to do here."
>
> Nico
>   
An interesting decision!  Maybe Sam and the IESG might have something to 
say about that now we are getting multiple RFCs allocating stuff.
I defer to higher authority on this one ;-) .

Regards,
Elwyn

---

From: Nicolas Williams <[email-masked]>
Date: Wed, 8 Feb 2006 18:29:11 -0600

Nico
--