Subject: [Gen-art] Reviews uploaded for March 16th, 2006

From: "Mary Barnes" <[email-masked]>
Date: Mon, 13 Mar 2006 20:13:11 -0600

I've uploaded the reviews received to date.  Let me know if I've missed
anything.  

As an FYI, I'll have sporadic email access for the rest of this week, as
I'm on Spring Break with kids.  But, I will do another round of updates
tomorrow (Tues) and Wed. nites. 

Mary. 

-----Original Message-----
From: Barnes, Mary [RICH2:B601:EXCH] 
Sent: Thursday, March 09, 2006 9:25 PM
To: [email-masked]
Subject: [Gen-art] Assignments for March 16th, 2006 

Here's the assignments for the March 16th, 2006 telechat: 
http://www.alvestrand.no/ietf/gen/art/reviewers-060316.html

with the corresponding spreadsheets available at: 
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

Let me know any if you see any errors or omissions.  It is a very heavy
load again, as we've got more folks with limited availability. Although,
keeping up with the LC reviews does remove some of the burden. 
 
Mary. 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 13 Mar 2006 22:19:05 -0500

netconf-prot-12 has the changes that were asked for, and is therefore 
ready.  Brian already knows this.
Joel

---

From: <[email-masked]>
Date: Thu, 16 Mar 2006 13:39:56 +0200

Looks OK to me.

---

From: <[email-masked]>
Date: Thu, 16 Mar 2006 13:46:30 +0200

no-obj, seems reasonable to move this to draft standard.

---

From: <[email-masked]>
Date: Thu, 16 Mar 2006 13:49:59 +0200

Noticed Brian already commented:

 Brian Carpenter:

 Comment [2006-03-15]:
 I'm slightly surprised that this has only one rather casual mention of
the word
 "loop". I'd have expected some discussion of loop avoidance. Similarly,
the
 assumption that QoS enters into path computation seems very casual
given the
 history of QoS-based routing.

I'd agree with this, loop detection and avoidence probably should be in
their somewhere.
I guess it would be good to check with the authors if this is relevant.

otherwise, I didn't find anything else to really object to, so I think
it should be
no-obj, but with Brian's comment.

John

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Mar 2006 13:10:43 +0100

The feedback I got was that for MPLS these issues don't really
arise in the same way they do for datagram routing protocols.

     Brian

---

From: <[email-masked]>
Date: Thu, 16 Mar 2006 14:19:39 +0200

That's what I thought for mpls inside a single provider network, but
I wasn't clear in the case of ter-provider MPLS. However, I am by no
means an MPLS expert, so I'll believe the feedback.

John 

>From: ext Brian E Carpenter [mailto:[email-masked]] 
>Sent: 16 March, 2006 14:11
>To: Loughney John (Nokia-NRC/Helsinki)
>Cc: [email-masked]; [email-masked]
>Subject: Re: [Gen-art] review of draft-ietf-pce-architecture-04.txt
>
>>  I'm slightly surprised that this has only one rather casual mention 
>> of the word  "loop". I'd have expected some discussion of loop 
>> avoidance. Similarly, the  assumption that QoS enters into path 
>> computation seems very casual given the  history of 
>QoS-based routing.
>> 
>> I'd agree with this, loop detection and avoidence probably should be 
>> in their somewhere.
>> it should be no-obj, but with Brian's comment.
>> 
>> John
>>