Subject: [Gen-art] Assignments for April 13th, 2006

From: "Mary Barnes" <[email-masked]>
Date: Thu, 6 Apr 2006 20:27:27 -0500

Here's the assignments for the April 13th, 2006 telechat: 
http://www.alvestrand.no/ietf/gen/art/reviewers-060413.html

with the corresponding spreadsheets available at: 
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

It appears to be another light week. 
 
Mary. 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 07 Apr 2006 15:45:45 +0200

> It appears to be another light week. 

Don't bet on that continuing. The new ADs and a whole
new Area are coming up to speed.

    brian