Subject: RE: [Gen-art] Assignments for April 13th, 2006

From: "Mary Barnes" <[email-masked]>
Date: Tue, 11 Apr 2006 21:43:34 -0500

I've uploaded the recent reviews.

Let me know if I've missed something.

Mary

-----Original Message-----
From: Barnes, Mary [RICH2:B601:EXCH] 
Sent: Thursday, April 06, 2006 8:27 PM
To: [email-masked]
Subject: [Gen-art] Assignments for April 13th, 2006 

Here's the assignments for the April 13th, 2006 telechat: 
http://www.alvestrand.no/ietf/gen/art/reviewers-060413.html

with the corresponding spreadsheets available at: 
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

It appears to be another light week. 
 
Mary. 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 12 Apr 2006 04:36:03 -0500

Version 10 of "OSPF Version 2 Management Information Base" is now available 
in the repository (I had reviewed version 9). I'm not smart enough to review 
the changes, but I am smart enough to know that there are 
previously-Unsigned32 attributes that are now Integer32 attributes - this 
was the identified change from previous reviews.

Just as a heads-up to Brian - there are other changes from 09 (for instance, 
ospfHostAreaID was current, but is now deprecated). I didn't see anything 
that looked problematic, but it might be good to ask if people noticed the 
other changes.

To Mary - Thank you for making the effort to correctly capture even the 
complicated chains ("Spencer reviewed it, then Mary re-reviewed the next 
version while Spencer was unavailable, then Spencer re-re-reviewed the next 
version because Spencer WAS available..."). It's so nice when I can make 
sure there aren't any missing reviews on 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html with a quick 
glance..

Thanks,

Spencer

----- Original Message ----- 
From: "Mary Barnes" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 11, 2006 9:43 PM
Subject: RE: [Gen-art] Assignments for April 13th, 2006

Mary

-----Original Message-----
From: Barnes, Mary [RICH2:B601:EXCH]
Sent: Thursday, April 06, 2006 8:27 PM
To: [email-masked]
Subject: [Gen-art] Assignments for April 13th, 2006

Mary.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Apr 2006 13:37:02 +0200

I no-obbed on the basis of your review of -09, but I guess
we both have to trust the subject matter experts on
these changes.

     Brian

Spencer Dawkins wrote:
> Version 10 of "OSPF Version 2 Management Information Base" is now 
> available in the repository (I had reviewed version 9). I'm not smart 
> enough to review the changes, but I am smart enough to know that there 
> are previously-Unsigned32 attributes that are now Integer32 attributes - 
> this was the identified change from previous reviews.
> 
> Just as a heads-up to Brian - there are other changes from 09 (for 
> instance, ospfHostAreaID was current, but is now deprecated). I didn't 
> see anything that looked problematic, but it might be good to ask if 
> people noticed the other changes.
> 
> version while Spencer was unavailable, then Spencer re-re-reviewed the 
> next version because Spencer WAS available..."). It's so nice when I can 
> make sure there aren't any missing reviews on 
> http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html with a 
> quick glance..
> 
> Thanks,
> 
> Spencer
> 
> ----- Original Message ----- From: "Mary Barnes" <[email-masked]>
> To: <[email-masked]>

---

From: Bill Fenner <[email-masked]>
Date: Wed, 12 Apr 2006 16:24:09 -0700

It goes to show that it's tough to put meta-information
about a document somewhere that people will see it.
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_comment&id=47673
wasn't enough for either gen-art or MIB Dr. reviewers...

  Bill