Subject: [Gen-art] Assignments for April 27th, 2006

From: "Mary Barnes" <[email-masked]>
Date: Thu, 20 Apr 2006 20:03:24 -0500

Here's the assignments for the April 27th, 2006 telechat: 
http://www.alvestrand.no/ietf/gen/art/reviewers-060427.html

with the corresponding spreadsheets available at: 
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

I've also uploaded the reviews received since the end of last week, so
let me know if you see any problems or omissions. 

Mary. 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 25 Apr 2006 11:26:17 -0500

I've uploaded the most recent reviews (mostly LCs) and updated the
spreadsheet accordingly. 

Please let me know if I've missed anything.

Mary

-----Original Message-----
From: Barnes, Mary [RICH2:B601:EXCH] 
Sent: Thursday, April 20, 2006 8:03 PM
To: [email-masked]
Subject: [Gen-art] Assignments for April 27th, 2006 

Mary.