Subject: RE: [Gen-art] Assignments for May 11th, 2006

From: "Mary Barnes" <[email-masked]>
Date: Mon, 8 May 2006 16:36:17 -0500

I've updated the spreadsheets with the reviews received to date and
added a few docs that were added late to the agenda (impacted reviewers
should already be aware of these).  

Let me know if there are errors or omissions.

Mary

-----Original Message-----
From: Barnes, Mary [RICH2:B601:EXCH] 
Sent: Thursday, May 04, 2006 8:43 PM
To: [email-masked]
Subject: [Gen-art] Assignments for May 11th, 2006 

Here's the assignments for the May 11th, 2006 telechat: 
http://www.alvestrand.no/ietf/gen/art/reviewers-060511.html

with the corresponding spreadsheets available at: 
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

I've also uploaded the reviews received since the end of last week, so
let me know if there are any omissions or if you see any other problems.

Mary. 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 10 May 2006 14:59:53 -0500

I've updated the spreadsheets with the additional reviews received to
date.

Let me know if there are errors or omissions (and remember to refresh
when you pull up the spreadsheet - some browsers keep the old copy). 

Mary

-----Original Message-----
From: Barnes, Mary [RICH2:B601:EXCH] 
Sent: Thursday, May 04, 2006 8:43 PM
To: [email-masked]
Subject: [Gen-art] Assignments for May 11th, 2006 

Mary.