Subject: [Gen-art] Gen-art review of draft-josefsson-rfc3548bis-03

From: Elwyn Davies <[email-masked]>
Date: Fri, 05 May 2006 09:08:31 +0100

This is ready to go as PS modulo checking that the various copyright 
statements and permissions don't interact badly (there is the overall 
IETF statement, separate copyright statements on the code in s11 and a 
statement of permissions and copyright by the author in s15).  The 
issues I raised on -02 have been addresses.

/Elwyn

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 May 2006 16:28:36 +0200

Thanks Elwyn and Simon.

I will read the copyright stuff before casting my ballot, but
the legal advice we have is that if (and only if) the author
wishes to be more liberal than the default conditions
set by RFC 3978, it is perfectly fine to include such a
license in the document. The IETF actually only has very
limited rights in the original text, but the author has
full rights, so can choose to give them away.

This made me nervous the first time I saw it, too.

(Of course, those of us unfortunate enough to have to
work for someone else may discover in our employment
conditions that our employer actually owns the rights,
but that is the same thing as far as the IETF is
concerned.)

     Brian