Subject: [Gen-art] Suggested additions to review boilerplate

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 May 2006 09:46:10 +0200

We still see cases where authors are puzzled about what
to do in response to Gen-ART reviews. Sometimes they rush
to produce a new version, which may be the wrong thing
to do for several reasons. I'd like to suggest two variants
of the boilerplate for the beginning of reviews:

For IETF Last Call reviews:

I am the assigned Gen-ART reviewer for draft-FOOBAR.txt.
For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other
Last Call comments you may receive.

-----------------------------------

For IESG Evaluation reviews:

I am the assigned Gen-ART reviewer for draft-FOOBAR.txt.
For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

     Brian

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Scott W Brim <[email-masked]>
Date: Thu, 18 May 2006 16:50:52 -0400

Could these be stuck in the guidelines for now, so I don't have to
search for this message? :-)