Subject: [Gen-art] GenART review of draft-housley-tls-authz-extns-06.txt

From: [email-masked]
Date: Wed, 31 May 2006 21:27:29 -0400

I am the assigned Gen-ART reviewer for draft-housley-tls-authz-extns-06.txt.
For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other
Last Call comments you may receive.

This draft is basically ready for publication as a Proposed
Standard RFC , but has nits that should be fixed before publication.

I found a couple of IANA considerations nits:

While IANA seems to have mostly figured out what to do,
the TBDs in Section 2 and 3 that IANA is supposed to change
as a consequence of performing the allocations should
be called to IANA's attention.  IANA will clearly find
and replace the TBDs in Section 4 (IANA Considerations).

For the new TLS Authorization Data Formats registry, the
IANA Considerations text says "The first five entries in
the registry are" and then provides only four entries.
It should say "The first four entries ..."

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Russ Housley <[email-masked]>
Date: Wed, 31 May 2006 21:50:42 -0400

David:

Do you think that Auth48 is sufficient to ensure the right TBD values 
are inserted in the text?

I need to make another update to address the SecDir comments.  I'll 
fix the typo in the IANA considerations.

Russ