Subject: [Gen-art] Gen-Art review of draft-kosonen-mobile-xmf-mimetype-01.txt

From: <[email-masked]>
Date: Wed, 7 Jun 2006 13:11:54 +0300

I am the assigned Gen-ART reviewer for
draft-kosonen-mobile-xmf-mediatype-01.txt.
For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

I would suggest that a DISCUSS be issued on the document, based upon
the four points below.  These should be relatively easy to fix, though.

1) The abstract has references and some abbreivatiations, for example
XMF.
   I would suggest to rewrite the abstract without the references, and
   expand XMF, so that readers unfamiliar with the details would at
least
   understand (at a high-level) what the document is trying to do.

2) IANA Considerations section should explicitly state the MIME subtype
details,
   and information into which registry it should be placed.

3) Security considerations section - would general MIME threats be
applicable for
   this document?

4) What is meant by the "Change controller:" section?

thanks,
John

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 7 Jun 2006 08:18:22 -0500

John,

Can you please clarify which document/version this review applies to
(i.e, mimetype-00 or mediatype-01)?

Thanks,
Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, June 07, 2006 5:12 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Gen-art] Gen-Art review of
draft-kosonen-mobile-xmf-mimetype-01.txt

thanks,
John

---

From: <[email-masked]>
Date: Wed, 7 Jun 2006 20:18:06 +0300

Mary, 

Following the link to the draft tracker:

https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=
13731&rfc_flag=0

This is what I found in the tracker:

[[email-masked]] [IN IESG DISCUSSION *discuss*] This is
not the version that should be approved. See instead
draft-kosonen-mobile-xmf-mediatype-01 

John

>From: ext Mary Barnes [mailto:[email-masked]] 
>Sent: 07 June, 2006 16:18
>To: Loughney John (Nokia-NRC/Helsinki); [email-masked]
>Cc: [email-masked]; Kosonen Timo (Nokia-NRC/Tampere); [email-masked]
>Subject: RE: [Gen-art] Gen-Art review of 
>Can you please clarify which document/version this review 
>applies to (i.e, mimetype-00 or mediatype-01)?
>
>Thanks,
>Mary
>

---

From: <[email-masked]>
Date: Thu, 8 Jun 2006 06:24:10 +0300

Hi all,

After some discussions, I need to modify my review.  I only have one
issue with the draft. The updated review is as follows

Please wait for direction from your document shepherd or AD before
posting a new version of the draft.

The draft is OK, with one point that can be updated during AUTH48.

thanks,
John