Subject: [Gen-art] review of draft-ietf-l2tpext-pwe3-ethernet-07.txt

From: Francis Dupont <[email-masked]>
Date: Tue, 27 Jun 2006 00:01:03 +0200

I'll send a full review tomorrow (there are at least 2x45 mn of free
time scheduled for France :-) but my opinion is the document
is too unpleasant to read... I'd like to get a second opinion
from a native English writer.

Regards

[email-masked]

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 30 Jun 2006 16:48:43 +0200

It's rough in parts. This is one that would have benefitted from
early copy-editing. Jari just added it to the IESG agenda.

    Brian