Subject: RE: [Gen-art] RE: REVIEW: draft-ietf-imss-fc-vf-mib-02.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 8 Jun 2006 10:51:38 +0300

Michael,

I am leaving to the authors of the document to answer your question
first. 

It also would be useful for the Gen-Art review to be included in the
tracker as a DISCUSS or COMMENT. Brian, do you intent to do it? 

Dan

> -----Original Message-----
> From: Michael A. Patton [mailto:[email-masked]] 
> Sent: Thursday, June 08, 2006 10:35 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Gen-art] RE: REVIEW: draft-ietf-imss-fc-vf-mib-02.txt
> 
> If I understand your referenced message, it is only 
> responding to one of my points, the minor comment about the 
> wording of and classification of the references in Section 2. 
>  And you forwarded on to the MIB doctors because the 
> referenced text is standard boilerplate.
> 
> Well, if it's standard boilerplate, then that's a sufficient 
> explanation for it being worded that way and I withdraw my 
> suggestion for clearer text.  After all, when I look at a MIB 
> to use it (as opposed to when I'm reviewing it for (human) 
> readability), I never look at that section, so how it's 
> worded probably has very little effect on interoperability.
> 
> However, you haven't responded to the major concern about 
> "Updates 4044" which I see from other messages is also of 
> concern to Brian.
> 
> 	-MAP
> 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Michael A. Patton" <[email-masked]>
Date: Thu, 8 Jun 2006 05:28:56 -0400 (EDT)

Date: Thu, 8 Jun 2006 10:51:38 +0300
   From: "Romascanu, Dan (Dan)" <[email-masked]>

GenART reviews are only advisory, it's up to Brian how to use them.
So _I_ can't make a DISCUSS.  However, from the followup mail I've
seen and by looking at the ID tracker, I see that you and Brian each
have a DISCUSS on this.  I actually think the comments from David
Harrington are more critical.  Mine takes just a simple decision, his
comments are more far-reaching thus harder to evaluate and entail a
more substantial change if accepted.

	-MAP

P.S.  This is on _today's_ agenda, right?

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 08 Jun 2006 11:31:28 +0200

> tracker as a DISCUSS or COMMENT. Brian, do you intent to do it? 

I do that selectively, not systematically, since what goes in
the tracker as *my* comment needs to be something I will stand
behind. And sometimes (not referring to this case or reviewer
in particular) I decide that the Gen-ART comments aren't of
enough concern to be put in the tracker. My choice, which
sometimes annoys the reviewers!

I see that my DISCUSS on this hasn't come out as email so
maybe I forgot to press the button.

Gen-ART reviews are all archived at
http://www.alvestrand.no/ietf/gen/art/gen-art.html

     Brian

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 8 Jun 2006 08:05:33 -0500

> sometimes annoys the reviewers.

This is, of course, why we pay Brian the Big Bucks :-)