Subject: [Gen-art] Re-review of draft-ietf-sieve-rfc3598bis-05.txt

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 4 Jul 2006 14:47:54 -0400

I am the assigned Gen-ART reviewer for:

	draft-ietf-sieve-rfc3598bis-05.txt

For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other Last Call comments 
you may receive.

---------------------------------------------------------------------

This draft is basically ready for publication, but has nits that
	should be fixed before publication.

1. I still find the use of quotation marks within this document awkward
and distracting, but think there has been improvement in using double
quotes for quoted strings and single quotes for terms. I think though
that losing the quotes altogether for terms would be a bigger
improvement.

2. After my last review, there was agreement to add an element of
procedure to the document along the lines of
- Perform implementation/mail-system specific method of parsing out user
and detail from local address
- Use these two values to evaluate the statements defined in the sieve
language, including this subaddressing extension
I was asked where it should go, but did not respond (too much email). It
appears that the text was not added anywhere?

Sharon Chisholm
Nortel 
Ottawa, Ontario
Canada

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 04 Jul 2006 20:03:30 +0100

>Please resolve these comments along with any other Last Call comments 
I don't have strong opinion on this. Can we do this via an RFC editor note?

>procedure to the document along the lines of
I frankly don't remember this agreement. Both replies (from Ken and 
myself) indicated that we don't believe that any changes are needed.
I will forward you my reply (which includes Ken's reply).

>appears that the text was not added anywhere?
No text was added, because you didn't propose any specific text (or 
place where it should be added).
Can you suggest any specific text?

Cheers,
Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 05 Jul 2006 11:04:46 +0100

Brian E Carpenter wrote:

> I regard this as something to be resolved between the authors
> and the Editor, since it's essentially stylistic (and in another
> universe would be solved by using italics).

Exactly.

> ...
> I will suggest in the tracker adding something like this
> at the end of the Introduction:
>
> Note that parsing the addressee of an incoming message
> into 'user' and 'detail' parts is a local matter not specified
> in this document.

That works for me. Ken?

> But I don't think this is a blocking issue.

Good.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 05 Jul 2006 11:33:54 +0200

...

     Brian

---

From: Ken Murchison <[email-masked]>
Date: Wed, 05 Jul 2006 08:11:55 -0400

>> into 'user' and 'detail' parts is a local matter not specified

Sure.

-- 
Kenneth Murchison
Systems Programmer
Project Cyrus Developer/Maintainer
Carnegie Mellon University