Subject: Re: [Gen-art] GEN-Art NON-review of draft-alvestrand-ipod-02.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Jul 2006 10:00:13 +0200

Thanks for taking it in that spirit!

If it's approved, since it's an experiment, we'll find
out who's right in a year...

[email-masked] wrote:
> The GenART review of the -01 version of this draft lead to
> a discussion between a former IETF Chair and the current IETF
> Chair that started out with:
> 
> 
>>However, I am going to take the unusual step of declaring that I'm not
> 
> 
>>going to address a single one of them as a result of Last Call -
> 
> because 
> 
>>in every case, the points you raise are deliberate design choices in
> 
> the 
> 
>>way I constructed IONs.
> 
> 
> On that basis, I see no point in re-reviewing the -02 version.
> This draft is (quite appropriately) in Brian's and Harald's hands
> to deal with - both are experienced experts in the IETF process
> issues that this draft deals with.
> 
> Note: Please do not read this email as pique or annoyance - this
> is a fairly obvious process optimization for a rather unusual draft.
> 
> Thanks,
> --David
> ----------------------------------------------------
> David L. Black, Senior Technologist
> EMC Corporation, 176 South St., Hopkinton, MA  01748
> +1 (508) 293-7953             FAX: +1 (508) 293-7786
> [email-masked]        Mobile: +1 (978) 394-7754
> ----------------------------------------------------
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/gen-art
> 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: [email-masked]
Date: Mon, 3 Jul 2006 15:10:25 -0400

Brian,

Please understand that my concerns are not whether it's
a good idea or not - IONs are almost certainly a good idea.
Rather my major concerns are:
- This is far looser than what RFC 3933 envisioned as
	experiments.
- I hope that IETF Last Call is used appropriately,
	independent of what the draft may or may not say.
We will probably do ok, as we tend to put reasonable people
in charge.

Thanks,
--David

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Monday, July 03, 2006 4:00 AM
> To: Black, David
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Gen-art] GEN-Art NON-review of 
> draft-alvestrand-ipod-02.txt
> 
> >>going to address a single one of them as a result of Last Call - because

> >>in every case, the points you raise are deliberate design choices in the