Subject: [Gen-art] RE: GenART review of draft-ietf-radext-rfc2620bis-04.txt

From: "Nelson, David" <[email-masked]>
Date: Wed, 5 Jul 2006 09:09:17 -0400

> 1. Looks like a cut-and paste error in section 4. The object names all
> contain the string "Auth" where they should have "Acc".

Indeed.  Thanks for catching this!

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 5 Jul 2006 16:30:43 +0300

David,

This can be fixed I believe by a RFC Editor Note. Can you propose one,
OLN/NEW style? 

Thanks,

Dan

> -----Original Message-----
> From: Nelson, David [mailto:[email-masked]] 
> Sent: Wednesday, July 05, 2006 4:09 PM
> To: Tom-PT Taylor
> Cc: Romascanu, Dan (Dan); [email-masked]
> Subject: RE: GenART review of draft-ietf-radext-rfc2620bis-04.txt
> 
> 
>

---

From: "Nelson, David" <[email-masked]>
Date: Wed, 5 Jul 2006 09:34:45 -0400

Dan,

> This can be fixed I believe by a RFC Editor Note.

Agreed.

> Can you propose one, OLD/NEW style?

Will do.

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 5 Jul 2006 20:59:24 +0300

Sure - will fix this with an RFC Editor note. 

Dan

> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Wednesday, July 05, 2006 3:34 PM
> To: Tom-PT Taylor
> Cc: [email-masked]; Romascanu, Dan (Dan); [email-masked]
> Subject: Re: [Gen-art] GenART review of 
> draft-ietf-radext-rfc2620bis-04.txt
> 
> 
> Now why did I think yesterday that I'd already seen a "ready" 
> review for this? There are altogether too many radext MIBs on 
> the agenda :-)
> 
> Dan, I will leave my No Objection but I am sure you will get 
> this fixed.
> 
>      Brian
>