Subject: Re: [Gen-art] review of draft-reschke-webdav-mount-04.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 31 Jul 2006 14:58:16 +0200

If you interpret HTTP as
    How To Traverse Phirewalls
the architectural issue seems to vanish :-)

    Brian

Scott W Brim wrote:
> Sent just to gen-art.
> 
> Without investigating whether HTTP for remote file management and
> editing is something the IETF should condone, or investigating and
> critiquing the whole webdav architecture ... given the assumed
> environment, it is consistent and clean.  Ready.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/gen-art
> 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Scott W Brim <[email-masked]>
Date: Mon, 31 Jul 2006 09:06:41 -0400

> the architectural issue seems to vanish :-)

It just gets us into the whole architectural issue of where the waist
of the hourglass is, and if in fact it's better engineering to have
more than one (like the old layerist days).  I think the so-called
"off-path" group is going to be important, exploring the use of SIP as
a session initiation protocol.