Subject: [Gen-art] RE: Review assignments for 06 July 2006

From: "Mary Barnes" <[email-masked]>
Date: Tue, 4 Jul 2006 13:10:16 -0500

I've uploaded the reviews received to date and update the spreadsheets.

Let me know if you see any errors or omissions.

Mary.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 29, 2006 10:24 PM
To: [email-masked]
Cc: Barnes, Mary [RICH2:B601:EXCH]
Subject: Review assignments for 06 July 2006

Hi all,

I'm posting from my private email account as my Outlook server was just
taken down for maintenance for 2 hours. 

Here's the assignments for the July 6th, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-060706.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

I've also uploaded all the reviews received this week, so let me know if
I've missed something.

Mary. 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Thu, 6 Jul 2006 08:33:56 -0500

I've uploaded the reviews received to date and updated the spreadsheets.

Mary.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 29, 2006 10:24 PM
To: [email-masked]
Cc: Barnes, Mary [RICH2:B601:EXCH]
Subject: Review assignments for 06 July 2006

Hi all,

Mary.

---

From: "Mary Barnes" <[email-masked]>
Date: Thu, 13 Jul 2006 23:50:43 -0500

Hi all,

Here's the assignments for the July 20th, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-060720.html

Mary.