Subject: [Gen-art] FW: Gen ART review of draft-ietf-ccamp-gmpls-alarm-spec-03.txt

From: [email-masked]
Date: Wed, 9 Aug 2006 12:07:51 -0400

Please change the GenART review status to "on the right track,
but has open issues".  No usable email address for the only
draft author is a fatal problem ... The responsible AD and WG
chairs (cc:'d) need to straighten this out.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> ______________________________________________ 
> From: 	System Administrator  
> Sent:	Wednesday, August 09, 2006 12:02 PM
> To:	[email-masked]
> Subject:	Undeliverable: Gen ART review of
> draft-ietf-ccamp-gmpls-alarm-spec-03.txt
> 
> Your message did not reach some or all of the intended recipients.
> 
>       Subject:	Gen ART review of
> draft-ietf-ccamp-gmpls-alarm-spec-03.txt
>       Sent:	8/9/2006 12:00 PM
> 
> The following recipient(s) could not be reached:
> 
>       [email-masked] on 8/9/2006 12:01 PM
>             The e-mail account does not exist at the organization this
> message was sent to.  Check the e-mail address, or contact the
> recipient directly to find out the correct address.
>             <atlntex01.movaz.com #5.1.1>
> 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Ross Callon <[email-masked]>
Date: Wed, 09 Aug 2006 14:01:59 -0400

Lou Berger is now at [email-masked]. I will let Lou
supply the rest of his current address (corporate affiliation,
and so on).

Ross