Subject: [Gen-art] (Late) Gen-ART Last Call review of draft-ietf-l3vpn-bgpvpn-auto-07

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 20 Sep 2006 11:11:46 -0500

I am the assigned Gen-ART reviewer for this draft. For
background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Summary - This document is ready for publication as an Informational RFC.

I do have one question - is it still intended to perform the IANA actions, 
even though this draft is being published as Informational due to lack of 
energy?

Thanks,

Spencer Dawkins 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Wed, 20 Sep 2006 13:21:20 -0400

Hi Spencer,

Thanks for the review of the draft. Yes I think in my view
it is still intended to perform the IANA actions which we 
received as well the comments (from IANA) and will reply to 
it and update the draft accordingly.

Cheers,
Hamid.