Subject: [Gen-art] Review assignments for 14 Sept 2006

From: "Mary Barnes" <[email-masked]>
Date: Thu, 7 Sep 2006 23:05:07 -0500

Hi all,

Here's the assignments for the Sept. 14th, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-060914.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

Mary. 

-------------------------------------------------------------------------------
The following summarizes the assignments:

TSV   GIST: General Internet Signaling Transport (Proposed Standard) - 1 of 6	
		draft-ietf-nsis-ntlp-11.txt <http://www.ietf.org/internet-drafts/draft-ietf-nsis-ntlp-11.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=1546&filename=draft-ietf-nsis-ntlp>  	
		Note: WG Shepherd: John Loughney ([email-masked])	
	Token:	 Magnus Westerlund <mailto:[email-masked]> 	
 	Reviewer:	Scott Brim 	
 	 	  	
RTG	Connecting IPv6 Islands over IPv4 MPLS using IPv6 Provider Edge Routers (6PE) (Proposed Standard) - 2 of 6	
		draft-ooms-v6ops-bgp-tunnel-06.txt <http://www.ietf.org/internet-drafts/draft-ooms-v6ops-bgp-tunnel-06.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2037&filename=draft-ooms-v6ops-bgp-tunnel>  	
		Note: Despite its filename, this is an *IDR* working group draft.	
	Token:	 Bill Fenner <mailto:[email-masked]> 	
 	Reviewer:	Spencer Dawkins (already reviewed for 31 August and LC)	
 	 	  	
RAI	Registration Event Package Extension for Session Initiation Protocol (SIP) Globally Routable User Agent URIs (GRUU) (Proposed Standard) - 3 of 6	
		draft-ietf-sipping-gruu-reg-event-06.txt <http://www.ietf.org/internet-drafts/draft-ietf-sipping-gruu-reg-event-06.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2092&filename=draft-ietf-sipping-gruu-reg-event>  	
	Token:	 Jon Peterson <mailto:[email-masked]> 	
 	Reviewer:	Eric Gray (already reviewed for LC)	
 	 	  	
SEC	The Kerberos V5 ("GSSAPI") SASL mechanism (Proposed Standard) - 4 of 6	
		draft-ietf-sasl-gssapi-08.txt <http://www.ietf.org/internet-drafts/draft-ietf-sasl-gssapi-08.txt>  	
	Token:	 Sam Hartman <mailto:[email-masked]> 	
 	Reviewer:	Joel Halpern (reviewed -07 for LC - Ready)	

RAI      Forward Error Correction Grouping Semantics in Session Description Protocol (Proposed Standard) - 6 of 6	
		draft-ietf-mmusic-fec-grouping-05.txt <http://www.ietf.org/internet-drafts/draft-ietf-mmusic-fec-grouping-05.txt>  	
		Note: PROTO shepherd is Colin	
 	Token:	 Cullen Jennings <mailto:[email-masked]> 	
 	Reviewer:	 Francis Dupont (already reviewed for LC)

RAI	The ENUM Dip Indicator parameter for the "tel" URI (Proposed Standard) - 1 of 1	
		draft-ietf-iptel-tel-enumdi-05.txt <http://www.ietf.org/internet-drafts/draft-ietf-iptel-tel-enumdi-05.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=1968&filename=draft-ietf-iptel-tel-enumdi>  	
		Note: Proto Shepherd: Jonathan Rosenberg <[email-masked]>	
 	Token:	 Cullen Jennings <mailto:[email-masked]> 	
 	Reviewer:	 Sharon Chisholm (reviewed -04 for 22 June 06 and LC - deemed Ready)	

SEC	Integrity Transform Carrying Roll-over Counter (Proposed Standard) - 1 of 2	
		draft-lehtovirta-srtp-rcc-05.txt <http://www.ietf.org/internet-drafts/draft-lehtovirta-srtp-rcc-05.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2210&filename=draft-lehtovirta-srtp-rcc>  	
		Note: PROTO Shepherd: Lakshminath Dondeti <[email-masked]>	
	Token:	 Russ Housley <mailto:[email-masked]> 	
 	Reviewer:	Gonzalo Camarillo (reviewed - 04 for LC)	

INT	Mobile IPv4 Regional Registration (Experimental) - 1 of 5	
		draft-ietf-mip4-reg-tunnel-03.txt <http://www.ietf.org/internet-drafts/draft-ietf-mip4-reg-tunnel-03.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=1625&filename=draft-ietf-mip4-reg-tunnel>  	
	Token:	 Jari Arkko <mailto:[email-masked]> 	
 	Reviewer:	Gonzalo Camarillo (already reviewed for LC)	
 	 	  	
RAI	ENUM Validation Architecture (Informational) - 2 of 5	
		draft-ietf-enum-validation-arch-04.txt <http://www.ietf.org/internet-drafts/draft-ietf-enum-validation-arch-04.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2005&filename=draft-ietf-enum-validation-arch>  	
	Token:	 Jon Peterson <mailto:[email-masked]> 	
 	Reviewer:	David Black (reviewed -03 for LC)	
 	 	  	
RTG	Framework and Requirements for Layer 1 Virtual Private Networks (Informational) - 3 of 5	
		draft-ietf-l1vpn-framework-04.txt <http://www.ietf.org/internet-drafts/draft-ietf-l1vpn-framework-04.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2088&filename=draft-ietf-l1vpn-framework>  	
	Token:	 Ross Callon <mailto:[email-masked]> 	
 	Reviewer:	John Loughney	
 	 	  	
SEC	Using OpenPGP keys for TLS authentication (Experimental) - 4 of 5	
		draft-ietf-tls-openpgp-keys-11.txt <http://www.ietf.org/internet-drafts/draft-ietf-tls-openpgp-keys-11.txt>  	
	Token:	 Russ Housley <mailto:[email-masked]> 	
 	Reviewer:	Robert Sparks (reviewed -10 for LC)	
 	 	  	
SEC	Desired Enhancements to GSSAPI Version 3 Naming (Informational) - 5 of 5	
		draft-ietf-kitten-gss-naming-05.txt <http://www.ietf.org/internet-drafts/draft-ietf-kitten-gss-naming-05.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2208&filename=draft-ietf-kitten-gss-naming>  	
 	Token:	 Russ Housley <mailto:[email-masked]> 	
 	Reviewer:	 Ron Bonica	

SEC	The RC4-HMAC Kerberos Encryption Types Used by Microsoft Windows (Informational) - 1 of 5	
		draft-jaganathan-rc4-hmac-03.txt <http://www.ietf.org/internet-drafts/draft-jaganathan-rc4-hmac-03.txt>  	
		Note: The expert has reviewed the draft and sent comments to the author.  I believe a revised ID is required to address these comments.	
	Token:	 Sam Hartman <mailto:[email-masked]> 	
 	Reviewer:	Harald Alvestrand	
 	 	  	
INT	IPv6 Router Advertisement Option for DNS Configuration (Experimental) - 2 of 5	
		draft-jeong-dnsop-ipv6-dns-discovery-09.txt <http://www.ietf.org/internet-drafts/draft-jeong-dnsop-ipv6-dns-discovery-09.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2004&filename=draft-jeong-dnsop-ipv6-dns-discovery>  	
	Token:	 Mark Townsley <mailto:[email-masked]> 	
 	Reviewer:	Eric Gray (reviewed -08 for LC)	
 	 	  	
INT	The Protected One-Time Password Protocol (EAP-POTP) (Informational) - 3 of 5	
		draft-nystrom-eap-potp-06.txt <http://www.ietf.org/internet-drafts/draft-nystrom-eap-potp-06.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2096&filename=draft-nystrom-eap-potp>  	
	Token:	 Jari Arkko <mailto:[email-masked]> 	
 	Reviewer:	David Black (reviewed -05 for LC)	
 	 	  	
INT	An IPv6 Prefix for Overlay Routable Cryptographic Hash Identifiers (ORCHID) (Experimental) - 4 of 5	
		draft-laganier-ipv6-khi-04.txt <http://www.ietf.org/internet-drafts/draft-laganier-ipv6-khi-04.txt>  	
	Token:	 Jari Arkko <mailto:[email-masked]> 	
 	Reviewer:	Gonzalo Camarillo (already reviewed for LC)	
 	 	  	
SEC	OMA BCAST MIKEY General Extension Payload Specification (Informational) - 5 of 5	
		draft-dondeti-msec-mikey-genext-oma-02.txt <http://www.ietf.org/internet-drafts/draft-dondeti-msec-mikey-genext-oma-02.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2211&filename=draft-dondeti-msec-mikey-genext-oma>  	
 	Token:	 Russ Housley <mailto:[email-masked]> 	
 	Reviewer:	 Robert Sparks (reviewed -01 for LC)	

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 12 Sep 2006 22:40:39 -0500

The spreadsheets have been updated and the reviews received to date uploaded.

Mary

>  -----Original Message-----
> From: 	Barnes, Mary (RICH2:B601)  
> Sent:	Thursday, September 07, 2006 11:05 PM
> To:	[email-masked]'
> Subject:	Review assignments for 14 Sept 2006
> 
> Hi all,
> 
> 		draft-lehtovirta-srtp-rcc-05.txt <http://www.ietf.org/internet-drafts/draft-lehtovirta-srtp-rcc-05.txt>  [Open Web Ballot] <https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=2210&filename=draft-lehtovirta-srtp-rcc> >  	
> 	Token:	 Jari Arkko <mailto:[email-masked]> >

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 14 Sep 2006 16:58:33 -0400

This document appears ready for publication as a Proposed Standard.

I could pick nits on the attribute names, but the usage is internally 
consistent even if it strikes this outsider as slightly odd.  SO it 
is probably better not to mess with it.

I could also wonder as to whether the security considerations is up 
to snuff, but it seems to me that if Sam is happy with that, I can 
live with it.  (It is three short paragraphs.)

nit: id-nits reports two missing references.

Joel

----
SEC  Secure Shell Public-Key Subsystem  for  Proposed Standard
     draft-ietf-secsh-publickey-subsystem-07.txt

AD: Sam Harman
Reviewer: Joel Halpern