Subject: [Gen-art] Review assignments for 28 Sept 2006

From: "Mary Barnes" <[email-masked]>
Date: Thu, 21 Sep 2006 22:57:42 -0500

Hi all,

Here's the assignments for the Sept. 28th, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-060928.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

As a reminder, Brian will be out of the office during this time period,
so please sure and copy the relevant AD(s) to ensure your comments are
considered. 

Also, as I did last week for the Last call assignments, I've appended
the review boilerplate and template at the end of the email. 

Mary. 

------------------------------------------------------------------------
-------
The following summarizes the assignments:
        
 OPS  Operation of Anycast Services (BCP) - 2 of 5 
      draft-ietf-grow-anycast-04.txt [Open Web Ballot]  
      Note: PROTO Shepherd: Geoff Huston 
      Token: David Kessens 
      Reviewer: Sharon Chisholm (already reviewed for LC) 
        
 TSV  Aggregation of RSVP Reservations over MPLS TE/DS-TE Tunnels
(Proposed Standard) - 3 of 5 
      draft-ietf-tsvwg-rsvp-dste-05.txt [Open Web Ballot]  
      Note: Gen-ART Reviewer: Sharon Chisholm ([email-masked])  
      Token: Magnus Westerlund 
      Reviewer: Sharon Chisholm (reviewed -04 for LC: Ready) 
        
 RAI  RTP Payload Format and File Storage Format for the Adaptive
Multi-Rate (AMR) 
      and Adaptive Multi-Rate Wideband (AMR-WB) Audio Codecs (Proposed
Standard) - 4 of 5 
      draft-ietf-avt-rtp-amr-bis-06.txt [Open Web Ballot]  
      Note: Colin Perkins is PROTO Shepherd 
      Token: Cullen Jennings 
      Reviewer: Harald Alvestrand 
        
 SEC  Secure Shell Public-Key Subsystem (Proposed Standard) - 5 of 5 
      draft-ietf-secsh-publickey-subsystem-07.txt  
      Note: Requested comments be fixed by October 31 
      Token: Sam Hartman 
      Reviewer: Joel Halpern (already reviewed for LC) 
      
 SEC  OCSP Extensions to IKEv2 (Proposed Standard) - 1 of 2 
      draft-myers-ikev2-ocsp-04.txt [Open Web Ballot]  
      Token: Russ Housley 
      Reviewer: Tom Taylor (reviewed -03 for LC: Almost Ready) 
        
 OPS  Simple Network Management Protocol (SNMP) over IEEE 802 Networks
(Proposed Standard) 
      - 2 of 2 
      draft-schoenw-snmp-ether-01.txt [Open Web Ballot]  
      Note: version 02 was submitted by the document editor on 9/21 and
should be used 
      in the IESG discussion 
      Token: Dan Romascanu 
      Reviewer: David Black 
      
 RTG  Framework and Requirements for Layer 1 Virtual Private Networks
(Informational) - 1 of 3 
      draft-ietf-l1vpn-framework-04.txt [Open Web Ballot]  
      Token: Ross Callon 
      Reviewer: John Loughney 
        
 OPS  Operational Security Current Practices (Informational) - 2 of 3 
      draft-ietf-opsec-current-practices-07.txt [Open Web Ballot] 
      Note: Ross Callon is the proto shepherd 
      Token: David Kessens 
      Reviewer: Eric Gray 
        
 INT  Softwire Problem Statement (Informational) - 3 of 3 
      draft-ietf-softwire-problem-statement-02.txt  
      Note: Exiting Last Call on 9/28 
      Token: Mark Townsley 
      Reviewer: Gonzalo Camarillo  
        
 OPS  Administration of the IANA Special Purpose Address Block
(Informational) - 1 of 2 
      draft-huston-ipv6-iana-specials-01.txt [Open Web Ballot]  
      Token: Dan Romascanu 
      Reviewer: Tom Taylor (already reviewed for LC) 
        
 SEC  OMA BCAST MIKEY General Extension Payload Specification
(Informational) - 2 of 2 
      draft-dondeti-msec-mikey-genext-oma-02.txt [Open Web Ballot]  
      Token: Russ Housley 
      Reviewer: Robert Sparks (already reviewed for 9/14 and LC) 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 28 Sept 2006

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 26 Sep 2006 16:49:37 -0500

Hi all,
 
I've uploaded the reviews received to date (including all the recent LC
reviews).
 
Mary 

	-----Original Message-----
	From: Barnes, Mary (RICH2:B601) 
	Sent: Thursday, September 21, 2006 10:58 PM
	To: [email-masked]
	Subject: [Gen-art] Review assignments for 28 Sept 2006

	Hi all, 

	Here's the assignments for the Sept. 28th, 2006 telechat: 
	http://www.alvestrand.no/ietf/gen/art/reviewers-060928.html
<http://www.alvestrand.no/ietf/gen/art/reviewers-060928.html>  

	With the updated spreadsheets: 
	http://www.alvestrand.no/ietf/gen/art/gen-art.html
<http://www.alvestrand.no/ietf/gen/art/gen-art.html>  
	http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html
<http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html>  

	As a reminder, Brian will be out of the office during this time
period, so please sure and copy the relevant AD(s) to ensure your
comments are considered. 

	Also, as I did last week for the Last call assignments, I've
appended the review boilerplate and template at the end of the email. 

	Mary. 

	        
	 TSV  Aggregation of RSVP Reservations over MPLS TE/DS-TE
Tunnels (Proposed Standard) - 3 of 5 
	      draft-ietf-tsvwg-rsvp-dste-05.txt [Open Web Ballot]  
	      Note: Gen-ART Reviewer: Sharon Chisholm
([email-masked])  
	      Token: Magnus Westerlund 
	      Reviewer: Sharon Chisholm (reviewed -04 for LC: Ready) 
	        
	 RAI  RTP Payload Format and File Storage Format for the
Adaptive Multi-Rate (AMR) 
	      and Adaptive Multi-Rate Wideband (AMR-WB) Audio Codecs
(Proposed Standard) - 4 of 5 
	      draft-ietf-avt-rtp-amr-bis-06.txt [Open Web Ballot]  
	      Note: Colin Perkins is PROTO Shepherd 
	      Token: Cullen Jennings 
	      Reviewer: Harald Alvestrand 
	        
	 SEC  Secure Shell Public-Key Subsystem (Proposed Standard) - 5
of 5 
	      draft-ietf-secsh-publickey-subsystem-07.txt  
	      Note: Requested comments be fixed by October 31 
	      Token: Sam Hartman 
	      Reviewer: Joel Halpern (already reviewed for LC) 

	 OPS  Simple Network Management Protocol (SNMP) over IEEE 802
Networks (Proposed Standard) 
	      - 2 of 2 
	      draft-schoenw-snmp-ether-01.txt [Open Web Ballot]  
	      Note: version 02 was submitted by the document editor on
9/21 and should be used 
	      in the IESG discussion 
	      Token: Dan Romascanu 
	      Reviewer: David Black 
	      
	 RTG  Framework and Requirements for Layer 1 Virtual Private
Networks (Informational) - 1 of 3 
	      draft-ietf-l1vpn-framework-04.txt [Open Web Ballot]  
	      Token: Ross Callon 
	      Reviewer: John Loughney 
	        
	 OPS  Operational Security Current Practices (Informational) - 2
of 3 
	      draft-ietf-opsec-current-practices-07.txt [Open Web
Ballot] 
	      Note: Ross Callon is the proto shepherd 
	      Token: David Kessens 
	      Reviewer: Eric Gray 

	        
	 SEC  OMA BCAST MIKEY General Extension Payload Specification
(Informational) - 2 of 2 
	      draft-dondeti-msec-mikey-genext-oma-02.txt [Open Web
Ballot]  
	      Token: Russ Housley 
	      Reviewer: Robert Sparks (already reviewed for 9/14 and LC)

	

	I have been selected as the General Area Review Team (Gen-ART) 
	reviewer for this draft (for background on Gen-ART, please see 
	http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html> ). 

	Document: 
	Reviewer: 
	Review Date:  

	Summary: 

	Comments: