Subject: [Gen-art] Review assignments for 26 October 2006

From: "Mary Barnes" <[email-masked]>
Date: Thu, 19 Oct 2006 23:30:28 -0500

Hi all,

Here's the assignments for the Oct. 26th, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-061026.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For convenience, the review boilerplate template is included at the end
of the email. 

Mary. 

------------------------------------------------------------------------
-------
The following summarizes the assignments:

RTG  M-ISIS: Multi Topology (MT) Routing in IS-IS (Proposed Standard) -
1 of 10 
     draft-ietf-isis-wg-multi-topology-11.txt [Open Web Ballot]  
     Token: Bill Fenner 
     Reviewer: Miguel Garcia 
        
RTG  RSVP-TE Extensions in support of End-to-End Generalized
Multi-Protocol Label Switching 
             (GMPLS)  Recovery (Proposed Standard) - 2 of 10 
     draft-ietf-ccamp-gmpls-recovery-e2e-signaling-04.txt [Open Web
Ballot]  
     Token: Ross Callon 
     Reviewer: Vijay Gurbani (reviewed -03 for LC) 
        
RTG  GMPLS Based Segment Recovery (Proposed Standard) - 3 of 10 
     draft-ietf-ccamp-gmpls-segment-recovery-03.txt [Open Web Ballot]  
     Token: Ross Callon 
     Reviewer: Pasi Eronen (reviewed -02 for LC) 
        
TSV  Marker PDU Aligned Framing for TCP Specification (Proposed
Standard) - 4 of 10 
     draft-ietf-rddp-mpa-08.txt [Open Web Ballot]  
     Note: PROTO Shepherd: David Black ([email-masked])
     Token: Lars Eggert 
     Reviewer: Eric Gray (reviewed -06 for LC) 
        
RTG  BGP Support for Four-octet AS Number Space (Proposed Standard) - 5
of 10 
     draft-ietf-idr-as4bytes-12.txt [Open Web Ballot]  
     Token: Bill Fenner 
     Reviewer: John Loughney 
        
TSV  Definitions of Managed Objects for Middlebox Communication
(Proposed Standard) - 6 of 10 
     draft-ietf-midcom-mib-09.txt [Open Web Ballot]  
     Note: SEC-DIR Reviewer: Radia Perlman ([email-masked])
     WG Shephard Melinda Shore 
     Token: Magnus Westerlund 
     Reviewer: Joel Halpern (reviewed -08 for LC) 
        
TSV  Packetization Layer Path MTU Discovery (Proposed Standard) - 7 of
10 
     draft-ietf-pmtud-method-10.txt  
     Note: PROTO Document Shepherd: Matt Zekauskas ([email-masked]) 
     Token: Lars Eggert 
     Reviewer: Harald Alvestrand  
        
RTG  Encapsulation of MPLS over Layer 2 Tunneling Protocol Version 3
(Proposed Standard) - 8 of 10 
     draft-ietf-mpls-over-l2tpv3-01.txt [Open Web Ballot]  
     Token: Ross Callon 
     Reviewer: Spencer Dawkins (already reviewed for LC) 
        
RAI  Enhancements to RTP Payload Formats for EVRC Family Codecs
(Proposed Standard) - 9 of 10 
     draft-ietf-avt-compact-bundled-evrc-10.txt [Open Web Ballot]  
     Note: Colin Perkins is PROTO Shepherd 
     Token: Cullen Jennings 
     Reviewer: David Black (reviewed -09 for LC) 
        
SEC  Pre-Shared Key Cipher Suites with NULL Encryption for Transport
Layer Security (TLS) 
     (Proposed Standard) - 10 of 10 
     draft-ietf-tls-psk-null-02.txt  
     Note: PROTO Shepherd is Eric Rescorla <[email-masked]> 
     Token: Russ Housley 
     Reviewer: Spencer Dawkins (already reviewed for LC) 
            
OPS  Definitions of Managed Objects for the DS1, J1, E1, DS2 and E2
Interface Types 
     (Proposed Standard) - 1 of 2 
     draft-orly-atommib-rfc3895bis-01.txt [Open Web Ballot]  
     Token: Dan Romascanu 
     Reviewer: David Black (reviewed -00 for LC) 
        
APP  Encoding Instructions for the Generic String Encoding Rules (GSER)
(Proposed Standard) - 2 of 2 
     draft-legg-ldap-gser-ei-02.txt [Open Web Ballot]  
     Token: Ted Hardie 
     Reviewer: Avri Doria 
      
SEC  RIPv2 Cryptographic Authentication (Proposed Standard) - 1 of 1 
     draft-rja-ripv2-auth-06.txt [Open Web Ballot]  
     Note: Back on the agenda to see if the latest update includes all
of the points in 
     the security considerations to clear Sam's DISCUSS position. 
     Token: Russ Housley 
     Reviewer: Spencer Dawkins (reviewed -03 as Return - Ready) 
      
SEC  Requirements for an IPsec Certificate Management Profile
(Informational) - 1 of 1 
     draft-ietf-pki4ipsec-mgmt-profile-rqts-06.txt [Open Web Ballot]  
     Token: Russ Housley 
     Reviewer: Gonzalo Camarillo 
      
OPS  Architecture for IP Flow Information Export (Informational) - 1 of
1 
     draft-ietf-ipfix-architecture-12.txt [Open Web Ballot]  
     Token: Dan Romascanu 
     Reviewer: Ron Bonica (reviewed -10 for 6 July/LC; Ready) 
      
INT  Two-Document ballot: [Open Web Ballot] - 1 of 2 
     Encapsulation Methods for Transport of Layer 2 Frames Over MPLS
Networks (Historic) - 1 of 2 
     draft-martini-l2circuit-encap-mpls-12.txt  
     Transport of Layer 2 Frames Over MPLS (Historic) 
     draft-martini-l2circuit-trans-mpls-19.txt  
     Token: Mark Townsley 
     Reviewer: Joel Halpern (already reviewed for LC) 
        
APP  A Uniform Resource Name (URN) Namespace for the International
Organization for 
      Standardization (ISO) (Informational) - 2 of 2 
     draft-goodwin-iso-urn-00.txt [Open Web Ballot]  
     Token: Ted Hardie 
     Reviewer: Sharon Chisholm 
      
RTG  RFC 1264 is Obsolete (Informational) - 1 of 1 
     draft-fenner-obsolete-1264-03.txt [Open Web Ballot]  
     Token: Ross Callon 
     Reviewer: John Loughney (reviewed -02 for 31 Aug) 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: dd Month 2006

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Oct 2006 15:27:33 +0200

BTW, I will be on travel/in meetings next week.
I will be dealing with the drafts and attending the IESG
call, but please excuse me if I am silent or abrupt in
responding to your reviews ;-)

     Brian

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 20 Oct 2006 10:38:45 -0400

Watersprings does not have the -08 for comparison.
Still, it looks like I can just stay with my earlier "ready" review.
Yours,
Joel

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 24 Oct 2006 22:45:32 -0500

Hi all,

I've uploaded the reviews and updated the spreadsheets.

Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, October 19, 2006 11:30 PM
To: [email-masked]
Subject: [Gen-art] Review assignments for 26 October 2006

Hi all,

Mary. 

        

        

        

            

      

        

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: