Subject: [Gen-art] Gen-ART review of draft-ietf-ccamp-gmpls-segment-recovery-03

From: <[email-masked]>
Date: Fri, 20 Oct 2006 11:55:30 +0300

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-ccamp-gmpls-segment-recovery-03
Reviewer: Pasi Eronen 
Review Date: 2006-10-20
IESG Telechat date: 2006-10-26

Summary: This draft is ready for publication as a Proposed Standard RFC.

Comments:

I reviewed version -02 of this document during IETF Last Call, and my
comments have been addressed in version -03.

There is one minor nit (but IANA/RFC editor will take care of it):
sections 9.3 and 9.4 suggest the same value (198) forthe
SECONDARY_EXPLICIT_ROUTE and SECONDARY_RECORD_ROUTE objects.

Best regards,
Pasi

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Lou Berger <[email-masked]>
Date: Fri, 20 Oct 2006 18:05:33 -0400

Pasi,
         Good catch.  Section 9.4., Secondary Record Route Object 
should have suggested 199.

Lou

---

From: Ross Callon <[email-masked]>
Date: Mon, 23 Oct 2006 13:43:02 -0400

I think that I should enter an RFC editor's note to correct this.

Ross

At 06:05 PM 10/20/2006 -0400, Lou Berger wrote:
>Pasi,
>         Good catch.  Section 9.4., Secondary Record Route Object should 
> have suggested 199.
>
>Lou
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 23 Oct 2006 16:34:55 -0400

Hi Ross,
         Given 198 just got assigned to an unrelated object, I have 
no doubt that IANA will catch this...

Lou