Subject: [Gen-art] Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 26 Oct 2006 17:17:03 +0300

Hi,

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Draft: draft-ietf-hubmib-efm-epon-mib-05.txt
Reviewer: Gonzalo Camarillo <[email-masked]>
Review Date: 26 October 2006
IETF LC Date: 19 October 2006

Summary:

This draft is ready for publication as a PS RFC.

Comments:

Acronyms should also be expanded in the title of the draft.

Generally, abstracts should not have references so that they could be
distributed independently of the main document. The author may want to
consider removing all references from the abstract.

Thanks,

Gonzalo

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 29 Oct 2006 15:28:01 +0200

Lior,

Please wait. The IETF LC expires on 11/2. At that time we shall make a
decision of the extent and nature of the comments require a new I-D. 

Dan

> -----Original Message-----
> From: Lior Khermosh [mailto:[email-masked]] 
> Sent: Friday, October 27, 2006 11:33 PM
> To: Gonzalo Camarillo
> Cc: Romascanu, Dan (Dan); [email-masked]; Wijnen, Bert (Bert)
> Subject: RE: Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt
> 
> Hi,
> Thanks for the review.
> 
> I am OK with the comments (although if I am not mistaken I 
> have seen some RFCs where it is used). 
> 
> I have not received any additional comments for the last 
> call, so how should I handle the draft for these comments? 
> should I submit a new draft?
> 
> Best regards,
> Lior
> 
> 
> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: Thursday, October 26, 2006 16:17
> To: Lior Khermosh
> Cc: [email-masked]; [email-masked]
> Subject: Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt
> 
> Hi,
> 
> I have been selected as the General Area Review Team 
> (Gen-ART) reviewer for this draft (for background on Gen-ART, 
> please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please resolve these comments along with any other Last Call 
> comments you may receive.
> 
> 
> Review Date: 26 October 2006 IETF LC Date: 19 October 2006
> 
> 
> Summary:
> 
> Generally, abstracts should not have references so that they 
> could be distributed independently of the main document. The 
> author may want to consider removing all references from the abstract.
> 
> 
> Thanks,
> 
> Gonzalo
> 
>

---

From: Lior Khermosh <[email-masked]>
Date: Sun, 29 Oct 2006 06:56:51 -0800

Thanks.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Sunday, October 29, 2006 15:28
To: Lior Khermosh; Gonzalo Camarillo
Cc: [email-masked]; Wijnen, Bert (Bert)
Subject: RE: Gen-art review of draft-ietf-hubmib-efm-epon-mib-05.txt

Lior,

Please wait. The IETF LC expires on 11/2. At that time we shall make a decision of the extent and nature of the comments require a new I-D. 

Dan

> I am OK with the comments (although if I am not mistaken I have seen 
> some RFCs where it is used).
> 
> I have not received any additional comments for the last call, so how 
> should I handle the draft for these comments?
> (Gen-ART) reviewer for this draft (for background on Gen-ART, please 
> see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Reviewer: Gonzalo Camarillo <[email-masked]> Review 
> Date: 26 October 2006 IETF LC Date: 19 October 2006
> 
> 
> Summary:
>