Subject: [Gen-art] Review assignments for 12 October 2006

From: "Mary Barnes" <[email-masked]>
Date: Thu, 5 Oct 2006 23:18:10 -0500

Hi all,

Here's the assignments for the Oct. 12th, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-061012.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included at the
end of the email. 

Mary. 

------------------------------------------------------------------------
-------
The following summarizes the assignments:

TSV  Two-Document ballot: [Open Web Ballot] - 1 of 8 
     Direct Data Placement over Reliable Transports (Proposed Standard)
- 1 of 8 
     draft-ietf-rddp-ddp-07.txt  
     Note: PROTO Shepherd: David Black ([email-masked])
     GEN-ART Reviewer: Francis Dupont ([email-masked]) 
     A Remote Direct Memory Access Protocol Specification (Proposed
Standard) 
     draft-ietf-rddp-rdmap-07.txt  
     Token: Lars Eggert 
     Reviewer: Francis Dupont (reviewed -06 for 17 Aug 2006 and LC) 
        
TSV  Marker PDU Aligned Framing for TCP Specification (Proposed
Standard) - 2 of 8 
     draft-ietf-rddp-mpa-07.txt [Open Web Ballot]  
     Note: PROTO Shepherd: David Black ([email-masked]) 
     Token: Lars Eggert 
     Reviewer: Eric Gray (reviewed -06 for LC)  
        
OPS  Operation of Anycast Services (BCP) - 3 of 8 
     draft-ietf-grow-anycast-04.txt [Open Web Ballot]  
     Note: PROTO Shepherd: Geoff Huston 
     Token: David Kessens 
     Reviewer: Sharon Chisholm (already reviewed for 28 Sept 2006) 
        
RAI  The SDP (Session Description Protocol) Content Attribute (Proposed
Standard) - 4 of 8 
     draft-ietf-mmusic-sdp-media-content-06.txt [Open Web Ballot]  
     Note: PROTO shepherd is Colin Perkins 
     Token: Cullen Jennings 
     Reviewer: Robert Sparks (reviewed -05 for LC) 
        
TSV  Stream Control Transmission Protocol (SCTP) Direct Data Placement
(DDP) Adaptation (Proposed Standard) - 5 of 8 
     draft-ietf-rddp-sctp-07.txt [Open Web Ballot]  
     Note: PROTO Shepherd: David Black ([email-masked]) 
     Token: Lars Eggert 
     Reviewer: Eric Gray (already reviewed) 
        
TSV  Aggregation of RSVP Reservations over MPLS TE/DS-TE Tunnels
(Proposed Standard) - 6 of 8 
     draft-ietf-tsvwg-rsvp-dste-05.txt [Open Web Ballot]  
     Note: Gen-ART Reviewer: Sharon Chisholm ([email-masked]) 
     Token: Magnus Westerlund 
     Reviewer: Sharon Chisholm (reviewed -04 for LC) 
        
INT  DNSSEC Experiments (Proposed Standard) - 7 of 8 
     draft-ietf-dnsext-dnssec-experiments-03.txt [Open Web Ballot]  
     Token: Mark Townsley 
     Reviewer: Francis Dupont (already reviewed for LC) 
        
INT  SONET/SDH Circuit Emulation over Packet (CEP) (Proposed Standard) -
8 of 8 
     draft-ietf-pwe3-sonet-13.txt [Open Web Ballot]  
     Token: Mark Townsley 
     Reviewer: Michael Patton 
         
INT  DNSSEC Opt-In (Experimental) - 1 of 6 
     draft-ietf-dnsext-dnssec-opt-in-09.txt [Open Web Ballot]  
     Token: Mark Townsley 
     Reviewer: Elwyn Davies (already reviewed for LC) 
        
INT  Requirements for Multicast in L3 Provider-Provisioned VPNs
(Informational) - 2 of 6 
     draft-ietf-l3vpn-ppvpn-mcast-reqts-08.txt [Open Web Ballot]  
     Token: Mark Townsley 
     Reviewer: Eric Gray (already reviewed for LC) 
        
TSV  Quick-Start for TCP and IP (Experimental) - 3 of 6 
     draft-ietf-tsvwg-quickstart-06.txt [Open Web Ballot]  
     Note: Document Shepherd: James Polk ([email-masked]) 
     Token: Lars Eggert 
     Reviewer: Francis Dupont (already reviewed for LC) 
        
INT  Structure-aware TDM Circuit Emulation Service over Packet Switched
Network (CESoPSN) (Informational) - 4 of 6 
     draft-ietf-pwe3-cesopsn-07.txt [Open Web Ballot]  
     Token: Mark Townsley 
     Reviewer: John Loughney 
        
INT  TDM over IP (Informational) - 5 of 6 
     draft-ietf-pwe3-tdmoip-05.txt [Open Web Ballot]  
     Token: Mark Townsley 
     Reviewer: Joel Halpern (already reviewed for LC) 
        
TSV  QoS Signaling in a Nested Virtual Private Network (Informational) -
6 of 6 
     draft-ietf-tsvwg-vpn-signaled-preemption-01.txt [Open Web Ballot]  
     Token: Magnus Westerlund 
     Reviewer: Sharon Chisholm (already reviewed for LC) 
      
SEC  Security Implications of Using the Data Encryption Standard (DES)
(Informational) - 1 of 1 
     draft-kelly-saag-des-implications-05.txt [Open Web Ballot]  
     Token: Russ Housley 
     Reviewer: Gonzalo Camarillo (reviewed -04 for LC) 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 12 October 2006

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 11 Oct 2006 15:13:10 -0500

I've uploaded the most recent reviews.  

Let me know if I've missed something.

Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, October 05, 2006 11:18 PM
To: [email-masked]
Subject: [Gen-art] Review assignments for 12 October 2006

Hi all,

Mary. 

        

        

        

        

        

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: