Subject: [Gen-art] RE: Gen-ART review of draft-schoenw-snmp-ether-01.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 5 Oct 2006 16:50:03 +0200

Juergen,

If you are OK with this suggestion, can you take care of it while in
AUTH48? 

Dan

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]] 
> Sent: Thursday, October 05, 2006 12:21 AM
> To: [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]; 
> [email-masked]; [email-masked]
> Subject: Re: Gen-ART review of draft-schoenw-snmp-ether-01.txt
> 
> 
> I only put a comment not a discuss so you can decide to do 
> whatever you want with this and don't need to wait for me - 
> in truth I don't see a risk in implementors actually 
> implement the wrong thing so I don't care but .....
> 
> I like the stuff you proposed - also I would change
> 
> In
>     When an SNMP entity uses this transport mapping, it MUST 
> be capable
>     of accepting SNMP messages up to and including 484 octets in size.
>     It is recommended that implementations be capable of accepting
>     messages of up to 1472 octets in size.  Implementation of larger
>     values is encouraged whenever possible.
> 
> I would move recommended to RECOMMENDED
> 
> On Sep 26, 2006, at 4:31 AM, Juergen Schoenwaelder wrote:
> 
> > On Tue, Sep 26, 2006 at 02:26:43PM +0300, Romascanu, Dan 
> (Dan) wrote:
> >
> >> Can you indicate exactly for the RFC Editor where you suggest this 
> >> text to be inserted?
> >
> > Section 3.2, second paragraph:
> >
> > OLD:
> >
> >    When serialized SNMP messages are sent in IEEE 802.3 
> frames (and in
> >    other IEEE 802 MAC frame types that can natively 
> represent Ethernet
> >    type values), an Ethernet type field value of 33100 (hexadecimal
> >    814C) is used as the link layer protocol identifier.  In IEEE 802
> >    LANs that use LLC as the means of link layer protocol 
> > identification,
> >    such as IEEE 802.11 Wireless LANs, the SNAP encapsulation method
> >    described in subclause 10.5 "Encapsulation of Ethernet 
> frames over
> >    LLC" in [IEEE802] is used.
> >
> > NEW:
> >
> >    When serialized SNMP messages are sent in IEEE 802.3 
> frames (and in
> >    other IEEE 802 MAC frame types that can natively 
> represent Ethernet
> >    type values), the Ethernet type field value of 33100 (hexadecimal
> >    814C) MUST be used as the link layer protocol 
> identifier.  In IEEE
> >    802 LANs that use LLC as the means of link layer protocol
> >    identification, such as IEEE 802.11 Wireless LANs, the SNAP
> >    encapsulation method described in subclause 10.5 
> "Encapsulation of
> >    Ethernet frames over LLC" in [IEEE802] MUST be used.
> >
> > /js
> >
> > -- 
> > Juergen Schoenwaelder		    International 
> University Bremen
> > <http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 
> 28725 Bremen,  
> > Germany
> 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 5 Oct 2006 23:57:31 +0200

> If you are OK with this suggestion, can you take care of it while in

OK, will check this during AUTH48.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany