Subject: [Gen-art] Review assignments for 30 Nov 2006

From: "Mary Barnes" <[email-masked]>
Date: Thu, 23 Nov 2006 21:43:17 -0600

Hi all,

Here's the assignments for the November 30th, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-061130.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included at the
end of the email. 

Mary. 

------------------------------------------------------------------------
-------
The following summarizes the assignments:

OPS Managed Objects of Ethernet Passive Optical Networks (EPON)
(Proposed Standard) - 1 of 4 
    draft-ietf-hubmib-efm-epon-mib-06.txt [Open Web Ballot]  
    Note: Bert Wijnen is the PROTO shepherd 
    Token: Dan Romascanu 
    Reviewer: Gonzalo Camarillo (reviewed -05 for LC) 
        
INT Neighbor Discovery for IP version 6 (IPv6) (Draft Standard) - 2 of 4

    draft-ietf-ipv6-2461bis-09.txt [Open Web Ballot]  
    Note: Brian Haberman &lt;[email-masked]&gt; is the PROTO
shepherd for this document. 
    Token: Jari Arkko 
    Reviewer: Scott Brim (already reviewed for LC) 
        
SEC DomainKeys Identified Mail (DKIM) Signatures (Proposed Standard) - 3
of 4 
    draft-ietf-dkim-base-06.txt  
    Token: Russ Housley 
    Reviewer: Ron Bonica  
        
APP Netnews Article Format (Proposed Standard) - 4 of 4 
    draft-ietf-usefor-usefor-11.txt [Open Web Ballot]  
    Token: Lisa Dusseault 
    Reviewer: Gonzalo Camarillo (reviewed -10 for LC) 
      
APP Five-Document ballot: [Open Web Ballot] - 1 of 1 
    Extensible Provisioning Protocol (EPP) (Draft Standard) - 1 of 1 
    draft-hollenbeck-epp-rfc3730bis-04.txt  
    Reviewer: Harald Alvestrand (reviewed -03 for LC) 
        
    Extensible Provisioning Protocol (EPP) Domain Name Mapping (Draft
Standard) 
    draft-hollenbeck-epp-rfc3731bis-05.txt  
    Reviewer: Miguel Garcia (reviewed -04 for LC) 
        
    Extensible Provisioning Protocol (EPP) Host Mapping (Draft Standard)

    draft-hollenbeck-epp-rfc3732bis-04.txt  
    RevieFrom [email-masked] Thu Nov 23 22:43:39 2006
Content-class: urn:content-classes:message
Date: Thu, 23 Nov 2006 21:43:17 -0600
From: "Mary Barnes" <[email-masked]>
To: <[email-masked]>
Subject: [Gen-art] Review assignments for 30 Nov 2006

Hi all,

Here's the assignments for the November 30th, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-061130.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included at the
end of the email. 

Mary. 

------------------------------------------------------------------------
-------
The following summarizes the assignments:

OPS Managed Objects of Ethernet Passive Optical Networks (EPON)
(Proposed Standard) - 1 of 4 
    draft-ietf-hubmib-efm-epon-mib-06.txt [Open Web Ballot]  
    Note: Bert Wijnen is the PROTO shepherd 
    Token: Dan Romascanu 
    Reviewer: Gonzalo Camarillo (reviewed -05 for LC) 
        
INT Neighbor Discovery for IP version 6 (IPv6) (Draft Standard) - 2 of 4

    draft-ietf-ipv6-2461bis-09.txt [Open Web Ballot]  
    Note: Brian Haberman &lt;[email-masked]&gt; is the PROTO
shepherd for this document. 
    Token: Jari Arkko 
    Reviewer: Scott Brim (already reviewed for LC) 
        
SEC DomainKeys Identified Mail (DKIM) Signatures (Proposed Standard) - 3
of 4 
    draft-ietf-dkim-base-06.txt  
    Token: Russ Housley 
    Reviewer: Ron Bonica  
        
APP Netnews Article Format (Proposed Standard) - 4 of 4 
    draft-ietf-usefor-usefor-11.txt [Open Web Ballot]  
    Token: Lisa Dusseault 
    Reviewer: Gonzalo Camarillo (reviewed -10 for LC) 
      
APP Five-Document ballot: [Open Web Ballot] - 1 of 1 
    Extensible Provisioning Protocol (EPP) (Draft Standard) - 1 of 1 
    draft-hollenbeck-epp-rfc3730bis-04.txt  
    Reviewer: Harald Alvestrand (reviewed -03 for LC) 
        
    Extensible Provisioning Protocol (EPP) Domain Name Mapping (Draft
Standard) 
    draft-hollenbeck-epp-rfc3731bis-05.txt  
    Reviewer: Miguel Garcia (reviewed -04 for LC) 
        
    Extensible Provisioning Protocol (EPP) Host Mapping (Draft Standard)

    draft-hollenbeck-epp-rfc3732bis-04.txt  
    Reviewer: Joel Halpern  (reviewed -03 for LC) 
        
    Extensible Provisioning Protocol (EPP) Contact Mapping (Draft
Standard) 
    draft-hollenbeck-epp-rfc3733bis-05.txt  
    Reviewer: Pasi Eronen (reviewed -04 for LC) 
        
    Extensible Provisioning Protocol (EPP) Transport Over TCP (Draft
Standard) 
    draft-hollenbeck-epp-rfc3734bis-04.txt  
    Reviewer: David Black 
        
    Token: Ted Hardie  

INT Two-Document ballot: [Open Web Ballot] - 1 of 4 
    An Architecture for Provider Provisioned CE-based Virtual Private
Networks using IPsec (Informational) - 1 of 4 
    draft-ietf-l3vpn-ce-based-03.txt  
    Applicability Statement for Provider Provisioned CE-based Virtual
Private Networks using IPsec (Informational) 
    draft-declercq-l3vpn-ce-based-as-00.txt  
    Token: Mark Townsley 
    Reviewer: Harald Alvestrand (already reviewed for 16 Nov and LC) 
        
INT Three-Document ballot: [Open Web Ballot] - 2 of 4 
    Network based IP VPN Architecture Using Virtual Routers
(Informational) - 2 of 4 
    draft-ietf-l3vpn-vpn-vr-03.txt  
    Using BGP as an Auto-Discovery Mechanism for VR-based Layer-3 VPNs
(Informational) 
    draft-ietf-l3vpn-bgpvpn-auto-08.txt  
    Applicability Statement for Virtual Router-based Layer 3 PPVPN
Approaches (Informational) 
    draft-ietf-l3vpn-as-vr-02.txt  
    Token: Mark Townsley 
    Reviewer: Spencer Dawkins (already reviewed for 16 Nov and LC) 
        
INT Network Mobility Support Terminology (Informational) - 3 of 4 
    draft-ietf-nemo-terminology-06.txt  
    Note: Proto shepherd is TJ Kniveton <[email-masked]> 
    Token: Jari Arkko 
    Reviewer: Eric Gray 
        
INT Network Mobility Support Goals and Requirements (Informational) - 4
of 4 
    draft-ietf-nemo-requirements-06.txt  
    Note: Proto shepherd is TJ Kniveton <[email-masked]>
    NOTE: This draft lists requirements behind RFC 3963 
    Token: Jari Arkko 
    Reviewer: Francis Dupont 
     
INT Problem Statement for Network-based Localized Mobility Management
(Informational) - 1 of 2 
    draft-ietf-netlmm-nohost-ps-05.txt [Open Web Ballot]  
    Note: Brought back to the telechat agenda to resolve DISCUSSes. 
    Token: Jari Arkko 
    Reviewer: Spencer Dawkins (reviewed -04 for 7 July 06) 
        
INT Goals for Network-based Localized Mobility Management (NETLMM)
(Informational) - 2 of 2 
    draft-ietf-netlmm-nohost-req-05.txt [Open Web Ballot]  
    Note: Brought back to the telechat agenda to resolved DISCUSSes. 
    Token: Jari Arkko 
    Reviewer: Michael Patton (John Loughney reviewed -04 for 31 Aug 06) 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: dd Month 2006

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 28 Nov 2006 15:04:06 -0600

I have uploaded the reviews and updated the spreadsheet with the reviews
received to-date (and fixed the error in the assignments for Eric and
Francis).

Thanks,
Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, November 23, 2006 9:43 PM
To: [email-masked]
Subject: [Gen-art] Review assignments for 30 Nov 2006

Hi all,

Mary. 

        

        

        

        
        
    Token: Ted Hardie  

        

        

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: