Subject: [Gen-art] Review assignments for 16 November 2006

From: "Mary Barnes" <[email-masked]>
Date: Thu, 9 Nov 2006 21:43:00 -0600

Hi all,

Here's the assignments for the Nov. 16, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-061116.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included at the
end of the email. 

Mary. 

------------------------------------------------------------------------
-------
The following summarizes the assignments:

OPS  Information Model for IP Flow Information Export (Proposed
Standard) - 1 of 7	
     draft-ietf-ipfix-info-14.txt 
     Token:	 Dan Romascanu 	
     Reviewer:	Ron Bonica (reviewed -12 for LC)	
 	 	 	
INT  Mobile IPv6 Operation with IKEv2 and the revised IPsec Architecture
(Proposed Standard) - 2 of 7	
     draft-ietf-mip6-ikev2-ipsec-07.txt 
	Note: PROTO Shepherd is Basavaraj Patil
<[email-masked]>	
	Token:	 Jari Arkko 	
 	Reviewer:	Vijay Gurbani	
 	 	 	
INT	Mapping of IP/MPLS packets into IEEE 802.17 (Resilient packet
ring) Networks (Proposed Standard) - 3 of 7	
	draft-ietf-iporpr-basic-03.txt
 	Token:	 Mark Townsley 	
 	Reviewer:	Miguel Garcia	
 	 	 	
INT	PWE3 ATM Transparent Cell Transport Service (Proposed Standard)
- 4 of 7	
	draft-ietf-pwe3-cell-transport-06.txt 
	Token:	 Mark Townsley 	
 	Reviewer:	David Black (already reviewed for LC)	
 	 	 	
SEC	DomainKeys Identified Mail (DKIM) Signatures (Proposed Standard)
- 5 of 7	
	draft-ietf-dkim-base-06.txt 	
	Token:	 Russ Housley  	
	Reviewer:	Ron Bonica	
 	 	 	
OPS	Definitions of Managed Objects for IEEE 802.3 Medium Attachment
Units (MAUs) (Proposed Standard) - 6 of 7	
	draft-ietf-hubmib-rfc3636bis-05.txt 
	Note: Bert Wijnen is the PROTO shepherd	
	Token:	 Dan Romascanu 	
 	Reviewer:	Pasi Eronen (already reviewed for LC)	
 	 	 	
TSV	RObust Header Compression (ROHC): Corrections and Clarifications
to RFC 3095 (Proposed Standard) - 7 of 7	
	draft-ietf-rohc-rtp-impl-guide-22.txt 
 	Token:	 Magnus Westerlund 
 	Reviewer:	 Spencer Dawkins (reviewed -21 for LC)	
	 	  	
INT  IP Version 6 over PPP (Draft Standard) - 1 of 1
     draft-ietf-ipv6-over-ppp-v2-02.txt 
     Note: This was in IESG in 2005, though never on the agenda. Got to
wait state because of lack of
     implementation reports from both sides of a test. This is now
brought back to the IESG to either 
     approve it as-is, or formally force the WG to downgrade this to PS.
     Token: Jari Arkko
     Reviewer: Spencer Dawkins (already reviewed for LC)

INT  Two-Document ballot: [Open Web Ballot] - 1 of 7
     An Architecture for Provider Provisioned CE-based Virtual Private
Networks using IPsec (Informational) - 1 of 7
     draft-ietf-l3vpn-ce-based-03.txt 
     Applicability Statement for Provider Provisioned CE-based Virtual
Private Networks using IPsec (Informational)
     draft-declercq-l3vpn-ce-based-as-00.txt 
     Token:  Mark Townsley
     Reviewer: Harald Alvestrand (already reviewed for LC)

INT  Three-Document ballot: - 2 of 7
     Network based IP VPN Architecture Using Virtual Routers
(Informational) - 2 of 7
     draft-ietf-l3vpn-vpn-vr-03.txt 
     Using BGP as an Auto-Discovery Mechanism for VR-based Layer-3 VPNs
(Informational)
     draft-ietf-l3vpn-bgpvpn-auto-08.txt 
     Applicability Statement for Virtual Router-based Layer 3 PPVPN
Approaches (Informational)
     draft-ietf-l3vpn-as-vr-02.txt 
     Token:  Mark Townsley
     Reviewer: Spencer Dawkins (reviewed -03, -07, -02 respectively for
LC) 

APP  IMAP ANNOTATE Extension (Experimental) - 3 of 7
     draft-ietf-imapext-annotate-16.txt [Open Web Ballot] 
     Token: Lisa Dusseault
     Reviewer: Robert Sparks

INT  Address Resolution Mechanisms for IP Datagrams over MPEG-2 Networks
(Informational) - 4 of 7
     draft-ietf-ipdvb-ar-05.txt [Open Web Ballot]  
     Token:  Mark Townsley
     Reviewer: Joel Halpern  (already reviewed for LC)

INT  Security Threats to Network-Based Localized Mobility Management
(Informational) - 5 of 7
     draft-ietf-netlmm-threats-04.txt 
     Token:  Jari Arkko
     Reviewer: Francis Dupont

INT  IP Address Location Privacy and Mobile IPv6: Problem Statement
(Informational) - 6 of 7
     draft-ietf-mip6-location-privacy-ps-04.txt [Open Web Ballot] 
     Note: PROTO Shepherd is Gopal Dommety <gdommety@cisco>.
     NOTE: There are RFC Editor notes!
     Token:  Jari Arkko
     Reviewer: Scott Brim

INT  Two-Document ballot: - 7 of 7
     Network Mobility Route Optimization Problem Statement
(Informational) - 7 of 7
     draft-ietf-nemo-ro-problem-statement-03.txt 
     Note: Proto shepherd is TJ Kniveton <[email-masked]>
     Reviewer:  Sharon Chisholm

     Network Mobility Route Optimization Solution Space Analysis
(Informational)
     draft-ietf-nemo-ro-space-analysis-03.txt 
     Note: Proto shepherd is TJ Kniveton <[email-masked]>
     Token:  Jari Arkko
     Reviewer: Gonzalo Camarillo

SEC  Key Change Strategies for TCP-MD5 (Informational) - 2 of 2
     draft-bellovin-keyroll2385-03.txt [Open Web Ballot] 
     Token:  Russ Housley
     Reviewer:  Robert Sparks

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 16 November 2006

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Thu, 16 Nov 2006 10:34:14 -0600

Sorry for the delay in updates and lack of reminder for this week's
reviews. 
The reviews received for this week have been uploaded and the
spreadsheets updated.

Thanks,
Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, November 09, 2006 9:43 PM
To: [email-masked]
Subject: [Gen-art] Review assignments for 16 November 2006

Hi all,

Mary. 

 	 	 	

 	 	 	

	 	  	

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: