Subject: [Gen-art] Review assignments for 25 Jan 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 18 Jan 2007 21:05:31 -0600

Hi all,

Here's the assignments for the Jan. 25th, 2006 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-070125.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 25 January 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 23 Jan 2007 14:58:50 -0600

I've uploaded the reviews received to date, per the spreadsheets below.

Let me know if there's any gaps or errors.

Thanks,
Mary

	 -----Original Message-----
	From: 	Barnes, Mary (RICH2:AR00)  
	Sent:	Thursday, January 18, 2007 9:06 PM
	To:	[email-masked]'
	Subject:	Review assignments for 25 Jan 2007

	Hi all,

	For your convenience, the review boilerplate template is
included below. 

	Mary. 

	Document: 
	Reviewer: 
	Review Date:  

	Summary:

	Comments:

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 24 Jan 2007 18:13:56 -0600

Ditto.

Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Tuesday, January 23, 2007 2:59 PM
To: [email-masked]'
Subject: RE: Review assignments for 25 Jan 2007

Thanks,
Mary

	 -----Original Message-----
	From: 	Barnes, Mary (RICH2:AR00)  
	Sent:	Thursday, January 18, 2007 9:06 PM
	To:	[email-masked]'
	Subject:	Review assignments for 25 Jan 2007

	Hi all,

	Mary. 

	Document: 
	Reviewer: 
	Review Date:  

	Summary:

	Comments: