Subject: [Gen-art] A *new* batch of IETF LC reviews - 4 Jan 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 4 Jan 2007 20:25:57 -0600

Hi all,

Here's this week's LC assignment(s): 
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

The standard template is included at the end of the assignment.  

Thanks, 
Mary. 

--------------------------- 
Reviewer: Elwyn Davies

- 'HTTP Extensions for Distributed Authoring - WebDAV '
   <draft-ietf-webdav-rfc2518bis-17.txt> as a Proposed Standard

While the WEBDAV working group was originally chartered to produce a
draft standard update to RFC 2518, this documented is being targeted
as a replacement Proposed Standard because of a number of substantive
changes to the original semantics.  These are summarized in Appendix
F, but a full review of the document is required to see the entire
scope.
Because of the low level of energy in the group, the IESG does not
anticipate receiving a Draft Standard candidate from the group as a 
successor to this document.  A key question for reviewers is whether 
this document is substantially better than RFC 2518 and should
replace it.

IETF LC ends on 2007-01-21. 

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-webdav-rfc2518bis-17.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=
8360&rfc_flag=0

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: 
Reviewer: 
Review Date:  
IETF LC End Date: 
IESG Telechat date: (if known)

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Thu, 4 Jan 2007 20:43:23 -0600

Sorry, I missed this opes doc on the last round, so there's 2 for this
batch.

Mary 

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, January 04, 2007 8:26 PM
To: [email-masked]
Subject: [Gen-art] A *new* batch of IETF LC reviews - 4 Jan 2007

Hi all, 

Thanks, 
Mary. 

Reviewer: Avri Doria

- 'Integrity, privacy and security in OPES for SMTP '
   <draft-ietf-opes-smtp-security-02.txt> as an Informational RFC

IETF LC ends on 2007-01-17. 

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-opes-smtp-security-02.txt

14690&rfc_flag=0

 

Document: 
Reviewer: 
Review Date:  
IETF LC End Date:

---

From: "Eric Gray \(LO/EUS\)" <[email-masked]>
Date: Thu, 11 Jan 2007 14:20:29 -0600

Please resolve these comments along with any other Last Call 
comments you may receive. 

Document: draft-ietf-dhc-timezone-option-05.txt

	A Timezone Option for DHCP

Reviewer: Eric Gray
Review Date: 2007.01.11
IETF LC End Date: 2007.01.11

Summary: 

This document is almost ready for publication as a Proposed 
Standard.  There is one issue that may need to be addresed.
Additional, minor, comment(s) and or NITs may be addressed 
at the author's or AD's discretion.

Comments: 

Issue - section 10 should specifically identify the values
that need to be assigned by IANA.  In fact, at some point,
it will be necessary to provide IANA with the substance of
any notes that should be added to the registry.

I recommend adding a specific note to this section and use
variable names to allow the RFC editor to easily update the
RFC with the values IANA provides.  It seems likely that it
should be sufficient simply to list the names used for the
values needed.

>From my review, it appears that IANA needs to assign values
"PCode" and "TCode" identified in section 2 ("New Timezone 
Options for DHCPv4"), and "OPTION_NEW_POSIX_TIMEZONE" and
"OPTION_NEW_TZDB_TIMEZONE" identified in section 6 ("New 
Timezone Options for DHCPv6").

I would suggest adding text similar to the following -

"The values required are:

    For DHCPv4 (section 2 of this memo)

        PCode
        TCode

    For DHCPv6 (section 3 of this memo)

        OPTION_NEW_POSIX_TIMEZONE
        OPTION_NEW_TZDB_TIMEZONE"

===============================================================

NIT - in the abstract, "... DHCP options each ..." should be
"... DHCP options for each ..." ("for" added).

---

From: Eliot Lear <[email-masked]>
Date: Thu, 11 Jan 2007 21:59:26 +0100

Dear Eric,

Thank you for your review.  Please see the attached note from IANA.  Can 
you assist me in reconciling your note and theirs?  If I read their note 
correctly, they have sufficient information.  Is this not the case?

Eliot

>         OPTION_NEW_TZDB_TIMEZONE"

Subject: [IANA #48214] RE: Last Call: 'A Timezone Option for DHCP' to Proposed Standard (draft-ietf-dhc-timezone-option)
From: "Yoshiko Chong via RT" <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked], [email-masked]
Date: Wed, 10 Jan 2007 03:47:37 -0800

IESG:

The IANA has reviewed the following Internet-Draft which is in Last
Call: draft-ietf-dhc-timezone-option-05.txt, and has the following 
comments/questions with regards to the publication of this document:

Upon approval of this document, the IANA will make three 
changes to the registries that support DHCP:

First, in the registry located at:
http://www.iana.org/assignments/bootp-dhcp-parameters
in the subregistry named, BOOTP Vendor Extensions and DHCP 
Options, two new values will be added:

Data 
Tag Name Length Meaning
--- ---- ------ -------
TBD PCode N IEEE 1003.1 String 
TBD TCode N Reference to the TZ Database

Second, in the registry located at:
http://www.iana.org/assignments/bootp-dhcp-parameters
in the subregistry named, BOOTP Vendor Extensions and 
DHCP Options, option 2 will be changed from:

Data 
Tag Name Length Meaning
--- ---- ------ -------
2 Time Offset 4 Time Offset in 
Seconds from UTC 

to the following:

Data 
Tag Name Length Meaning
--- ---- ------ -------
2 Time Offset 4 Time Offset in 
Seconds from UTC (note: deprecated by
TBA and TBA; see <reference>)

With reference changed to reflect the approved document.

Third, in the registry located at:
http://www.iana.org/assignments/dhcpv6-parameters
in the subregistry titled, DHCP Option Codes, two 
new values will be added:

Value Description 
----- ---------------------- 
TBD OPTION_NEW_POSIX_TIMEZONE
TBD OPTION_NEW_TZDB_TIMEZONE

We understand the above to be the only IANA Actions 
for this document.

Thank you.

Yoshiko Chong
(on behalf of IANA)

> ------ Forwarded Message
> From: The IESG <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Mon, 11 Dec 2006 09:48:29 -0500
> To: IETF-Announce <[email-masked]>
> Cc: <[email-masked]>
> Subject: [Iana-rfcs] Last Call: 'A Timezone Option for DHCP' to Proposed
> Standard (draft-ietf-dhc-timezone-option)
> 
> The IESG has received a request from the Dynamic Host Configuration WG
> to consider the following document:
> 
> - 'A Timezone Option for DHCP '
>    <draft-ietf-dhc-timezone-option-05.txt> as a Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send any comments to the
> [email-masked] or [email-masked] mailing lists by 2006-12-31.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-dhc-timezone-option-05.txt
> 
> 
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
> 
> Iana-rfcs mailing list
> [email-masked]
> https://rs.icann.org/mailman/listinfo/iana-rfcs
> 
> ------ End of Forwarded Message
> 
>

---

From: "Eric Gray \(LO/EUS\)" <[email-masked]>
Date: Thu, 11 Jan 2007 15:34:38 -0600

Eliot,

	It looks as if IANA has already done the homework, hence
you do not need to repeat it.  You might ask them if they would
prefer you to include their suggestions in your document (so it
will not be necessary for them to look for their previous mail,
or redo the work).  Or Jari might provide them with a pointer
to their previous mail.  Or we might just assume they will do
what they need to do.

	Your document is pretty straight-forward, so I leave it
to you...

--
Eric 

> From: Eliot Lear [mailto:[email-masked]] 
> Sent: Thursday, January 11, 2007 3:59 PM
> To: Eric Gray (LO/EUS)
> Cc: Paul Eggert; [email-masked]; Jari Arkko; 
> [email-masked]
> Subject: Re: genart review & Re: [IANA #48214] RE: Last Call: 
> 'A Timezone Option for DHCP' to Proposed Standard 
> (draft-ietf-dhc-timezone-option)
> 
> Dear Eric,
>