Subject: [Gen-art] genart LC review: draft-solinas-ui-suites-00.txt

From: Robert Sparks <[email-masked]>
Date: Fri, 5 Jan 2007 13:30:10 -0600

I have been selected as the General Area Review Team (Gen-ART)  
reviewer for this draft
(for background on Gen-ART, please see http://www.alvestrand.no/ietf/ 
gen/art/gen-art-FAQ.html).
Please resolve these comments along with any other Last Call comments  
you may receive.

Document: draft-solinas-ui-suites-00.txt
Reviewer: Robert Sparks
Review Date: 2007-Jan-05
IETF LC End Date: 2007-01-08

Summary: This draft is ready for publication as Proposed Standard  
(modulo minor nits to boilerplate/references)

Comments: The online idnits checker  complains about several  
boilerplate items and notes that there isn't a 2119 reference.

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Robert Sparks <[email-masked]>
Date: Mon, 22 Jan 2007 13:57:29 -0600

As Gen-ART reviewer, I have no new comments on this version of the  
draft.
(idnits still grumbles a little)

RjS

Begin forwarded message:

> From: Robert Sparks <[email-masked]>
> Date: January 5, 2007 1:30:10 PM CST
> To: [email-masked], Russ Housley <[email-masked]>,  
> [email-masked], [email-masked]
> Subject: genart LC review: draft-solinas-ui-suites-00.txt
>
> (for background on Gen-ART, please see http://www.alvestrand.no/ 
> ietf/gen/art/gen-art-FAQ.html).
> Please resolve these comments along with any other Last Call  
> comments you may receive.
>