Subject: [Gen-art] Gen-ART review of IETF LC draft-ietf-mip4-mobike-connectivity-02.txt

From: Miguel Garcia <[email-masked]>
Date: Sun, 28 Jan 2007 15:22:02 +0200

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-mip4-mobike-connectivity-02.txt
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 2007-01-28
IETF LC End Date: 2007-02-06.

Summary: The draft is ready for publication as a BCP.

Comments:

- idnits reflects a couple of nits that should be solved.

- The third line of the draft indicates that the intended status is 
"Standards Track", however, the information I got from the Gen-ART team 
is that the intended status of this draft is BCP. Just clarify, the RFC 
Editor may also get confused with these two opposite pieces of information.

- Section 2: the first and the last paragraphs in this section are the 
same. One of them should be deleted.

/Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Vijay Devarapalli <[email-masked]>
Date: Sun, 28 Jan 2007 21:32:56 -0800

Hi Miguel,

Thanks for the review.

> - idnits reflects a couple of nits that should be solved.

I found some experimental warnings.

   Experimental warnings:
   - Missing Reference: 'R' is mentioned on line 223, but not defined
   - Missing Reference: 'DHCP' is mentioned on line 223, but not defined

But it picked these from Figure 1. I used [R] for a router
and [DHCP] to say that DHCP is used on the link to acquire
an address.

idnits assumed these to be references.

> Editor may also get confused with these two opposite pieces of information.

Fixed this. The intended status is BCP.

> same. One of them should be deleted.

Fixed.

Vijay