Subject: [Gen-art] review of draft-ietf-smime-cms-mult-sign-02.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 05 Feb 2007 17:42:13 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-smime-cms-mult-sign-02.txt
Reviewer: Francis Dupont
Review Date: 2007-02-5
IESG Telechat date: unknown

Summary: Ready

Comments: (to be fixed by RFC editor or at AUTH48):
 - 1 page 2: one of the signature. -> one of the signatures.

Regards

[email-masked]

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Russ Housley <[email-masked]>
Date: Mon, 05 Feb 2007 11:52:19 -0500

Thanks for the review.  If I need to make any other changes based on 
comments from other sources, I'll make this one too.

Russ