Subject: [Gen-art] Gen-ART review of draft-iesg-sponsoring-guidelines-01

From: [email-masked]
Date: Wed, 14 Feb 2007 23:44:31 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call
comments you may receive.

Document: draft-iesg-sponsoring-guidelines-01
Reviewer: David L. Black
Review Date: February 14, 2007
IETF LC End Date: February 21, 2007

Summary:

This draft is ready for publication as an Informational RFC

Comments:

Should this be a BCP (Best Current Practice) document?

I saw a few editorial nits that the RFC editor will correct.
idnits 2.02.1 didn't find anything to complain about.

Section 5 says:

   If it
   is likely that the document would generate a 3, 4 or 5
   response based on RFC 3932 it is not appropriate for an
   independent submission.

While RFC 3932 should remain the authoritative specification
of the responses, a summary of the nature of the responses
(3=harmful to IETF work, 4=violates IETF procedures,
5=extends an IETF protocol without IETF approval) would be
useful here.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 15 Feb 2007 09:39:55 +0100

On 2007-02-15 05:44, [email-masked] wrote:
...
> Should this be a BCP (Best Current Practice) document?

Historically, Informational RFC was the only choice for
procedural documents that don't change the rules. There is
now a school of thought that if this changes the rules
it should be a BCP, and if it doesn't change the rules
it should be an ION.

It isn't intended to change the rules, but just to describe
current implementation procedures. So the IESG is going to
have to decide between Info RFC and ION. (Unless anyone
asserts that it does change the rules...).

     Brian