Subject: [Gen-art] Review assignments for 22 Feb 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 15 Feb 2007 23:07:46 -0600

Hi all,

Here's the assignments for the Feb. 22, 2007 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-06mmdd.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 22 Feb 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Fri, 16 Feb 2007 11:59:52 -0600

Sorry...I've corrected the link below.

Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, February 15, 2007 11:08 PM
To: [email-masked]
Subject: [Gen-art] Review assignments for 22 Feb 2007

Hi all,

Here's the assignments for the Feb. 22, 2007 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-070222.html

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments:

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 21 Feb 2007 09:22:38 -0600

I've uploaded the reviews and updated the spreadsheet with the reviews
received to-date. 

Let me know if there's any gaps.

Thanks,
Mary. 

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, February 15, 2007 11:08 PM
To: [email-masked]
Subject: [Gen-art] Review assignments for 22 Feb 2007

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: