Subject: [Gen-art] Review assignments for 08 Feb 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 1 Feb 2007 21:31:50 -0600

Hi all,

Here's the assignments for the Feb 8th, 2007 telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-070208.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 08 Feb 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 6 Feb 2007 17:05:32 -0600

I've uploaded the reviews received to date.

Thanks,
Mary

-----Original Message-----
From: Barnes, Mary (RICH2:AR00) 
Sent: Thursday, February 01, 2007 9:32 PM
To: [email-masked]'
Subject: Review assignments for 08 Feb 2007

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments:

---

From: Francis Dupont <[email-masked]>
Date: Wed, 07 Feb 2007 09:19:11 +0100

I have the draft-ietf-isis-caps-06.txt item which I already reviewed in
this 06 version...

Regards

[email-masked]

---

From: Scott W Brim <[email-masked]>
Date: Wed, 07 Feb 2007 14:15:42 -0500

I'm dropping the ball on mine (emergencies this week in anticipation
of travel for the next two weeks) however it's not going to fall far.

draft-ietf-tsvwg-sctp-auth-07.txt I haven't looked at.

draft-ietf-ipv6-2461bis-10.txt is small changes to the last one, and
has been scrutinized by many.

draft-ietf-mip6-location-privacy-ps-04.txt has other problems and will
definitely be around at least one more time.