Subject: [Gen-art] Gen-ART review of draft-ietf-mip6-dsmip-problem-03.txt

From: Miguel Garcia <[email-masked]>
Date: Thu, 22 Feb 2007 09:51:12 +0200

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-mip6-dsmip-problem-03.txt
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 22 Feb 2007
IESG Telechat date: 22 Feb 2007

Summary: This document is ready for publication as Informational RFC

Comments:

1) While the draft says in the third line that its intended status is 
Standards Track, in fact, its intended status is Informational. This 
line, though, will disappear when the draft is RFCed-

2) There is something weird with the formatting of the document: there 
aren't any form feeds.

BR,

        Miguel
-- 
Miguel A. Garcia           tel:+358-50-4804586
Nokia Research Center      Helsinki, Finland

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Feb 2007 09:37:54 +0100

Miguel,

Thanks. Just fyi, I have a significant problem with the
complexity proposed by this document, so I have just entered
a DISCUSS.

     Brian