Subject: [Gen-art] review of draft-ietf-ccamp-lsp-stitching-06.txt

From: Francis Dupont <[email-masked]>
Date: Sun, 12 Aug 2007 17:03:08 +0200

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-ccamp-lsp-stitching-06.txt
Reviewer: Francis Dupont
Review Date: 2007-08-12
IETF LC End Date: 2007-08-16
IESG Telechat date: unknown

Summary: Ready

Comments: there are only some editorial comments, i.e., things which should
be handled by the RFC editor:
 - abstract page 2: from from -> from
 - TOC page 3: for LSP_ATTRIBUTES Object -> for the ...?
 - 2 page 5: are required -> are required to
 - 5.1 page 8: LSP ([RFC3473]), to -> LSP ([RFC3473]) to
 - 5.1.1 page 8: some other e2e LSP. -> some other e2e LSPs.?
 - 5.1.1 page 8: in the Resv, -> in the Resv message,
 - 5.1.1.1 page 9: in the Resv Label. -> in the Resv message.?
 - 5.1.2 page 10: bandwidth, local TE -> bandwidth or local TE
 - 5.1.2 page 11: a Path Msg -> a Path message
 - 5.1.2 page 11: a PathErr with the error codes ->
   a PathErr message with the error code?
 - 5.1.3 page 11: I can't parse this sentence (commas?):
   An e2e LSP traversing an S-LSP, SHOULD record in the RRO for that
   hop, an identifier corresponding to the S-LSP TE link.
 - 5.2.3 page 14: PCE -> Path Computation Element
 - 10 page 18: please add ", USA" after ZIP codes.

Regards

[email-masked]

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 12 Aug 2007 17:08:06 +0100

Francis,

Many thanks.

We'll hold on to these comment in case we need to respin. Otherwise, I will 
check during Auth-48 that the RFC Editor has caught them all.

One note in line.

Cheers,
Adrian

>   hop, an identifier corresponding to the S-LSP TE link.

Yes. Commas badly placed.

An e2e LSP traversing an S-LSP SHOULD record, in the RRO for that hop, an 
identifier corresponding to the S-LSP TE link.