Subject: [Gen-art] Gen-ART review of IETF LC draft-ietf-mip6-vsm-01.txt

From: Miguel Garcia <[email-masked]>
Date: Thu, 06 Sep 2007 10:01:13 +0300

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-mip6-vsm-01.txt
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 2007-09-06
IETF LC End Date: 2007-09-12
IESG Telechat: 2007-09-20

Summary: This document is ready for publication as a proposed standard RFC

Comments: Perhaps the only minor comment is to name the IANA registries 
by their name. For example:

- In the description of the Vendor ID:

    Vendor ID

       The SMI Network Management Private Enterprise Code of the IANA 
maintained Private Enterprise Numbers registry.

- In Section 5:

    This document instructs IANA to allocate a value to the Vendor 
Specific mobility option of the Mobility Options registry created by RFC 
3775 [2].

Value  Description                  Reference
-----  ---------------------------  ---------
     x  Vendor Specific Option       [RFC XXXX]

/Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
Nokia Siemens Networks     Espoo, Finland

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Vijay Devarapalli <[email-masked]>
Date: Sun, 09 Sep 2007 20:02:44 -0700

Hi Miguel,

Thanks for the review.

> Specific mobility option of the Mobility Options registry created by RFC 

Made these two changes.

> Value  Description                  Reference

Not sure why this is needed.

Vijay