Subject: [Gen-art] RE: Assignments for 04 Oct 2007

From: "Mary Barnes" <[email-masked]>
Date: Tue, 2 Oct 2007 15:05:22 -0500

Hi all,

I have uploaded the reviews received to date. Let me know if I've missed
anything.  

Mary. 

_____________________________________________ 
From: 	Barnes, Mary (RICH2:AR00)  
Sent:	Thursday, September 27, 2007 11:38 PM
To:	[email-masked]'
Cc:	[email-masked]'
Subject:	Assignments for 04 Oct 2007

Hi all,

Here's the link to the summary of assignments for the Oct. 4th, 2007
telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-071004.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 04 Oct 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 04 Oct 2007 13:28:46 -0400

Document: State of Peer-to-Peer (P2P) Communication Across Network 
Address Translators (NATs)
Reviewer:  Joel M. Halpern
Review Date:  04-Oct-2007
IESG Telechat date: not scheduled

Summary: This document is ready for publication as an Informational RFC

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 26 Oct 2007 15:28:56 -0400

Having review the (very small set of) changes between -04 and -05, my 
review is still that this document

         is ready for publication as an Informational RFC.

Yours,
Joel M. Halpern