Subject: [Gen-art] Assignments for 01 November 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 25 Oct 2007 23:17:15 -0500

Hi all,

Here's the link to the summary of assignments for the Nov 1st, 2007
telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-071101.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 01 Nov 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 30 Oct 2007 11:34:16 -0500

Hi all,

I've uploaded the reviews received to-date, along with the updated
spreadsheets. Please let me know if there are any errors or omissions.

Thanks,
Mary.

_____________________________________________ 
From: 	Barnes, Mary (RICH2:AR00)  
Sent:	Thursday, October 25, 2007 11:17 PM
To:	[email-masked]'
Subject:	Assignments for 01 November 2007

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: