Subject: [Gen-art] Gen-ART review of draft-ietf-pce-disco-proto-isis-08.txt

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 02 Oct 2007 15:41:53 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-pce-disco-proto-isis-08.txt
Reviewer: Vijay K. Gurbani
Review Date: 2 Oct 2007
IESG Telechat date: 4 Oct 2007

Summary: This draft is ready for publication as a Proposed Standard.

One nit:

- S2, towards the end of page 4:
     s/([IS-IS-CAP])/[IS-IS-CAP]/
   that is, any special reason to put the reference in brackets?
   If not, simply remove the brackets for readability.

Thanks.

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Wed, 3 Oct 2007 11:28:15 +0200

Hi Vijay

We will clear this nit

Thanks a lot for this review

JL 

> -----Message d'origine-----
> De : Vijay K. Gurbani [mailto:[email-masked]] 
> Envoyé : mardi 2 octobre 2007 22:42
> À : LE ROUX Jean-Louis RD-CORE-LAN; [email-masked]; 
> [email-masked]; [email-masked]
> Cc : General Area Review Team; [email-masked]; Ross Callon
> Objet : [Gen-art] Gen-ART review of 
> draft-ietf-pce-disco-proto-isis-08.txt 
> 
> I have been selected as the General Area Review Team 
> (Gen-ART) reviewer for this draft (for background on Gen-ART, 
> please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please wait for direction from your document shepherd or AD 
> before posting a new version of the draft.
>