Subject: [Gen-art] Re: Gen-ART review of draft-ietf-smime-cades-06

From: "Denis Pinkas" <[email-masked]>
Date: Wed, 31 Oct 2007 16:12:16 +0100

>Denis Pinkas wrote:
>
>> To be positive, I would rather think that an additional sentence 
>> might be needed to say something like:
>> 
>> "Further updates to the ETSI TS will be available at :
>> http://www.etsi.org/services_products/freestandard/home.htm"
>
>Something along those lines might be a good idea. Perhaps
>"The technical contents of this specification are maintained
>by ETSI; further updates to the ETSI TSI will be available at.."

I will propose to add such a sentence at the next meeting on tuesday.

><snip>

>> For the main body of the document, the text is perfectly aligned, 
>> I mean sections 3 to 8. Readers will not be lost between one 
>> text or the other.
>> 
>> For sections 1 to 2, each document respects its own structure.
>> Sections 9 and beyond only exist for the RFC document.
>> 
>> The ETSI TS structure:
>> 
>> Introduction
>> 1	Scope
>> 2	References
>> 
>> up to section 8.
>> 
>> The RFC structure:
>> 
>> 1.  Introduction
>> 2.  Scope
>> 
>> (...)
>> 
>> 9.  Security considerations
>> 9.1  Protection of private key
>> 9.2  Choice of algorithms
>> 10.  IANA Considerations
>> 11.  References
>> 11.1  Normative references
>> 11.2  Informative references
>
>There's still unnecessary reordering in Section 9 and the Annexes.
>
>I'd suggest moving "Security Considerations" (current Section 9) 

I fear that we would have a problem: there must be a section called 
"security considerations" in the main body of the document.

The RFC editor is unlikely to accept it. Readers would be lost.

> to Annex E (where it originally was), "Guidance on Naming" (current Annex
>E) back to Annex J, and "Changes from the previous version" (current
>Annex J) back to Annex K.

I will ask my co-editor (Nick Pope) to know what his opinion his before giving a definitive answer.
BTW, my company will be closed tomorrow and thursday.

I will meet Nick next monday.

>After this change, the only differences left would be Sections 1, 2, 
>and 11 (where it might be OK). Section 10 (the empty IANA considerations
>
>section) will be removed by the RFC editor.
>
>Best regards,
>Pasi

Regards,

Denis

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: <[email-masked]>
Date: Wed, 31 Oct 2007 17:32:04 +0200

> The RFC editor is unlikely to accept it. Readers would be lost.

The latest "Instructions to Request for Comments (RFC) Authors" 
document specifies that "security considerations" must be within
the body of the document -- but here "body" explicitly includes
the appendixes/annexes.

Best regards,
Pasi