Subject: [Gen-art] Gen-ART review of draft-ietf-eap-netsel-problem-08.txt

From: [email-masked]
Date: Fri, 19 Oct 2007 23:29:32 -0400

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-eap-netsel-problem-08.txt
Reviewer: David L. Black
Review Date: 19 October 2007
IETF LC End Date: 22 October 2007

Summary:

This draft is basically ready for publication, but has nits
that should be fixed before publication.

Comments:

The nits are very minor - this draft is in very good shape.

Typo: 2nd paragraph of Section 2.3.2:

   In Figure 2, Roaming Groups 1 and 3 both include ...
                                     |
Change "3" to "2" -------------------/

idnits 2.04.16 found a few very minor nits:

There's an extra space between "Standard" and "for" in
the first line of the [IEEE.802.11v] reference

  == Outdated reference: A later version (-15) exists of
     draft-tschofenig-eap-ikev2-13

  == Outdated reference: A later version (-01) exists of
     draft-ohba-802dot21-basic-schema-00

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Mon, 22 Oct 2007 12:00:07 +0200

Thanks for your review! Mark, perhaps these issues could be placed as
RFC Editor notes in the tracker?

Jari