Subject: [Gen-art] Assignments for 29 Nov 2007

From: "Mary Barnes" <[email-masked]>
Date: Fri, 23 Nov 2007 10:29:40 -0600

Hi all,

Here's the link to the summary of assignments for the Nov. 29th, 2007
telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-071129.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 29 Nov 2007

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 27 Nov 2007 20:56:29 -0600

Hi all,

I've uploaded the reviews received to date, along with the updated
spreadsheets. 

Let me know if there are any errors or omissions.

Thanks,
Mary. 
_____________________________________________ 
From: 	Barnes, Mary (RICH2:AR00)  
Sent:	Friday, November 23, 2007 10:30 AM
To:	[email-masked]'
Subject:	Assignments for 29 Nov 2007

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: