Subject: [Gen-art] And the most critical Gen-ART event of IETF 70...

From: Spencer Dawkins <[email-masked]>
Date: Wed, 21 Nov 2007 16:25:34 -0600

Have we penciled in a lunch date yet?

Thanks,

Spencer

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Russ Housley <[email-masked]>
Date: Fri, 23 Nov 2007 15:28:16 -0500

I'm open on Wednesday and Friday.