Subject: [Gen-art] Gen-ART review of IETF LC draft-ietf-dnsext-2929bis-06.txt

From: Miguel Garcia <[email-masked]>
Date: Mon, 26 Nov 2007 14:16:44 +0200

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-dnsext-2929bis-06.txt
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 2007-11-26
IETF LC End Date: 2007-12-03
IESG Telechat date: 2007-12-13

Summary: The document is ready for publication as a BCP.

Comments: The only comment I have is with respect to the last paragraph 
in Section 1. This paragraph is about the terminology rather than an 
introduction, so I would have placed it in a separate "Terminology" 
section. I don't have further comments.

/Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
Nokia Siemens Networks     Espoo, Finland

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Eastlake III Donald-LDE008" <[email-masked]>
Date: Mon, 26 Nov 2007 10:43:44 -0500

Hi,

Thanks for your review.

I have no problem with adding a Section "1.1 Terminology" and having its
contents be the last paragraph of current Section 1.

Thanks,
Donald 

-----Original Message-----
From: Miguel Garcia [mailto:[email-masked]] 
Sent: Monday, November 26, 2007 7:17 AM
To: Eastlake III Donald-LDE008; [email-masked]
Cc: General Area Review Team
Subject: Gen-ART review of IETF LC draft-ietf-dnsext-2929bis-06.txt

/Miguel