Subject: [Gen-art] Gen-ART Review of draft-arkko-rfc2780-proto-update-00

From: Ben Campbell <[email-masked]>
Date: Fri, 9 Nov 2007 13:07:20 -0600

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-arkko-rfc2780-proto-update-00
Reviewer: Ben Campbell
Review Date:  9 Nov 2007
IETF LC End Date: 3 Dec 2007
IESG Telechat date: (if known)

Summary:

This draft is ready for publication as a standards-track RFC.

Comments:

Thank you for the very short and concise draft!

Ben.

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Fri, 09 Nov 2007 21:55:45 +0200

Thanks for your review.

Jari

---

From: [email-masked] (Scott O. Bradner)
Date: Fri, 9 Nov 2007 15:41:41 -0500 (EST)

> Thank you for the very short and concise draft!

thanks & thanks for a  very short and concise review :-)

Scott