Subject: [Gen-art] Gen-art review of draft-ietf-pkix-cmc-compl-05.txt

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 15 Dec 2007 12:40:25 +0200

Hi,

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Draft: draft-ietf-pkix-cmc-compl-05.txt
Reviewer: Gonzalo Camarillo <[email-masked]>
Review Date: 15 December 2007

Summary:

This draft is ready for publication as a PS RFC.

Comments:

A draft by the same authors (draft-ietf-pkix-cmc-trans-07.txt) expands
CMC in the Abstract in the following way:

CMC (Certificate Management over CMS (Cryptographic Message Syntax))

However, this draft expands it as follows:

CMC (Certificate Management over CMS)

It would be nice if both drafts were consistent.

Thanks,

Gonzalo

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 15 Dec 2007 12:42:30 +0200

Hi,

Draft: draft-ietf-pkix-cmc-trans-07.txt
Reviewer: Gonzalo Camarillo <[email-masked]>
Review Date: 15 December 2007

Summary:

Thanks,

Gonzalo