Subject: [Gen-art] FW: Gen-ART review of draft-ietf-enum-calendar-service-03.txt

From: [email-masked]
Date: Fri, 4 Jan 2008 10:47:26 -0500

This draft has not been revised since it was reviewed in
August.  It is still basically ready for publication, but
has nits that should be fixed before publication.

An RFC Editor Note should be used to correct the bad section
reference (see below), and the IESG should ensure that this
correction is communicated to IANA, as it affects the
registration that IANA will perform.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

-----Original Message-----
From: Black, David 
Sent: Friday, August 24, 2007 10:08 AM
To: Rohan Mahy; [email-masked]'
Cc: Black, David; 'Jon Peterson'; 'Richard Shockey'; 'Patrik Faltstrom';
'Alexander Mayrhofer'; [email-masked]'
Subject: Gen-ART review of draft-ietf-enum-calendar-service-03.txt

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-enum-calendar-service-03.txt
Reviewer: David Black
Review Date: 24 August 2007
IETF LC End Date: 6 September 

Summary:
This draft is basically ready for publication, but has nits
that should be fixed before publication.

Comments:
This is a relatively straightforward registration of an ENUM
service, and the draft does a good job of explaining the
service that is being registered.  I found one minor
nit in the service registration (Section 2):

   Security considerations:
      See section 3.

That should be "See section 4." as section 3 contains examples
and section 4 is the Security Considerations.

idnits 2.04.14 did not find any issues.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Peterson, Jon" <[email-masked]>
Date: Fri, 4 Jan 2008 11:18:17 -0500

I believe that the RFC-Editor note you request here was already in the tracker at the time that this document was balloted for an IESG call.

Jon Peterson
NeuStar, Inc.

> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, January 04, 2008 7:47 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; Peterson, Jon; Shockey, Richard; 
> [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: FW: Gen-ART review of draft-ietf-enum-calendar-service-03.txt
> 
>