Subject: [Gen-art] A *new* batch of IETF LC reviews - 24 Jan 2007

From: "Mary Barnes" <[email-masked]>
Date: Thu, 24 Jan 2008 21:08:53 -0600

Hi all,

Here's the link to the new LC assignments for this week:
http://www.alvestrand.no/ietf/gen/art/reviewers-080124-lc.html

With the assignments captured in the spreadsheets: 
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

The standard template is included below.

Thanks, 
Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: 
Reviewer: 
Review Date:  
IETF LC End Date: 
IESG Telechat date: (if known)

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 29 Jan 2008 16:28:56 -0500

Document: Negotiation for IPv6 datagram compression using IPv6 Control 
Protocol
Reviewer: Joel M. Halpern
Review Date:  29-January-2007
IETF LC End Date: 5-Feb-2007
IESG Telechat date: 7-Feb-2007

Summary: This document is ready for publication as a Proposed Standard

Comments: