Subject: [Gen-art] Assignments for 10 Jan 2008

From: "Mary Barnes" <[email-masked]>
Date: Thu, 3 Jan 2008 22:34:48 -0600

Hi all,

Here's the link to the summary of assignments for the Jan 10, 2008
telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-080110.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 10 Jan 2008

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 8 Jan 2008 15:58:56 -0600

Hi all,

I have uploaded the reviews received to date along with the updated
spreadsheets. Let me know if there are any errors or omissions.

Thanks,
Mary.

> _____________________________________________ 
> From: 	Barnes, Mary (RICH2:AR00)  
> Sent:	Thursday, January 03, 2008 10:35 PM
> To:	[email-masked]'
> Subject:	Assignments for 10 Jan 2008
> 
> Hi all,
>