Subject: Re: [Gen-art] Assignments for 27 March 2008

From: "Mary Barnes" <[email-masked]>
Date: Tue, 25 Mar 2008 21:12:23 -0500

Hi all, 

I have uploaded all the reviews received to date along with the updated
spreadsheets.

Thanks,
Mary. 
_____________________________________________ 
From: 	Barnes, Mary (RICH2:AR00)  
Sent:	Thursday, March 20, 2008 11:06 PM
To:	[email-masked]
Subject:	Assignments for 27 March 2008

Hi all,

Here's the link to the summary of assignments for the March 27th, 2008
telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-080327.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 27 March 2008

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 26 Mar 2008 18:59:07 -0500

Ditto.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Barnes, Mary (RICH2:AR00)
Sent: Tuesday, March 25, 2008 9:12 PM
To: [email-masked]
Subject: Re: [Gen-art] Assignments for 27 March 2008

Hi all, 

Thanks,
Mary. 

Hi all,

Mary. 

I have been selected as the General Area Review Team (Gen-ART) reviewer
for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd or AD before
posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: