Subject: [Gen-art] Assignments for 24 April 2008

From: "Mary Barnes" <[email-masked]>
Date: Thu, 17 Apr 2008 21:55:21 -0500

Hi all,

Here's the link to the summary of assignments for the April 24, 2008
telechat:
http://www.alvestrand.no/ietf/gen/art/reviewers-080424.html

With the updated spreadsheets:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 24 April 2008

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 22 Apr 2008 14:09:29 -0500

I have uploaded the reviews received to date, along with the updated
spreadsheets.

Thanks,
Mary. 
Note: I'm at an offsite meeting through Thursday and the network is not
terribly reliable, so there may be delays in responding. 

_____________________________________________ 
From: 	Barnes, Mary (RICH2:AR00)  
Sent:	Thursday, April 17, 2008 9:55 PM
To:	[email-masked]'
Subject:	Assignments for 24 April 2008

Hi all,

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Comments: