Subject: [Gen-art] Gen-ART review of draft-ietf-dccp-dtls-06.txt

From: Brian E Carpenter <[email-masked]>
Date: Fri, 18 Apr 2008 16:19:57 +1200

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Phelan, Tom" <[email-masked]>
Date: Fri, 18 Apr 2008 09:58:14 -0400

Hi Brian,

Thanks -- I'll incorporate your comment in the next version :-).

Tom P.

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Friday, April 18, 2008 12:20 AM
> To: General Area Review Team
> Cc: Lars Eggert; [email-masked];
[email-masked]
> Subject: Gen-ART review of draft-ietf-dccp-dtls-06.txt
> 
> 
> 
> 
> 
> 
> 
>

---

From: Lars Eggert <[email-masked]>
Date: Fri, 18 Apr 2008 09:02:19 -0700

> Thanks -- I'll incorporate your comment in the next version :-).

Since the doc is on the agenda for next week, could you send me an RFC  
Editor Note with the changes?

Thanks,
Lars