Subject: Re: [Gen-art] review of draft-ietf-nfsv4-nfsdirect-07.txt

From: "Talpey, Thomas" <[email-masked]>
Date: Wed, 16 Apr 2008 21:13:19 -0400

At 11:57 AM 3/21/2008, Francis Dupont wrote:
>I have been selected as the General Area Review Team (Gen-ART)
>reviewer for this draft
>...
>Editorial:
> - 3 page 3, etc: about the case of read/write: operations should get
>  all uppercase, list only the first letter and other all lowercase.
>  In term of grammar: nouns are in all uppercase, adjective one uppercase,
>  verb all lowercase. Applying this:
>...
>   4 page 5: "RDMA READs" and "RDMA READ"
>...

I have incorporated almost all of your comments, but felt I should
indicate why I did not take just one in particular. The terms
"RDMA Read" and "RDMA Write" are used consistently with these
letter cases throughout RFC5040 and other documents, so it seems
best to retain their style here. Your observation did lead me to fix
a couple of other inconsistencies, however!

Thanks for the careful review. "Acknowledgment" being spelled
inconsistently was a particular surprise! :-)

Tom.

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Francis Dupont <[email-masked]>
Date: Thu, 17 Apr 2008 14:19:31 +0200

In your previous mail you wrote:

   
=> the rule itself does not matter, what is important is to have one
and to apply it consistently (:-)!

=> in fact IMHO both spellings exist but the RFC Editor decided
for one (and again one had to be chosen and to become the only one
to be used).

Thanks

[email-masked]
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art