Subject: [Gen-art] Gen-ART review of draft-ietf-mpls-ldp-interarea-03.txt

From: Suresh Krishnan <[email-masked]>
Date: Fri, 09 May 2008 18:30:39 -0400

I am the assigned Gen-ART reviewer for
draft-ietf-mpls-ldp-interarea-03.txt

For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other Last Call comments
you may receive.

Summary: This draft is almost ready for publication but I have two minor 
comments.

Minor
=====

* The document uses a weird form of depicting prefixes e.g. 192.0.2/24 
used in multiple locations. These should be properly written as 
192.0.2.0/24.

* The document uses the address 192.0.0.0/16 as an example address while 
the address range to be used for documentation is 192.0.2.0/24. I 
recommend staying inside this block for examples.

Cheers
Suresh

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: <[email-masked]>
Date: Wed, 14 May 2008 10:42:44 +0200

Suresh,

Thank you for you review.
ok with your two comments; additional details inlined.

Cheers,
Bruno

> -----Message d'origine-----
> De : Suresh Krishnan [mailto:[email-masked]]
> Envoyé : samedi 10 mai 2008 00:31
> À : General Area Review Team; [email-masked]
> Cc : [email-masked]; [email-masked]
> Objet : Gen-ART review of draft-ietf-mpls-ldp-interarea-03.txt
> 

OK. Updated in my local version of the draft.
 
> recommend staying inside this block for examples.

OK.
The addresses has been renumbered as follow: 
192.0.0.0/16 --> 192.0.2.0/24
192.0.2.0/24 --> 192.0.2.0/26

Updated in my local version of the draft.

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 15 May 2008 11:41:53 -0400

Hi Bruno,
   Perfect. I am happy with the changes.

Cheers
Suresh