Subject: [Gen-art] Gen-ART review of draft-ietf-mpls-multicast-encaps-09.txt

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 05 May 2008 12:05:36 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd or AD before
posting a new version of the draft.

Document: draft-ietf-mpls-multicast-encaps-09.txt
Reviewer: Vijay K. Gurbani
Review Date: 5 May 2008
IESG Telechat date: 8 May 2008

I had reviewed -07 version of this draft for Gen-ART review back
on April 25, 2008.  There were three nits reported in that
review, none of which have been addressed in -09.

For expediency, here is the -07 review.
http://www.ietf.org/mail-archive/web/gen-art/current/msg02930.html

Besides that, I have no additional comments on the -09 version
of the draft.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Eric Rosen <[email-masked]>
Date: Mon, 05 May 2008 13:18:16 -0400

> review, none of which have been addressed in -09.

I'm  afraid  I  never  received  a  copy of  your  April  25  review.   I've
now incorporated your editorial corrections  in my nroff source, but I don't
think there's a need to repost before the IESG telechat.

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 05 May 2008 12:20:42 -0500

Eric Rosen wrote:
> I'm  afraid  I  never  received  a  copy of  your  April  25  review.
> I've now incorporated your editorial corrections  in my nroff source,
> but I don't think there's a need to repost before the IESG telechat.

Sure; no problem.  Thanks for attending the nits.

Ciao.

- vijay