Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-simple-imdn-06

From: Spencer Dawkins <[email-masked]>
Date: Tue, 06 May 2008 16:46:52 -0500

> Spencer:
>
> Does -07 resolve your concerns?
>
> Russ

Hi, Russ,

Version 07 (with the RFC Editor Notes that are currently in the tracker) 
resolves my concerns. My apologies for not saying so, anywhere you would 
have seen it (discussions were off-list, did not go to Gen-ART).

Ready for publication as Proposed Standard.

Thanks,

Spencer 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Russ Housley <[email-masked]>
Date: Tue, 06 May 2008 17:52:01 -0400

Thanks.

At 05:46 PM 5/6/2008, Spencer Dawkins wrote:
>Version 07 (with the RFC Editor Notes that are currently in the 
>tracker) resolves my concerns. My apologies for not saying so, 
>anywhere you would have seen it (discussions were off-list, did not 
>go to Gen-ART).
>