Subject: [Gen-art] A *new* batch of IETF LC reviews - 05 June 2008

From: "Mary Barnes" <[email-masked]>
Date: Thu, 5 Jun 2008 21:08:45 -0500

Hi all,

Here's the link to the new LC assignments for this week:
http://www.alvestrand.no/ietf/gen/art/reviewers-080605-lc.html

The assignments are captured in the spreadsheets: 
http://www.alvestrand.no/ietf/gen/art/gen-art.html 
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 

The standard template is included below.

Thanks, 
Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: 
Reviewer: 
Review Date:  
IETF LC End Date: 
IESG Telechat date: (if known)

Summary:

Comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 08 Jun 2008 13:34:41 -0400

Document: draft-andreasen-mgcp-fax-08.txt
     Media Gateway Control Protocol Fax Package
Reviewer: Joel M. Halpern
Review Date:  8-June-2008
IETF LC End Date: 18-June-2008
IESG Telechat date: N/A

Summary: This document is ready for publication as an Informational RFC

Comments: