Subject: [Gen-art] Mary...

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 13 Jun 2008 13:27:57 -0400

I tried to send you an off-list email to your Nortel address noting that 
I had reviewed the andreasen-mgcp-fax document.
I also tried to copy you on the next two reviews.

Unfortunately, Nortel is bouncing my email.
My mail server folks are trying to contact Nortel to find out why, but 
they do not expect much luck.

So I am letting you know this way.

Joel

PS: The error text I received was:
<[email-masked]>: host mail1a.nortel.com[47.248.0.49] said: 550
     64.62.209.72 blocked. - by our email filters - If you believe this 
to be in
     error, please forward this whole bounce (including Session ID:
     1213374105.15032257) to [email-masked] ONLY (in reply to end of 
DATA
     command)
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Fri, 13 Jun 2008 15:19:54 -0500

Hi Joel,

Thanks for the note - I have pinged our IS folks to see if they can
figure out why - they have in the past blocked entire domains.
Is anyone else having this problem?

And, btw, the gen-art server did have a disk crash.  Harald expects to
have the server and data all back up and running by the end of the
weekend. 

Thanks,
Mary.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joel M. Halpern
Sent: Friday, June 13, 2008 12:28 PM
To: General Area Review Team
Subject: [Gen-art] Mary...

Joel