Subject: [Gen-art] Gen-ART review of draft-zhu-pkinit-ecc-04.txt

From: Suresh Krishnan <[email-masked]>
Date: Wed, 04 Jun 2008 17:11:11 -0400

I am the assigned Gen-ART reviewer for
draft-zhu-pkinit-ecc-04.txt	

For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other Last Call comments
you may receive.

Summary: This draft is ready for publication as informational RFC but I
have a question.

Minor
=====

* The draft refers to RFC3280 that has been updated by RFC5280. Is there
anything in the draft that is dependent on the "old" profile or can it
refer to the new one instead?

Cheers
Suresh

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Larry Zhu <[email-masked]>
Date: Wed, 4 Jun 2008 15:20:23 -0700

No. There is no dependency on the older revision. The reference should be updated.

Tim, can you add a note to the RFC editor to replace RFC3280 with RFC5280? Thanks,

--larry

-----Original Message-----
From: Suresh Krishnan [mailto:[email-masked]]
Sent: Wednesday, June 04, 2008 2:11 PM
To: General Area Review Team; [email-masked]
Cc: Tim Polk; Jeffrey Hutzelman
Subject: Gen-ART review of draft-zhu-pkinit-ecc-04.txt

Minor
=====

Cheers
Suresh

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Wed, 04 Jun 2008 18:39:13 -0400

> Tim, can you add a note to the RFC editor to replace RFC3280 with

Sounds good to me.  Thanks for pointing this out, Suresh, and Larry, thanks 
for the quick turnaround.

-- Jeff