Subject: [Gen-art] Gen-ART review of draft-cam-winget-eap-fast-provisioning-08.txt

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 01 Jul 2008 13:50:46 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-cam-winget-eap-fast-provisioning-08.txt
Reviewer: Vijay K. Gurbani
Review Date: 1 Jul 2008
IESG Telechat date: 3 Jul 2008

Summary: This draft is ready for publication as an Informational
RFC.

Two comments and 3 nits below.

Comments:

1/ In S4.1.{2,3}, there is a term "PAC opaque".  I think you
    mean "PAC-Opaque", the opaque data that was defined in S4.1.1.
2/ In S6.3, first paragraph: should the "should" on line 3 be
    normative?  More so especially since the "MAY" seven lines
    down is normative.

Nits (on the chance that RFC Editor misses them):

1/ S3.2.3, third bullet item: missing the ending period.
2/ S4.1.2, last sentence of first paragraph:
    s/persisted/persistent
    OR
    s/persisted/persists
3/ S6.2, second paragraph, 10th line: s/and ,/and,

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Hao Zhou (hzhou)" <[email-masked]>
Date: Tue, 1 Jul 2008 16:07:44 -0400

Vijay:

Thanks for your review. We will make all the changes you proposed during
AUTH48.

> -----Original Message-----
> From: Vijay K. Gurbani [mailto:[email-masked]] 
> Sent: Tuesday, July 01, 2008 2:51 PM
> To: Nancy Cam-Winget (ncamwing); David McGrew (mcgrew); 
> Joseph Salowey (jsalowey); Hao Zhou (hzhou)
> Cc: Tim Polk; General Area Review Team
> Subject: [Gen-art] Gen-ART review of 
> draft-cam-winget-eap-fast-provisioning-08.txt
> 
> I have been selected as the General Area Review Team 
> (Gen-ART) reviewer for this draft (for background on Gen-ART, 
> please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please wait for direction from your document shepherd or AD 
> before posting a new version of the draft.
> 
> Summary: This draft is ready for publication as an Informational RFC.
>