Subject: [Gen-art] Gen-ART LC review of draft-manner-router-alert-iana-03.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Jul 2008 10:25:27 +1200

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Mon, 14 Jul 2008 23:06:55 -0400

I agree with what Brian says.

I have placed an RFC Editor note to move the reference. If there are 
other things to take care of during the IESG and IETF Last Call reviews, 
the authors can take care of this in the new document revision. If there 
are no other things, the RFC Editor note suffices.

Thanks, Brian.

Jari