Subject: Re: [Gen-art] Gen-ART Review of draft-ietf-l2vpn-vpls-mcast-reqts-05

From: Christian Vogt <[email-masked]>
Date: Mon, 4 Aug 2008 13:51:03 +0300

Hi Yuji,

thanks for addressing my comments on your document.  I like the  
changes you are suggesting.  These settle the questions/concerns I had.

Regarding your clarifications on fate sharing:  Do you think you could  
add these thoughts to the document, perhaps as an introductory  
paragraph to the fate sharing section?

- Christian

On Jul 22, 2008, Yuji KAMITE wrote:

> Hi Christian,
>
> I'm planning changes based on your Gen-ART Reviews (attached email).
> See my response in [YK] part written below and please tell me if it  
> is OK.
>
> Regarding your 3rd comment   (about section 5.10),  please
> see  my clarification about it (see below).  And then I'd like to
> hear your thoughts more.
>
> Best regards,
> Yuji

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Yuji KAMITE" <[email-masked]>
Date: Tue, 05 Aug 2008 11:34:58 +0900

Christian,

Thanks for your reply.
I'll reflect them in the next revision.

Yuji

> -----Original Message-----
> From: Christian Vogt [mailto:[email-masked]] 
> Sent: Monday, August 04, 2008 7:54 PM
> To: Yuji KAMITE
> Cc: 'Gen-ART Mailing List'; 'Jari Arkko'; 'Mark Townsley'; 
> [email-masked]; 
> [email-masked]; 'yuichiro wada'; 'Ron Bonica'; 
> 'Russ Housley'; 'Tim Polk'
> Subject: Re: Gen-ART Review of draft-ietf-l2vpn-vpls-mcast-reqts-05
> 
> Yuji -
> 
> > To address your comment, I propose to add a new  parragraph 
> below in 
> > this section (after 4st paragraph). I think your question 
> was if this 
> > requirement has benefit or not, so I'm trying to clarify that.
> >
> > "   This policy will benefit customers.   Some customers 
> would like to
> > detect failure soon at CE side and restore full   connectivity by
> > switching over to their backup line,   rather than to keep poor half
> > connectivity (i.e., either unicast or multicast being in 
> fail).   Even
> > if either unicast or multicast is kept alive, it is just
> > disadvantageous   to the customer's application protocols which need
> > both traffic.   Fate-sharing policy contributes to preventing such a
> > complicated situation."
> 
> Yes, this is great.  If you add this text to the document, it 
> will be more clear to the reader why you enforce fate sharing.
> 
> Thanks!
> 
> - Christian
> 

> -----Original Message-----
> From: Christian Vogt [mailto:[email-masked]] 
> Sent: Monday, August 04, 2008 7:51 PM
> To: Yuji KAMITE
> Cc: 'Gen-ART Mailing List'; 'Jari Arkko'; 'Mark Townsley'; 
> [email-masked]; 
> [email-masked]; 'yuichiro wada'
> Subject: Re: Gen-ART Review of draft-ietf-l2vpn-vpls-mcast-reqts-05
> 
> Hi Yuji,
> 
> thanks for addressing my comments on your document.  I like 
> the changes you are suggesting.  These settle the 
> questions/concerns I had.
> 
> Regarding your clarifications on fate sharing:  Do you think 
> you could add these thoughts to the document, perhaps as an 
> introductory paragraph to the fate sharing section?
> 
> - Christian
> 
> 
> 
> > See my response in [YK] part written below and please tell 
> me if it is 
> > OK.
> >
> > see  my clarification about it (see below).  And then I'd 
> like to hear 
> > your thoughts more.
> >
> > Best regards,
> > Yuji
> 
> 
>