Subject: [Gen-art] Gen-ART review of draft-cam-winget-eap-fast-provisioning-09.txt

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 12 Aug 2008 15:48:15 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-cam-winget-eap-fast-provisioning-09.txt
Reviewer: Vijay K. Gurbani
Review Date: 12 Aug 2008
IESG Telechat date: 14 Aug 2008

I had reviewed the -08 version of this draft on July 1st,
2008 (review is available at
http://www.ietf.org/mail-archive/web/gen-art/current/msg03155.html).

I note that the -09 version of this draft contains the same
issues I raised in -08.  So, at the risk of being redundant,
the comments and disposition I had for -08 still stand for -09.

Please let me know if you have any questions.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Wed, 13 Aug 2008 21:28:56 -0700

Hi Vijay,

Thanks for the review and thanks for following up on this.  Somehow we
missed this in our revisions.  

I agree with your comments and we will work with Tim Polk to find the
best way to address them.

Cheers,

Joe 

> -----Original Message-----
> From: Vijay K. Gurbani [mailto:[email-masked]] 
> Sent: Tuesday, August 12, 2008 1:48 PM
> To: Nancy Cam-Winget (ncamwing); David McGrew (mcgrew); 
> Joseph Salowey (jsalowey); Hao Zhou (hzhou)
> Cc: Tim Polk; General Area Review Team
> Subject: Gen-ART review of 
> draft-cam-winget-eap-fast-provisioning-09.txt
> 
> I have been selected as the General Area Review Team 
> (Gen-ART) reviewer for this draft (for background on Gen-ART, 
> please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please wait for direction from your document shepherd or AD 
> before posting a new version of the draft.
>