Subject: [Gen-art] Gen-art review of draft-ietf-forces-model-15.txt

From: Elwyn Davies <[email-masked]>
Date: Sat, 20 Sep 2008 08:20:03 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-forces-model-15.txt
Reviewer: Elwyn Davies
Review Date: 20 September 2008
IESG Telechat date: 25 Sept. 2008

Summary:
This document is ready for PS.

One rather glaring editorial nit - the version number in the file name in the 
page 1 header block is still 14 (surprised the submission process didn't pick 
this up!)
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: [email-masked]
Date: Wed, 24 Sep 2008 11:12:10 +0100

Summary:

[The comment about the file name being incorrect in the previous version of this review was incorrect, due to
looking at a pre-release rathet than the file in the repository.  Apologies.]

-------------------------------------------------
Visit Pipex Business: The homepage for UK Small Businesses

Go to http://www.pipex.co.uk/business-services