Subject: [Gen-art] Gen-ART LC review of draft-ietf-sip-fork-loop-fix-07.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 22 Sep 2008 11:45:10 +1200

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Mon, 22 Sep 2008 15:27:07 +0200

I believe Brian is correct.

Cullen, how do you want to address (new version of RFC editor note?)

Keith 

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Monday, September 22, 2008 12:45 AM
> To: General Area Review Team
> Cc: Cullen Jennings; 
> [email-masked]; [email-masked]
> Subject: Gen-ART LC review of draft-ietf-sip-fork-loop-fix-07.txt
> 
> 
> 
> 
> 
> 
> 
> 
> 
>

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 26 Sep 2008 10:26:35 -0600

I'm happy either way - lets wait till the end of Last Call to see if  
anything else shows up then whatever the authors find easiest, either  
send me the RFC Ed note or submit a new version. If it's all the same,  
I have a slight preference for a new version of the draft.

Thanks, Cullen