Subject: [Gen-art] Gen-art review of draft-ietf-manet-packetbb-15

From: Elwyn Davies <[email-masked]>
Date: Sat, 20 Sep 2008 01:12:41 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-manet-packetbb-15.txt
Reviewer: Elwyn Davies
Review Date: 20 September 2008
IESG Telechat date: 25 Sept. 2008

Summary:
This document is ready for PS except for one hideous error:
My name is misspelt in the acknowledgements: s/Davis/Davies/

Thanks to the authors for all the work in improving this document since v11.
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Ross Callon" <[email-masked]>
Date: Fri, 19 Sep 2008 22:46:32 -0400

Thanks Elwyn!

I have put in an RFC editor's note to correct the spelling of your name.

;-)

thanks, Ross

-----Original Message-----
From: Elwyn Davies [mailto:[email-masked]] 
Sent: 19 September 2008 20:13
To: General Area Review Team
Cc: Thomas Clausen; Christopher Dearlove; Cedric Adjih;
[email-masked]; [email-masked]; Justin Dean
Subject: [Gen-art] Gen-art review of draft-ietf-manet-packetbb-15

Summary:

Thanks to the authors for all the work in improving this document since
v11.
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art