Subject: [Gen-art] FW: Assignments for 11 Sept 2008

From: "Mary Barnes" <[email-masked]>
Date: Fri, 5 Sep 2008 11:11:39 -0500

Resend - per Alexa's email.  Sorry, I did not notice this didn't get
posted last nite.

Mary.

> ______________________________________________ 
> From: 	Barnes, Mary (RICH2:AR00)  
> Sent:	Thursday, September 04, 2008 10:05 PM
> To:	[email-masked]'
> Subject:	Assignments for 11 Sept 2008
> 
> Hi all,
> 
> Here's the link to the summary of assignments for the Sept. 11th, 2008
> telechat:
> http://www.softarmor.com/rai/temp-gen-art/reviewers-080911.html
> 
> With the updated spreadsheets:
> http://www.softarmor.com/rai/temp-gen-art/gen-art.html
> http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html
> 
> For your convenience, the review boilerplate template is included
> below. 
> 
> Note that reviews should ideally be posted to the gen-art mailing list
> by COB on Tuesday, per the review guidelines: 
> http://www.alvestrand.no/ietf/gen/art/review-guidelines.html
> 
> 
> Mary. 
> 
> -------------------------------------------------------------------
> 
> I have been selected as the General Area Review Team (Gen-ART)
> reviewer for this draft (for background on Gen-ART, please see
> http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please wait for direction from your document shepherd
> or AD before posting a new version of the draft.
> 
> Document: 
> Reviewer: 
> Review Date:  
> IESG Telechat date: 11 Sept 2008
> 
> Summary:
> 
> Major issues: 
> Minor issues: 
> Nits/editorial comments: 
> 
> 
> 
> 
> 
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 9 Sep 2008 19:46:47 -0500

Hi all,

I've uploaded all the reviews received to date, along with the updated
spreadsheets. Let me know if there are errors or omissions.

Thanks,
Mary.

_____________________________________________ 
From: 	Barnes, Mary (RICH2:AR00)  
Sent:	Thursday, September 04, 2008 10:05 PM
To:	[email-masked]'
Subject:	Assignments for 11 Sept 2008

Hi all,

For your convenience, the review boilerplate template is included below.

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary:

Major issues: 
Minor issues: 
Nits/editorial comments: