Subject: [Gen-art] Gen-ART review of draft-ietf-dime-mip6-integrated-10.txt

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 10 Sep 2008 10:16:55 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-dime-mip6-integrated-10.txt
Reviewer: Vijay K. Gurbani
Review Date: 10 Sept 2008
IESG Telechat date: 10 Sept 2008

Summary: This draft is ready for publication as a Proposed
Standard.

A couple of nits below:

1) S4.2.1, first line:
    s/type of Grouped/of type Grouped/

2) S7.1: Here, it may be helpful to the IANA editor if you inserted
    the section numbers where the AVPs are defined; example:

    OLD:
      MIP6-Agent-Info                is set to TBD
      MIP6-Feature-Vector            is set to TBD
      MIP6-Home-Link-Prefix          is set to TBD
    NEW
      MIP6-Agent-Info                is set to TBD (Section 4.2.1)
      MIP6-Feature-Vector            is set to TBD (Section 4.2.5)
      MIP6-Home-Link-Prefix          is set to TBD (Section 4.2.4)

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: <[email-masked]>
Date: Wed, 10 Sep 2008 22:42:26 +0200

Hi Vijay,

Thank you for your review. I'll incorporate the proposed changes to the
final version of the draft, whenever that is due to be submitted.

Cheers,
	Jouni

> -----Original Message-----
> From: Vijay K. Gurbani [mailto:[email-masked]] 
> Sent: 10. syyskuuta 2008 18:17
> To: Korhonen, Jouni /TeliaSonera Finland Oyj; 
> [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]
> Cc: [email-masked]; Romascanu, Dan (Dan); General Area Review Team
> Subject: [Gen-art] Gen-ART review of 
> draft-ietf-dime-mip6-integrated-10.txt
> 
>