Subject: [Gen-art] Gen-art review of draft-ietf-capwap-threat-analysis-04.txt

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 25 Sep 2008 15:35:09 +0300

Hi,

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd or AD before
posting a new version of the draft.

Draft: draft-ietf-capwap-threat-analysis-04.txt
Reviewer: Gonzalo Camarillo <[email-masked]>
Review Date: 25 September 2008

Summary:

This draft is basically ready for publication, but has nits that should
be fixed before publication.

Comments:

The acronym CAPWAP should be expanded in the title of the draft.

The draft uses capitalized RFC 2119 language without referencing RFC
2119. Given that this is an informational document, it may be OK to do
so, but this is something the AD should decide.

RFC 4017 is defined as an Informative Reference but is not used anywhere
in the text.

The ID Nits tool complains about a too long line (i.e., longer than 72
characters).

Thanks,

Gonzalo

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 25 Sep 2008 14:49:40 +0200

Thanks, Gonzallo.

The first three comments seem to be in place, and easy to fix by Notes
to the RFC Editor. 

The last issue will be solved by the formatting of the document by the
RFC Editor. 

Regards,

Dan

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]] 
> Sent: Thursday, September 25, 2008 3:35 PM
> To: [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]; 
> [email-masked]
> Subject: Gen-art review of draft-ietf-capwap-threat-analysis-04.txt
> 
> Hi,
> 
> I have been selected as the General Area Review Team 
> (Gen-ART) reviewer for this draft (for background on Gen-ART, 
> please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please wait for direction from your document shepherd or AD 
> before posting a new version of the draft.
> 
> 
> This draft is basically ready for publication, but has nits 
> that should be fixed before publication.
> 
> 
> Comments:
> 
> The draft uses capitalized RFC 2119 language without 
> referencing RFC 2119. Given that this is an informational 
> document, it may be OK to do so, but this is something the AD 
> should decide.
> 
> RFC 4017 is defined as an Informative Reference but is not 
> used anywhere in the text.
> 
> The ID Nits tool complains about a too long line (i.e., 
> longer than 72 characters).
> 
> 
> Thanks,
> 
> Gonzalo
> 
> 
>