Subject: [Gen-art] Gen-ART LC review of draft-ietf-lemonade-imap-notify-07.txt

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Oct 2008 12:53:58 +1300

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Eric Burger <[email-masked]>
Date: Wed, 15 Oct 2008 20:17:26 -0400

Trust me - lots of angst and blood were spilled on that one... It is  
the will of the WG, and the OMA, so it's in.

Thanks for your review!

On Oct 15, 2008, at 7:53 PM, Brian E Carpenter wrote:
> [snip]
>
> Personal comment: As an IMAP user, my reaction is that this is gilding
> the lily - I think the vast majority of users will be satisfied by
> a simple 'you've got mail' notification. But since there's WG support
> for this, I think we can let the market decide.

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 30 Oct 2008 23:04:57 +0000

Hi Brian,
Thank you for your review.

Brian E Carpenter wrote:

>I have been selected as the General Area Review Team (Gen-ART) reviewer
>for this draft (for background on Gen-ART, please see
>http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
>Please resolve these comments along with any other Last Call comments
>you may receive.
>Document: draft-ietf-lemonade-imap-notify-07.txt
>Reviewer: Brian Carpenter
>Review Date: 2008-10-16
>IETF LC End Date: 2008-10-23
>IESG Telechat date: (if known)
>
>Summary: Ready
>
>Comments: 
>
>I was slightly confused about the interaction between IDLE and NOTIFY
>while reading '2.  Overview and rationale'. It was only when I reached
>'4.  Interaction with the IDLE Command' that I understood this. It
>would help if section 2 included a forward reference to section 4, like
>  The interaction between IDLE and NOTIFY is described in section 4.
>This is not a big deal, though.
>
Added.

>a simple 'you've got mail' notification.
>
As Eric already mentioned this was discussed to death in the working group.
I would like to add that client implementors kept asking for this 
extension so many times, that finally server implementors gave up and 
designed something that was feasible for them to implement.

>But since there's WG support
Indeed.