Subject: [Gen-art] Gen-ART review of draft-ietf-sip-hitchhikers-guide-05

From: Suresh Krishnan <[email-masked]>
Date: Wed, 22 Oct 2008 10:19:47 -0400

I am the assigned Gen-ART reviewer for
draft-ietf-sip-hitchhikers-guide-05.txt

For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other Last Call comments
you may receive.

Summary: This draft is ready for publication as Informational RFC but I
have a comment.

Comment
=======

This document is well written and well categorized. I do have a nagging
feeling that this document will be outdated by the time it will be
published. It is possible to include some text that says something like

"This document is a snapshot of the SIP related specifications at the
time of publication. Updated versions of this document will be published
periodically to capture the then current set of specifications."

or something similar.

Cheers
Suresh

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Wed, 22 Oct 2008 18:17:14 +0200

As WG chair I can say that the the proposed text reflects the intent of the WG.

> "This document is a snapshot of the SIP related 
> specifications at the time of publication. Updated versions 
> of this document will be published periodically to capture 
> the then current set of specifications."

Jonathan, as editor are you OK with this?

Keith

> -----Original Message-----
> From: Suresh Krishnan [mailto:[email-masked]] 
> Sent: Wednesday, October 22, 2008 3:20 PM
> To: General Area Review Team; 
> [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Gen-ART review of draft-ietf-sip-hitchhikers-guide-05
> 
> Please resolve these comments along with any other Last Call 
> comments you may receive.
> 
> Summary: This draft is ready for publication as Informational 
> RFC but I have a comment.
> 
> Comment
> =======
> 
> This document is well written and well categorized. I do have 
> a nagging feeling that this document will be outdated by the 
> time it will be published. It is possible to include some 
> text that says something like
> 
> "This document is a snapshot of the SIP related 
> specifications at the time of publication. Updated versions 
> of this document will be published periodically to capture 
> the then current set of specifications."
> 
> or something similar.
> 
> Cheers
> Suresh
> 
> 
>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 22 Oct 2008 12:56:50 -0400

Yes, its fine.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   111 Wood Avenue South
Cisco Fellow                                   Iselin, NJ 08830
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art