Subject: [Gen-art] Gen-ART LC Review of draft-ietf-mpls-te-scaling-analysis-03

From: Ben Campbell <[email-masked]>
Date: Tue, 25 Nov 2008 17:29:08 -0600

Document: draft-ietf-mpls-te-scaling-analysis-03
Reviewer: Ben Campbell
Review Date:  2008-11-25
IETF LC End Date: 2008-11-30
IESG Telechat date: (if known)

Summary:

This draft is ready for publication as an informational RFC.

Nits:

-- Don't forget the new IPR boilerplate.

-- Abstract, paragraph 3:

Section 8 talks about MP2P, so it is not strictly true that this  
document only considers P2P . (Repeated at end of introduction).

-- Section 2, 1st paragraph:

Please expand LSR on first mention.

-- Section 2.4, 2nd paragraph:

Please expand NMS and EMS on first mention.

-- Section 3.3, paragraph 2: "The consideration must be..."

Is there a word missing? I assume you don't mean "The consideration"  
to mean the _only_ consideration, since you mention others below.

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Ben Campbell <[email-masked]>
Date: Wed, 26 Nov 2008 08:55:47 -0600

Oops, I messed up the Gen-ART review boilerplate. Please mentally  
insert the following text at the top of my review:

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 26 Nov 2008 18:37:38 -0000

Hi Ben,

> Oops, I messed up the Gen-ART review boilerplate. Please mentally  insert 
> the following text at the top of my review:

I think we'll let you off just this once.

>> -- Don't forget the new IPR boilerplate.

Yes, lucky us. When we revise the I-D we will hack in the new boilerplate.

>> document only considers P2P . (Repeated at end of introduction).

Yes, I suppose this could be clearer.
The point is that only the issue of how to scale the provision of P2P LSPs 
is considered. The fact that one of the solutions is MP2P confuses this, so 
I am sure we can come up with a few words to make it a little clearer.

>> Please expand NMS and EMS on first mention.

Yes to all three.

>> Is there a word missing? I assume you don't mean "The consideration"  to 
>> mean the _only_ consideration, since you mention others below.

In fact, the other considerations mentioned in later paragraphs in that 
section are factors of physical topology. So we really did intend that there 
was only one primary consideration. But we can wordsmith this a little.

Cheers,
Adrian