Subject: [Gen-art] Gen-ART review of draft-ietf-lemonade-imap-notify-07.txt

From: Brian E Carpenter <[email-masked]>
Date: Fri, 28 Nov 2008 10:26:24 +1300

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 27 Nov 2008 22:44:37 +0000

Brian E Carpenter wrote:

>I have been selected as the General Area Review Team (Gen-ART)
>reviewer for this draft (for background on Gen-ART, please see
>http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
>
>Please wait for direction from your document shepherd
>or AD before posting a new version of the draft.
>
>Document: draft-ietf-lemonade-imap-notify-07.txt 
>Reviewer: Brian Carpenter
>Review Date:  2008-11-28
>IESG Telechat date: 04 Dec 2008
>
>Summary: Ready
>
>Comments: 
>
>After my Last Call review, Alexey planned one minor change, which doesn't
>seem to be in the RFC Editor notes:
>  
>
>>Comments:
>>I was slightly confused about the interaction between IDLE and NOTIFY
>>while reading '2.  Overview and rationale'. It was only when I reached
>>'4.  Interaction with the IDLE Command' that I understood this. It
>>would help if section 2 included a forward reference to section 4, like
>> The interaction between IDLE and NOTIFY is described in section 4.
>>This is not a big deal, though.
>>    
>>
>Added. 
>
I was planning to do this during AUTH48, or if I need to post another 
revision due to IESG review. But an RFC editor is obviously going to be 
fine.