Subject: [Gen-art] review of draft-ietf-tsvwg-admitted-realtime-dscp-05.txt

From: Francis Dupont <[email-masked]>
Date: Wed, 19 Nov 2008 17:50:04 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-tsvwg-admitted-realtime-dscp-05.txt
Reviewer: Francis Dupont
Review Date: 2008-11-19
IETF LC End Date: 2008-11-27
IESG Telechat date: unknown

Summary: Ready

Comments: I have minor editorial (== to be handled by default by the RFC
Editor) concerns and proposals (ending by '?'):
 - ToC page 2: Acknowledgements -> Acknowledgments
 - 1 page 3: I suggest to introduce the EF (Expedited Forwarding) abbrev
  as soon as possible, i.e.: Expedited Forwarding -> Expedited Forwarding (EF)
 - 1 page 3: the CAC (Call Admission Control) abbrev must be introduced,
  i.e.: CAC -> Call Admission Control (CAC)
 - 1 page 3: I don't like "aka" (use "i.e.," in place of it, or no abbrev?)
 - 1 page 3: I'd like to get a reference for "e-911"
 - 1 page 3: e.g. -> e.g.,
 - 1 page 3: the policy ... need -> the policy ... needs ?
 - 1 page 4: i.e. -> i.e.,
 - 1.1 page 4 (PHB): introduce the DS (Differentiated Services) abbrev here?
 - 1.1 page 4: the not-introduced PSTN abbrev is questionable. IMHO you
  should keep it (common abbrev and not necessary for understanding).
 - 2.1 page 8: more questionable for SLA abbrev.
 - 2.1 page 8: conaining -> containing
 - 2.1 page 8: MBPS is *not* an acceptable unit (I propose Mbits/s)
 - 2.2 page 9: reployed -> deployed
 - 2.2 page 10: eg., -> e.g.,
 - 2.3 page 10: AAA abbrev: questionable but IMHO should be kept.
 - 3 page 11: Video classes -> Video classes: ?
 - 6 page 12 (title): Acknowledgements -> Acknowledgments
 - 6 page 12 (last character): , -> .

Regards

[email-masked]
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 20 Nov 2008 16:33:17 -0600

Thanks for the Review Francis,

Authors, can you please prepare an update that takes these nits into
consideration. But don't submitted until the IETF last call ends.

Cheers

Magnus

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Fred Baker <[email-masked]>
Date: Thu, 20 Nov 2008 17:13:28 -0600

sure. I'll also pick up Briscoe's nits. Are you aware of any other  
comments?