Subject: Re: [Gen-art] Assignments for 11 Dec 2008

From: "Mary Barnes" <[email-masked]>
Date: Thu, 4 Dec 2008 22:19:46 -0500

Sorry, Typo in the previous email - these are the assignments for the
Telechat on Dec. 11th!

> _____________________________________________ 
> From: 	Barnes, Mary (RICH2:AR00)  
> Sent:	Thursday, December 04, 2008 9:19 PM
> To:	[email-masked]
> Subject:	Assignments for 04 Dec 2008
> 
> Hi all,
> 
> Here's the link to the summary of assignments for the Dec. 11th, 2008
> telechat:
> http://www.softarmor.com/rai/temp-gen-art/reviewers-081211.html
> 
> With the updated spreadsheets:
> http://www.softarmor.com/rai/temp-gen-art/gen-art.html
> http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html
> 
> 
> For your convenience, the review boilerplate template is included
> below. 
> 
> Note that reviews should ideally be posted to the gen-art mailing list
> by COB on Tuesday, per the review guidelines: 
> http://www.alvestrand.no/ietf/gen/art/review-guidelines.html
> 
> 
> Mary. 
> 
> -------------------------------------------------------------------
> 
> I have been selected as the General Area Review Team (Gen-ART)
> reviewer for this draft (for background on Gen-ART, please see
> http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please wait for direction from your document shepherd
> or AD before posting a new version of the draft.
> 
> Document: 
> Reviewer: 
> Review Date:  
> IESG Telechat date: 04 Dec 2008
> 
> Summary:
> 
> Major issues: 
> Minor issues: 
> Nits/editorial comments: 
> 
> 
> 
> 
> 
> 
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 9 Dec 2008 19:42:02 -0500

Hi all,
 
I've uploaded the reviews received to date, along with the updated
spreadsheets. Let me know if there are any errors or omissions.
 
Mary.

_____________________________________________ 
From:   Barnes, Mary (RICH2:AR00)  
Sent:   Thursday, December 04, 2008 9:19 PM 
To:     [email-masked] 
Subject:        Assignments for  11 Dec 2008 

Hi all, 

Here's the link to the summary of assignments for the Dec. 11th, 2008
telechat: 
http://www.softarmor.com/rai/temp-gen-art/reviewers-081211.html
<http://www.softarmor.com/rai/temp-gen-art/reviewers-081211.html>  

With the updated spreadsheets: 
http://www.softarmor.com/rai/temp-gen-art/gen-art.html
<http://www.softarmor.com/rai/temp-gen-art/gen-art.html>  
http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html
<http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html>  

For your convenience, the review boilerplate template is included below.

Note that reviews should ideally be posted to the gen-art mailing list
by COB on Tuesday, per the review guidelines: 
http://www.alvestrand.no/ietf/gen/art/review-guidelines.html
<http://www.alvestrand.no/ietf/gen/art/review-guidelines.html>  

Mary. 

I have been selected as the General Area Review Team (Gen-ART) 
reviewer for this draft (for background on Gen-ART, please see 
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html> ). 

Document: 
Reviewer: 
Review Date:  
IESG Telechat date:  11  Dec 2008 

Summary: 

Major issues: 
Minor issues: 
Nits/editorial comments:

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 10 Dec 2008 13:32:31 -0500

Hi all,
 
I've uploaded some more reviews, including a couple that I had missed
previously. Please let me know if there are any other errors or
omissions. There is one more telechat for this year on the 18th, so
assignments for that telechat and new LC assignments go out tomorrow
night.
 
Thanks,
Mary.

________________________________

From: Barnes, Mary (RICH2:AR00) 
Sent: Tuesday, December 09, 2008 6:42 PM
To: [email-masked]
Subject: Assignments for 11 Dec 2008

Hi all,

Mary.

Hi all, 

Mary. 

Document: 
Reviewer: 
Review Date:  

Summary: 

Major issues: 
Minor issues: 
Nits/editorial comments: