Subject: [Gen-art] Gen-ART LC review of draft-ietf-avt-post-repair-rtcp-xr-04.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 15 Dec 2008 08:52:18 +1300

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 31 Dec 2008 08:26:14 -0800

Hi Brian,

Thanks for your review. While having an identical T value in both pre
and post-repair reports would simplify the comparison, it seems a better
idea to me not to mandate it. Depending on the scenario, different T
values may be needed and/or be more useful in pre and post-repair
reports. At the end, using identical T values is still perfectly OK with
the draft.

Thanks again and happy new year.
-acbegen 

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Sunday, December 14, 2008 11:52 AM
> To: General Area Review Team
> Cc: [email-masked]; 
> [email-masked]; Cullen 
> Jennings (fluffy)
> Subject: Gen-ART LC review of 
> draft-ietf-avt-post-repair-rtcp-xr-04.txt
 
I have been selected as the General Area Review Team (Gen-ART) reviewer
for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
Please resolve these comments along with any other Last Call comments
you may receive.
Document: draft-ietf-avt-post-repair-rtcp-xr-04.txt
Reviewer: Brian Carpenter
Review Date: 2008-12-15
IETF LC End Date: 2008-12-24
IESG Telechat date: (if known)

Summary: Ready

Comments: 

This is very clearly written.

>   o  thinning (T):  4 bits
>      The amount of thinning performed on the sequence number space.

Is there any value in suggesting that T should be identical for
Pre-repair and Post-repair Loss RLE Reports? That would seem to make
pre- and post- comparisons more meaningful.
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art