Subject: [Gen-art] Gen-ART review of draft-mammoliti-l2tp-accessline-avp-04

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 15 Dec 2008 09:36:38 -0600

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-mammoliti-l2tp-accessline-avp-04.txt
Reviewer: Vijay K. Gurbani
Review Date: 2008-12-15
IETF LC End Date: 2008-12-16

Summary: The draft is ready for publication as an Informational.

One nit:

In S2.2, please consider defining the terms "LAC" and "LNS".
If these are well understood terms in this domain, then please
go ahead and disregard this nit, but if that is not the case,
then a definition will help.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Carlos Pignataro <[email-masked]>
Date: Mon, 15 Dec 2008 11:17:05 -0500

Vijay,

Many thanks for taking the time to review this document ! Please see inline.

> Summary: The draft is ready for publication as an Informational.

OK, Thanks for the review.

> then a definition will help.

Even if they are well understood terms, we will add these ("LAC", "LNS"
and also "LCCE") to S2.2. This came up also in the Sec-Dir review.

Thanks for the feedback,

--Carlos.

-- 
--Carlos Pignataro.
Escalation RTP - cisco Systems
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art