Subject: [Gen-art] about draft-daboo-imap-annotatemore-16.txt

From: Francis Dupont <[email-masked]>
Date: Fri, 05 Dec 2008 10:50:24 +0100

I have no reason to change my review (of the -15 version) summary
from Ready to something else. BTW I maintain my *minor* editorial concerns
in 4.1 page 7 (spurious "minimum" words) and 4.2.2 page 10 (e.g. without
the mandatory ',').

Regards

[email-masked]
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Cyrus Daboo <[email-masked]>
Date: Fri, 05 Dec 2008 09:39:28 -0500

Hi Francis,
Thanks for your review.

Your original comments:

> Comments: some editorial details which should be handled by the RFC
> Editor:  - 3.3 page 6: anotation -> annotation
>  - 4.1 page &: I have a problem with:
>    ... However, the server MUST accept a minimum
>    annotation data size of at least 1024 bytes, and a minimum annotation
>    count per server or mailbox of at least 10.
>  IMHO the best way to fix this is to remove the words "minimum"
>  - 4.2.page 10: e.g. -> e.g.,

I am happy to see all these changes included as an RFC editor note to be 
corrected prior to publication.

-- 
Cyrus Daboo

---

From: Chris Newman <[email-masked]>
Date: Tue, 09 Dec 2008 17:33:58 -0800

I you want an RFC editor note, send me a write up in appropriate OLD/NEW 
style and I'll paste it into the ballot.

		- Chris

--On December 5, 2008 9:39:28 -0500 Cyrus Daboo <[email-masked]> wrote:

>> from Ready to something else. BTW I maintain my *minor* editorial
>> concerns in 4.1 page 7 (spurious "minimum" words) and 4.2.2 page 10
>> (e.g. without the mandatory ',').
>
> Your original comments:
>