Subject: [Gen-art] Gen-ART review of draft-ietf-avt-smpte-rtp-14.txt

From: "Miguel A. Garcia" <[email-masked]>
Date: Wed, 10 Dec 2008 12:30:05 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-avt-smpte-rtp-14.txt
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 2008-12-10
IESG Telechat date: 11 Dec 2008

Summary: The document is ready for publication as standards track RFC.

I revised version -13 of this draft and now I have gone through the list 
of changes. With the exception of a comment that I raised to the IESG 
regarding the lack of public availability of a couple of reference, the 
rest of my comments have been properly addressed.

Major issues:
Still the draft have two normative references to two non-publicly 
available specifications, namely, [SMPTE-12M] and [smpte-eg40].

Nits/editorial comments:
With the introduction of a new chapter 4, the references to old Sections 
5.3 and 5.4 should be updated (this happens in Section 3).

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Roni Even" <[email-masked]>
Date: Wed, 10 Dec 2008 20:41:49 +0200

Miguel,
About the Major issues:

As far as I understand they are publicly available for a price. 
http://store.smpte.org/category-s/1.htm

I do not see this as a problem.
Roni Even

-----Original Message-----
From: Miguel A. Garcia [mailto:[email-masked]] 
Sent: Wednesday, December 10, 2008 1:30 PM
To: David Singer; Tom Taylor; [email-masked];
[email-masked]
Cc: General Area Review Team
Subject: Gen-ART review of draft-ietf-avt-smpte-rtp-14.txt 

Major issues:

Nits/editorial comments:

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain