Subject: [Gen-art] review of draft-ietf-ccamp-path-key-ero-03.txt

From: Francis Dupont <[email-masked]>
Date: Thu, 29 Jan 2009 23:38:11 +0100

I have been selected as the General Area Review Team (Gen-ART) 
reviewer for this draft (for background on Gen-ART, please see 
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html). 

Please resolve these comments along with any other Last Call comments 
you may receive. 

Document: draft-ietf-ccamp-path-key-ero-03.txt
Reviewer: Francis Dupont
Review Date: 2009-01-27
IETF LC End Date: 2009-02-03
IESG Telechat date: unknown 

Summary: Ready

Major issues: None

Minor issues: IMHO it is just a typo but in 4 page 9: DNS -> DoS

Nits/editorial comments:
 - 7.1 page 12: Singlaling -> Siglaling
 - 8 page 13: J.-P -> Jean-Philippe

Regards

[email-masked]
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 30 Jan 2009 23:24:18 -0000

Thanks,

> Minor issues: IMHO it is just a typo but in 4 page 9: DNS -> DoS

Yup.

> - 7.1 page 12: Singlaling -> Siglaling

Very good ;-)

> - 8 page 13: J.-P -> Jean-Philippe

Cheers,
Adrian