Subject: [Gen-art] review of draft-ietf-ccamp-gr-description-03.txt

From: Francis Dupont <[email-masked]>
Date: Thu, 15 Jan 2009 23:28:24 +0100

I have been selected as the General Area Review Team (Gen-ART) 
reviewer for this draft (for background on Gen-ART, please see 
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html). 

Please resolve these comments along with any other Last Call comments 
you may receive. 

Document: draft-ietf-ccamp-gr-description-03.txt
Reviewer: Francis Dupont
Review Date: 2009-01-15
IETF LC End Date: 2009-01-20
IESG Telechat date: unknown

Summary: Ready

Major issues: none

Minor issues: there are 4 authors in 11 (Authors' Addresses) but 3 only
in front (first page). I am afraid Snigdho Bardalai was forgotten during
some edits...

Nits/editorial comments:
 - 4 page 7: P2MP -> point to multi-point
 - 5.2.2 page 10: Path_State_Reomved -> Path_State_Removed
 - 6 page 13 figure 2: resoure -> resource and resouces -> resources
 - 7 page 15: travelling -> traveling
 - 11 page 17: CA  95134 -> CA 95134

Regards

[email-masked]
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Dan Li <[email-masked]>
Date: Wed, 21 Jan 2009 15:35:52 +0800

Hi Francis,

Thanks for your review and comments, we will update the draft after the LC according to your comments.

Best regards,

Dan

华为技术有限公司  

地址：深圳市龙岗区坂田华为基地 邮编：518129
http://www.huawei.com
-------------------------------------------------------------------------------------------------------------------------------------
本邮件及其附件含有华为公司的保密信息，仅限于发送给上面地址中列出的个人或群组。禁
止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、或散发）本邮件中
的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！
This e-mail and its attachments contain confidential information from HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any use of the 
information contained herein in any way (including, but not limited to, total or partial 
disclosure, reproduction, or dissemination) by persons other than the intended 
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by 
phone or email immediately and delete it!

  ----- Original Message ----- 
  From: Francis Dupont 
  To: [email-masked] 
  Cc: [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Friday, January 16, 2009 6:28 AM
  Subject: review of draft-ietf-ccamp-gr-description-03.txt

  Summary: Ready

  Major issues: none

  Nits/editorial comments:

  Regards