Subject: [Gen-art] Gen-art LC review of draft-ietf-tls-psk-new-mac-aes-gcm-05.txt

From: Robert Sparks <[email-masked]>
Date: Thu, 22 Jan 2009 10:13:51 -0600

reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-tls-psk-new-mac-aes-gcm-05
Reviewer: Robert Sparks
Review Date: 22Jan09
IETF LC End Date: 26Jan09
IESG Telechat date:  -

Summary: Ready for publication as PS with very minor nits

Nits/editorial comments:

1) In the applicability statement, consider pointing to (or moving  
forward) the statement in 4279.

2) The IANA considerations section should name the registry (btw -  
where are the instructions to IANA on how to choose the next numbers?)
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Mohamad Badra <[email-masked]>
Date: Fri, 23 Jan 2009 09:22:08 +0100

Thank you for your review.

No Problem. I will add the following text to the "Applicability Statement"

"The applicability statement in [RFC4279] applies to this document as well."

The ciphersuite values should be chosen from the Standards Action range. 
It is implicite since the document is intented to be ST.
IMO, the above addition alone should not require a new draft version; it 
could be part of an RFC Editor comment in the IESG evaluation
record being passed to the RFC-Ed (or even be performed in AUTH48).

Best regards,
Badra