Subject: [Gen-art] Assignments for15 Jan 2009

From: "Mary Barnes" <[email-masked]>
Date: Thu, 8 Jan 2009 23:23:34 -0500

Hi all,

Here's the link to the summary of assignments for the Jan 15, 2009
telechat:
http://www.softarmor.com/rai/temp-gen-art/reviewers-090115.html

With the updated spreadsheets:
http://www.softarmor.com/rai/temp-gen-art/gen-art.html
http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Note that reviews should ideally be posted to the gen-art mailing list
by COB on Tuesday: 
http://www.alvestrand.no/ietf/gen/art/review-guidelines.html

Mary. 

-------------------------------------------------------------------

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: 
Reviewer: 
Review Date:  
IESG Telechat date: 15 Jan 2009

Summary:

Major issues: 
Minor issues: 
Nits/editorial comments: 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 13 Jan 2009 22:09:54 -0500

Hi all,

I have uploaded the reviews received to date along with the updated
spreadsheets. Please let me know if there are any errors or omissions. 

Thanks,
Mary. 

> _____________________________________________ 
> From: 	Barnes, Mary (RICH2:AR00)  
> Sent:	Thursday, January 08, 2009 10:24 PM
> To:	[email-masked]
> Subject:	Assignments for15 Jan 2009
> 
> Hi all,
>