Subject: [Gen-art] Gen-ART review of draft-ietf-netconf-tls-07.txt

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 6 Mar 2009 11:44:02 -0600

Just to let people know - version 07 also looks fine to me ("ready for 
publication as a Proposed Standard").

Thanks,

Spencer

>I have been selected as the General Area Review Team (Gen-ART) reviewer for
> this draft (for background on Gen-ART, please see
> http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
>
> Please resolve these comments along with any other Last Call comments you 
> may receive.
>
> Document: draft-ietf-netconf-tls-06.txt
> Reviewer: Spencer Dawkins
> Review Date: 2009-02-09
> IETF LC End Date: 2009-02-19
> IESG Telechat date: (not known)
>
> Summary: This document is ready for publication as a Proposed Standard.
>
> Major issues: none noted
>
> Minor issues: none noted
>
> Nits/editorial comments: one noted (as follows)
>
> 2.2. Connection Closure
>
>   A TLS client (NETCONF manager) MUST close the associated TLS
>   connection if the connection is not expected to issues any NETCONF
>
> Spencer (nit): s/issues/issue/
>
>   RPC commands later.  It MUST send a TLS close_notify alert before
>   closing the connection.  The TLS client MAY choose to not wait for
>   the TLS server (NETCONF agent) close_notify alert and simply close
>   the connection, thus generating an incomplete close on the TLS server
>   side.  Once the TLS server gets a close_notify from the TLS client,
>   it MUST reply with a close_notify unless it becomes aware that the
>   connection has already been closed by the TLS client (e.g., the
>   closure was indicated by TCP).
>
>
>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Badra <[email-masked]>
Date: Fri, 6 Mar 2009 23:38:37 +0100

Dear Spencer,

Thank you again for your review.

Best regards,
Badra