Subject: [Gen-art] A *new* batch of IETF LC reviews - 12 March 2009

From: "Mary Barnes" <[email-masked]>
Date: Thu, 12 Mar 2009 21:06:47 -0500

Hi all,
 
Here's the link to the new LC assignments for this week: 
http://www.softarmor.com/rai/temp-gen-art/reviewers-090312-lc.html 

The assignments are captured in the spreadsheets: 
http://www.softarmor.com/rai/temp-gen-art/gen-art.html 
http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html 

The standard template is included below. 

Also, note that we have a new reviewer on the team, John Drake, who has
to good fortune to receive his first assignment his first week on the
job. Welcome John!  And, of course, adding new members at this juncture
is helpful given we've lost Robert to the IESG - congratulations Robert!

Thanks, 
Mary. 

------------------------------------------------------------------- 
I have been selected as the General Area Review Team (Gen-ART) 
reviewer for this draft (for background on Gen-ART, please see 
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html). 

Please resolve these comments along with any other Last Call comments 
you may receive. 

Document: 
Reviewer: 
Review Date: 
IETF LC End Date: 
IESG Telechat date: (if known) 

Summary: 

Major issues: 

Minor issues: 

Nits/editorial comments:

---

From: "Mary Barnes" <[email-masked]>
Date: Thu, 12 Mar 2009 21:09:12 -0500

And, I forgot to mention we have Joel back after his illustrious tenure
as Nomcom chair. Welcome back Joel!

> _____________________________________________ 
> From: 	Barnes, Mary (RICH2:AR00)  
> Sent:	Thursday, March 12, 2009 9:07 PM
> To:	[email-masked]'
> Subject:	A *new*  batch of IETF LC reviews  - 12 March 2009
> 
> Hi all,
>  
> Also, note that we have a new reviewer on the team, John Drake, who
> has to good fortune to receive his first assignment his first week on
> the job. Welcome John!  And, of course, adding new members at this
> juncture is helpful given we've lost Robert to the IESG -
> congratulations Robert!
> 
> Thanks, 
> Mary. 
>