Subject: [Gen-art] Retry: Gen-ART LC review of draft-ietf-tcpm-tcpsecure-11.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 11 Apr 2009 11:17:34 +1200

And: Randy's address is wrong in the I-D, hence mail
to the generic address doesn't reach him.

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Fri, 10 Apr 2009 17:57:25 -0700

Hi Brian,
     Thanks for your review. Comments :-

- Randy's address and email etc, will be corrected.
- when you mention disclaimer for pre-RFC5378  I am assuming this comes
with the new boiler plate change. If yes, the new boiler plate changes
would also be addressed. 
FWIW, this document has been circulating in the TCPM for the past 5
years! So not sure about pre-RFC 5378 etc., 
- Unused Reference: 'RFC3562' will look into it and will remove it if
necessary.
- regarding comment : [Surely that should be "(twice as unlikely)"?
"less unlikely" seems
to be the opposite of "more difficult".] 

Good catch! Will be addressed.

- Regarding comment :  [There is at least one occurrence of "it's" where
the word intended is "its".]

Will scan the entire document to make sure that there are no more of
those. Will correct all of them.

- Regarding the comment on the interop, it happened in the year 2004
with multiple Cisco products (different business units), Juniper, Wind
River, QNX. I think Sun didn't show up, this happened in the premises of
Cisco and I have dig my old emails to see if we really had some formal
reports generated out of that interop. Randy, any comments here?

Pl let me know if I have missed to address any of the comments and any
other information which you need.

Thanks,
Anantha

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Friday, April 10, 2009 4:18 PM
> To: [email-masked]; General Area Review Team
> Cc: [email-masked]; Lars Eggert; [email-masked]
> Subject: Retry: Gen-ART LC review of draft-ietf-tcpm-tcpsecure-11.txt
> 
> And: Randy's address is wrong in the I-D, hence mail to the 
> generic address doesn't reach him.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 11 Apr 2009 15:31:01 +1200

On 2009-04-11 12:57, Anantha Ramaiah (ananth) wrote:

Thanks for the responses.

...

> years! So not sure about pre-RFC 5378 etc., 

The question is, do all contributors to the draft agree to it being
re-submitted under RFC5378 rules? If so, you just use the normal version
of the new boilerplate (<rfc ipr="trust200902"> in xml2rfc).

If you can't be sure that all contributors agree, you have to add the
extra disclaimer (<rfc ipr="pre5378Trust200902"> in xml2rfc).

At least, that's my non-lawyer understanding.

    Brian

---

From: Randall Stewart <[email-masked]>
Date: Sat, 11 Apr 2009 05:55:52 -0400

Brian:

Yes, I have asked Anantha (primary editor now) to change
my contact address. Unfortunately he has not
done so yet.

R
On Apr 10, 2009, at 7:17 PM, Brian E Carpenter wrote:

> <draft-ietf-tcpm-tcpsecure-11-carpenter.txt>

------------------------------
Randall Stewart
803-317-4952 (cell)
803-345-0391(direct)

---

From: Randall Stewart <[email-masked]>
Date: Sat, 11 Apr 2009 06:01:18 -0400

> reports generated out of that interop. Randy, any comments here?

I too would have to dig in my email archives... I know there
was no issues (once everyone implemented the fix :-D .. some
thought they had but did not).

I can dig around if you want too...

R

---

From: Randall Stewart <[email-masked]>
Date: Sat, 11 Apr 2009 06:02:11 -0400

I am cool with that...

Anantha can you get Mitesh to respond to this too?

R

---

From: "Mitesh Dalal (mdalal)" <[email-masked]>
Date: Mon, 13 Apr 2009 16:37:04 -0700

I am fine with this too. (the new boilerplate that incorporates rfc3578
verbiage.)

Thanks
Mitesh 

-----Original Message-----
From: Randall Stewart [mailto:[email-masked]] 
Sent: Saturday, April 11, 2009 3:02 AM
To: Brian E Carpenter
Cc: Anantha Ramaiah (ananth); [email-masked];
General Area Review Team; [email-masked]; Lars Eggert
Subject: Re: Retry: Gen-ART LC review of
draft-ietf-tcpm-tcpsecure-11.txt

I am cool with that...

R
On Apr 10, 2009, at 11:31 PM, Brian E Carpenter wrote:

>> - when you mention disclaimer for pre-RFC5378  I am assuming this 
>> comes with the new boiler plate change. If yes, the new boiler plate 
>> changes would also be addressed.
> re-submitted under RFC5378 rules? If so, you just use the normal 
> version of the new boilerplate (<rfc ipr="trust200902"> in xml2rfc).
>