Subject: Re: [Gen-art] Assignments for April 9, 2009 Telechat

From: "Mary Barnes" <[email-masked]>
Date: Tue, 7 Apr 2009 18:59:51 -0500

I have uploaded all the reviews received to date along with the updated
spreadsheet. Let me know if there are any errors or omissions. 

Thanks,
Mary. 

> _____________________________________________ 
> From: 	Barnes, Mary (RICH2:AR00)  
> Sent:	Thursday, April 02, 2009 6:52 PM
> To:	[email-masked]'
> Subject:	Assignments for April 9, 2009 Telechat
> 
> Hi all,
> 
> Here's the link to the summary of assignments for the April 09, 2009
> telechat:
> http://www.softarmor.com/rai/temp-gen-art/reviewers-090409.html
> 
> With the updated spreadsheets:
> http://www.softarmor.com/rai/temp-gen-art/gen-art.html
> http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html
> 
> For your convenience, the review boilerplate template is included
> below.
> 
> Note that reviews should ideally be posted to the gen-art mailing list
> by COB on Tuesday:
> http://www.alvestrand.no/ietf/gen/art/review-guidelines.html
> 
> 
> Mary.
> 
> -------------------------------------------------------------------
> 
> I have been selected as the General Area Review Team (Gen-ART)
> reviewer for this draft (for background on Gen-ART, please see
> http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please wait for direction from your document shepherd
> or AD before posting a new version of the draft.
> 
> Document:
> Reviewer:
> Review Date: 
> IESG Telechat date: 09 April 2009
> 
> Summary:
> 
> Major issues:
> Minor issues:
> Nits/editorial comments:
> 
> 
> 
> 
>

---

From: Scott Brim <[email-masked]>
Date: Wed, 8 Apr 2009 07:32:47 -0400

> spreadsheet. Let me know if there are any errors or omissions. 

I did a non-standard gen-art-private review of
draft-peterson-rai-rfc3427bis-01 -> "looks okay to me".  If you like I
can make it more formal.