Subject: [Gen-art] A *new* batch of IETF LC reviews - 14 May 2009

From: "Mary Barnes" <[email-masked]>
Date: Thu, 14 May 2009 21:04:25 -0500

Hi all,
 
Here's the link to the new LC assignments for this week: 
http://www.softarmor.com/rai/temp-gen-art/reviewers-090514-lc.html 

The assignments are captured in the spreadsheets: 
http://www.softarmor.com/rai/temp-gen-art/gen-art.html 
http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html 

The standard template is included below. 
Thanks, 
Mary. 

------------------------------------------------------------------- 
I have been selected as the General Area Review Team (Gen-ART) 
reviewer for this draft (for background on Gen-ART, please see 
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html). 

Please resolve these comments along with any other Last Call comments 
you may receive. 

Document: 
Reviewer: 
Review Date: 
IETF LC End Date: 
IESG Telechat date: (if known) 

Summary: 

Major issues: 

Minor issues: 

Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 18 May 2009 12:38:53 -0400

draft-ietf-tsvwg-rsvp-proxy-proto-09.txt

is still ready for publication.
The changes from draft 8 slightly improve the document.

Yours,
Joel M. Halpern

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 19 May 2009 11:30:22 -0400

Document: draft-hollenbeck-rfc4934bis-01.txt
     Extensible Provisioning Protocol (EPP) Transport over TCP
Reviewer: Joel M. Halpern
Review Date: 19-May-2009
IETF LC End Date: 28-May-2009
IESG Telechat date: N/A

Summary: This document is ready for publicaiton as a Proposed Standard.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 19 May 2009 12:00:17 -0400

Thanks Spencer.  I had completely missed that.
The existing document is a Draft Standard.
The document makes no substantive changes, but adds better explanatory 
text on how to use TLS.  (Probably some of the options it rejects were 
legal in the previous rev.  Restrictions of that sort are, as I 
understand it, perfectly valid in advancement.)

Yes, This document is ready for publication as a Full Standard.

Yours,
Joel M. Halpern

Spencer Dawkins wrote:
> 
> Hi, Joel,
> 
> This doc was actually last called as a full standard (I know, I'd never 
> seen one before either ;-)
> 
> Spencer
> 
> 
>> _______________________________________________
>> Gen-art mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/gen-art
>>
> 
> 
>