Subject: [Gen-art] Gen-ART review for draft-crocker-email-arch-12

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 11 May 2009 11:21:33 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-crocker-email-arch-12.txt
Reviewer: Vijay K. Gurbani
Review Date: May 11, 2009
IESG Telechat date: May 11, 2009

Summary: This draft is ready for publication as a Proposed Standard.

The draft has 0 major issues, 0 minor issues, and 2 Nits/Editorial
comments.

I did a first review on March 24, 2009 and -12 was released in
April, attending to my comments.  A couple of nits in -12 are
below:

Major issues: None.

Minor issues: None.

Nits/editorial comments:

1) S3.1
  s/VPIM [RFC3801] such as/VPIM [RFC3801], such as/

2) Figure 5, in the legend:
  s/bpxes/boxes

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 11 May 2009 09:23:29 -0700

> 2) Figure 5, in the legend:

cool.  thanks!

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net