Subject: [Gen-art] Gen-ART review of draft-ietf-dccp-simul-open-08.txt

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 18 May 2009 10:40:02 +0200

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-dccp-simul-open-08.txt
Reviewer: Miguel Garcia
Review Date: 18 May 2009
IESG Telechat date: 21 May 2009

Summary: The document is ready for publication as a standards track RFC

Major issues: none
Minor issues: none
Nits/editorial comments: I reviewed version -07 of this document. All my 
comments have been taken into consideration.

There are a couple of typos:

s/simulatenous/simultaneous
s/LISTEN1state/LISTEN1 state
s/optmisation/optimization

/Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 22 May 2009 14:49:40 +0100

> s/optmisation/optimization

Thanks Miguel, it is **really** appreciated when people do take care to 
read and note things that should be fixed. I'll make sure these are 
fixed next revision (or with the RFC-Ed).

Gorry