Subject: [Gen-art] Gen-art review of draft-ietf-kitten-rfc2853bis-05.txt

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 02 Jun 2009 10:03:19 +0300

Hi,

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd or AD before
posting a new version of the draft.

Draft: draft-ietf-kitten-rfc2853bis-05.txt
Reviewer: Gonzalo Camarillo <[email-masked]>
Review Date: 02 June 2009

Summary:

This draft is ready for publication as a PS RFC.

Comments:

In general, Abstracts should not contain references. While referencing
RFC 2853 to explain that this document obsoletes it is probably OK, I
would remove the rest of the references from the Abstract.

The naming of the references is not consistent. Some of them are named
[RFCxxxx] but not all of them.

In Section 4, a ':' to introduce the definition of each optional service
would probably make the text clearer (e.g., Mutual Authentication: in
addition...)

The word "Section" should be capitalized when referring to a specific
section (e.g., in Section 8).

The ID nits tool makes a few observations about boilerplates. The
authors should make sure that the boilerplates in the draft are OK.

http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-kitten-rfc2853bis-05.txt

Also, the ID tools complains about 4 instances of lines with
non-RFC2606-compliant FQDNs but does not identify them.

Thanks,

Gonzalo

---

From: Mayank Upadhyay <[email-masked]>
Date: Tue, 2 Jun 2009 10:33:39 -0700

[Really CC'ing her this time. Sorry.]

On Tue, Jun 2, 2009 at 10:32 AM, Mayank Upadhyay <[email-masked]> wrote:

> FYI, Seema no longer has the email address [email-masked]
> . I'm CC'ing her on an alternate email address: [email-masked].
> Also, we've received feedback about four specific nits from someone named
> Joel Jaeggli  for operations considerations from the operations directorate.
> Presumably the document shepherd or AD has access to those comments as well.
> (No one else was CC'd on that email.)
>
> -Mayank
>
>
> On Tue, Jun 2, 2009 at 12:03 AM, Gonzalo Camarillo <
> [email-masked]> wrote:
>
>> Hi,
>>

---

From: Shawn M Emery <[email-masked]>
Date: Tue, 02 Jun 2009 17:16:42 -0600

Mayank Upadhyay wrote:
> On Tue, Jun 2, 2009 at 10:32 AM, Mayank Upadhyay <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     <mailto:[email-masked]>. I'm CC'ing her on an alternate email address: [email-masked]
>     <mailto:[email-masked]>.
>
>     Also, we've received feedback about four specific nits from
>     someone named Joel Jaeggli  for operations considerations from the
>     operations directorate. Presumably the document shepherd or AD has
>     access to those comments as well. (No one else was CC'd on that
>     email.)
>

I'm the shepherd and did not receive any comments from Joel.

Gonzalo,

Thanks for your review and I agree with your changes.  In regards to the 
non-RFC2606-compliant FQDNs nits; I believe that this is referring to 
the package names which are constant and consists of components in 
reverse order to fqdn.  I've asked multiple people and none know of a 
way to delimit the associated text to ignore these package names.

Shawn.
--
>
>     -Mayank
>
>
>     On Tue, Jun 2, 2009 at 12:03 AM, Gonzalo Camarillo
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         Hi,
>
>         Reviewer: Gonzalo Camarillo <[email-masked]
>         <mailto:[email-masked]>>