Subject: Re: [Gen-art] [gen-art] review: draft-ietf-simple-interdomain-scaling-analysis-06.txt

From: Avshalom Houri <[email-masked]>
Date: Sun, 28 Jun 2009 12:07:02 +0300

For the definition of a day, I will add in the definition of C01 that 8 
hours lifetime of subscriptions that is defined in C01 and a day are 
synonymous in this document.

Thanks
--Avshalom
__________________

Joel,

Thanks for reviewing this long document.

Will resolve the comments as part of a next revision after the last call.

Thanks
--Avshalom

From:
"Joel M. Halpern" <[email-masked]>
To:
Mary Barnes <[email-masked]>, General Area Review Team 
<[email-masked]>, Ben Campbell <[email-masked]>
Date:
26/06/2009 06:46 PM
Subject:
[Gen-art] [gen-art] review: 
draft-ietf-simple-interdomain-scaling-analysis-06.txt
Sent by:
[email-masked]

(As all comments are minor, and there are many authors, I am directing 
this to the shepherd rather than copying all the authors and WG.)

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-simple-interdomain-scaling-analysis-06.txt
     Presence Interdomain Scaling Analysis for SIP/SIMPLE
Reviewer: Joel M. Halpern
Review Date: 26-June-2009
IETF LC End Date: 6-July-2009
IESG Telechat date: N/A

Summary: This document is probably ready for publication as an 
Informational RFC.  If revisions are needed, some minor items should be 
considered.

Major issues:

Minor issues:
                 I think that I do not understand how the document uses 
the term "day". 
  c01 is the average lifetime of a subscription.  However, it also seems 
to be the definition of day in section 2.3.5.  This is not a big deal as 
it seems to normalize out when one looks at the per-second numbers.  But 
it seems to make the "per day" numbers confusing.  I suspect that what 
is needed is simply a definition of "day" for this document.

Nits/editorial comments:
                 The introduction has multiple examples of unusual English 
language 
usages.  They are not listed here, but are left to the editors to 
analyze and resolve.  (This problem continues at a lower frequency 
throughout the document.)
                 Section 2.3.5 labels the third bottom line value as B02 
instead of B03.
                 The third line in section 3.1.3 should have a comma in 
the 23437M 
number for readability.
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 28 Jun 2009 11:35:13 -0400

That seems sufficient.
Joel

Avshalom Houri wrote:
>   For the definition of a day, I will add in the definition of C01 that 
> 8 hours lifetime of subscriptions that is defined in C01 and a day are 
> From: 	"Joel M. Halpern" <[email-masked]>
> To: 	Mary Barnes <[email-masked]>, General Area Review Team 
> Date: 	26/06/2009 06:46 PM
> Subject: 	[Gen-art] [gen-art] review:       
> Sent by: 	[email-masked]
> 
> 
> 
> 
> 
> http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html 
> <http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html> ).
> 
>                 The introduction has multiple examples of unusual 
> English language
> <https://www.ietf.org/mailman/listinfo/gen-art>
>