Subject: [Gen-art] Lunch on Thursday

From: "Mary Barnes" <[email-masked]>
Date: Wed, 29 Jul 2009 12:15:04 -0500

HI all,

I was not successful in finding a place other than the Clarion restaurant for lunch. I ate there on Monday and while the kitchen doesn't open till noon, they were just able to get us out of there by 1pm and for the food was quite good in my opinion, just a bit more expensive.   So, just head over after your 11:30 session.  

Mary.

---

From: Scott Brim <[email-masked]>
Date: Wed, 29 Jul 2009 22:55:50 +0200

Mary Barnes allegedly wrote on 07/29/2009 19:15 GMT+02:00:
>
> HI all,
>
> I was not successful in finding a place other than the Clarion
> restaurant for lunch. I ate there on Monday and while the kitchen
> doesn't open till noon, they were just able to get us out of there by
> 1pm and for the food was quite good in my opinion, just a bit more
> expensive. So, just head over after your 11:30 session.

I won't make it.  Regrets.

Scott

---

From: Sean Turner <[email-masked]>
Date: Thu, 30 Jul 2009 00:15:03 +0200

Where is the lunch?

spt

Mary Barnes wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Sean Turner <[email-masked]>
Date: Thu, 30 Jul 2009 00:27:39 +0200

Where is the lunch?

spt

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 29 Jul 2009 17:38:19 -0500

At the AquaVit restaurant in the Clarion Sign hotel. The Clarion is just a few minutes from the conference center. Just head out the front door and hang left - the hotel faces the square/park that you'll see just to your right.  

Mary.

-----Original Message-----
From: Sean Turner [mailto:[email-masked]]
Sent: Wed 7/29/2009 5:15 PM
To: Barnes, Mary (RICH2:AR00)
Cc: [email-masked]
Subject: Re: [Gen-art] Lunch on Thursday
 
Where is the lunch?

spt