Subject: [Gen-art] Gen Art review of draft-ietf-pwe3-vccv-bfd-05

From: Avshalom Houri <[email-masked]>
Date: Thu, 2 Jul 2009 14:20:15 +0300

I have been selected as the General Area Review Team (Gen-ART) 
reviewer for this draft (for background on Gen-ART, please see 
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html). 

Please resolve these comments along with any other Last Call comments 
you may receive. 

Document: draft-ietf-pwe3-vccv-bfd-05
Reviewer: Avshalom Houri
Review Date: 2009-07-02
IETF LC End Date: 2009-07-02
IESG Telechat date: (if known) --

Summary: The document is ready for publication as a Proposed Standard.

Major issues: None

Minor issues: 

Line 480
   This precedence order prioritizes superset of functionality and
   simplicity of encapsulation.
- Hard to understand what the sentence means.

Nits/editorial comments: 

line 259:
   the scope of this specification, and is instead defined in
- Word "instead" is probably redundant.

Line 287:
      within the rage 49152 through 65535.  The IP Protocol Number and
- rage -> range

Line 378
   see Table 1 in in Section 3.
- in in -> in

Line 440
       continue using it until such time as the PW is re-signaled.  In
- Probably should be:
       continue using it until when the PW is re-signaled.  In

Line 466
   the order lowest list number CV Type to highest list number CV Type,
- Should be:
   the order of the lowest list number CV Type to the highest list number 
CV Type,

--Avshalom

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 02 Jul 2009 11:43:11 -0400

Thanks for the review. Carlos and I will make these changes right away
as we do not have any issues with them.

    --Tom

On 7/2/09 7:20 AM, "Avshalom Houri" <[email-masked]> wrote:

> http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html
> <http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html> ).
> 
>    the order of the lowest list number CV Type to the highest list number CV
> Type, 
> 
> --Avshalom
> 

-- 
Principal Architect - 21CN Networks