Subject: Re: [Gen-art] Gen-ART review of draft-ietf-bmwg-mpls-forwarding-meth-05.txt

From: Ron Bonica <[email-masked]>
Date: Mon, 24 Aug 2009 11:11:00 -0400

Could we address this issue dispensing with 2119 language altogether
(i.e. convert to lower case).

                                     Ron

Brian E Carpenter wrote:

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 25 Aug 2009 11:32:32 +1200

Hi Ron,

That would work for me. However, I don't see this as a show-stopper
necessarily; it depends whether the IESG wants to be picky about
this issue for an Informational. Not my call.

   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 26 Aug 2009 13:55:17 +1200

This is a manual repeat as I have been getting error messages
from the tools server on the authors' address alias.

Hi Ron,

   Brian

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 26 Aug 2009 09:44:43 -0400

Brian,

Many thanks for your review !

Ron, Brian,

Regarding the concern about 2119 keywords (Gen-ART issue 1), I wonder if doing away with them would be too drastic, considering that all the more recent bmwg methodology RFC and I-Ds do use them. I agree that the cases that were highlighted need fixing.
Regarding issue 2: good point, we will fix it saying explicitly why cases 6-8 are not covered.

Thanks,

-- Carlos.

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Tuesday, August 25, 2009 9:55 PM
To: Ron Bonica
Cc: Aamer Akhter (aakhter); General Area Review Team; [email-masked]; Rajiv Asati (rajiva); Carlos Pignataro (cpignata)
Subject: Re: Gen-ART review of draft-ietf-bmwg-mpls-forwarding-meth-05.txt

Hi Ron,

   Brian