Subject: [Gen-art] Gen-ART Review of draft-ietf-hip-nat-traversal-08

From: "McCann Peter-A001034" <[email-masked]>
Date: Wed, 2 Sep 2009 17:54:07 -0400

I have been selected as the General Area Review Team (Gen-ART) reviewer
for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html> ). 

Please resolve these comments along with any other Last Call comments
you may receive. 

Document: draft-ietf-hip-nat-traversal-08
Reviewer: Pete McCann
Review Date: 2009-09-02
IETF LC End Date: 2009-09-02
IESG Telechat date: unknown 

Summary: Ready for publication

Major issues: None

Minor issues: None

Nits/editorial comments: 

Abstract:

   elements of procedure
SHOULD BE:
   elements of a procedure

Section 4.7:
   periodically keepalives
SHOULD BE:
   periodic keepalives

---

From: Ari Keränen <[email-masked]>
Date: Mon, 07 Sep 2009 16:48:52 +0300

Hi Pete,

Thanks for the comments. These will be fixed in the final version.

Cheers,
Ari