Subject: [Gen-art] review of draft-ietf-mpls-gmpls-lsp-reroute-04.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 07 Sep 2009 14:31:00 +0200

(Oops, it seems I forgot to forward this)

I have been selected as the General Area Review Team (Gen-ART) 
reviewer for this draft (for background on Gen-ART, please see 
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html). 

Please resolve these comments along with any other Last Call comments 
you may receive. 

Document: draft-ietf-mpls-gmpls-lsp-reroute-04.txt
Reviewer: Francis Dupont
Review Date: 2009-08-31
IETF LC End Date: 2009-08-31
IESG Telechat date: unknown

Summary: Ready

Major issues: none

Minor issues: none

Nits/editorial comments: 
 - ToC page 2 and 8 page 12: Author's Addresses -> Authors' Addresses

 - 1 page 3: i.e. -> i.e.,

 - 2.1 page 4: please introduce the ERO (Explict Route Object) abbrev
  (note the TLV abbrev is supposed to be common so doesn't need to be
   introduced, cf
    http://www.rfc-editor.org/rfc-style-guide/abbrev.expansion.txt )

 - 2.1 page 5: IF_IF -> IF_ID

 - 2.2 page 6 and 2.3 page 6: conformant -> compliant

 - 2.2 page 6: Re-routing -> re-routing

 - 2.2 page 6: is note -> is not

Note: the usage of rerouting/re-routing is not very uniform...

Regards (and sorry for the delay)

[email-masked]

---

From: Lou Berger <[email-masked]>
Date: Tue, 08 Sep 2009 10:54:31 -0400

Francis,
	Much thanks for the comments.  See below for a single response.

>  - 2.2 page 6 and 2.3 page 6: conformant -> compliant

Why?

> Note: the usage of rerouting/re-routing is not very uniform...
good, catch.

Much thanks,
Lou

---

From: Francis Dupont <[email-masked]>
Date: Wed, 30 Sep 2009 00:10:23 +0200

In your previous mail you wrote:

=> oops, catching an old message.

   Why?
   
=> just because conformant is not in my dictionary, compliant is
and is supposed to mean the same thing... Now my dictionary is
not universal and is British oriented (:-).

Regards

---

From: Lou Berger <[email-masked]>
Date: Tue, 29 Sep 2009 18:28:03 -0400

okay, reasonable enough.  While it is jargon, I think it is accepted in
the computer science space...

Thanks,
Lou

---

From: Adrian Farrel <[email-masked]>
Date: Wed, 30 Sep 2009 11:09:21 +0100

Francis,

Get a conformant dictionary :-)

Compliant has two meanings. The most used would describe a submissive 
person.
Conformant has the same meaning as the other meaning of compliant.

Lou, were you proposing that a further change is made here?
Can you handle it in Auth48?

A
----- Original Message ----- 
From: "Lou Berger" <[email-masked]>
To: "Francis Dupont" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>
Sent: Tuesday, September 29, 2009 11:28 PM
Subject: Re: review of draft-ietf-mpls-gmpls-lsp-reroute-04.txt