Subject: [Gen-art] Gen-ART review of draft-ietf-idnabis-mappings-04

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 16 Oct 2009 10:26:03 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-idnabis-mappings-04
Reviewer: Vijay K. Gurbani
Review Date: Oct 16, 2009
IETF LC End Date: Oct 13, 2009
IESG Telechat date: unknown

Summary: This draft is ready for publication as a UNKNOWN document.

Note that I am not sure what the intended status of this
document is (hence the "UNKNOWN" above.)  The draft itself appears
to think it is headed for "Standards Track", but the IETF Tracker
appears to think otherwise -- it thinks that the intended
status is "Informational" (please see
https://datatracker.ietf.org/idtracker/draft-ietf-idnabis-mappings/).

Other than that, the draft has:

Major issues: 0.
Minor issues: 0.
Nits/editorial comments: 0.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Vint Cerf <[email-masked]>
Date: Fri, 16 Oct 2009 11:34:15 -0400

The short aswer is that this informational document is part of a sstandards
track group. While not normative, the WG considers it to be integral with
the other normatiive documents in the set. How would you suggest the
nomenclature be handled?

On Oct 16, 2009 9:26 AM, "Vijay K. Gurbani" <[email-masked]> wrote:

Major issues: 0.
Minor issues: 0.

Thanks,

- vijay

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 16 Oct 2009 10:43:27 -0500

Vint Cerf wrote:
> The short aswer is that this informational document is part of a 
> sstandards track group. While not normative, the WG considers it to be 
> integral with the other normatiive documents in the set. How would you 
> suggest the nomenclature be handled?

Vint: I think deciding that is above my paygrade.  Maybe you
or even the AD can suggest nomenclature to make the draft
consistent between its view of intended status and the IETF
Tracker's.

I was merely pointing out the dichotomy; not being part of the
WG discussions, I will leave it to your very sound judgment
on how to proceed.

Thank you,

- vijay

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 16 Oct 2009 09:12:50 -0700

>https://datatracker.ietf.org/idtracker/draft-ietf-idnabis-mappings/).

I'm not sure where you see "UNKNOWN": when I look at that URL on the data tracker, it says it is intended as an Informational RFC, which is what the WG agreed to.

>Nits/editorial comments: 0.

Whee!

--Paul Hoffman, Director
--VPN Consortium

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 16 Oct 2009 11:17:57 -0500

Paul Hoffman wrote:
> I'm not sure where you see "UNKNOWN": when I look at that URL on the
> data tracker, it says it is intended as an Informational RFC, which
> is what the WG agreed to.

Paul: *I* put in "UNKNOWN" in my Gen-ART review because I was
not sure what the intended status is -- Informational or
Standards Track.  The draft itself seems to think it should
be Standards Track (the "Intended status" line at the
top of the draft), but the IETF Tracker thinks it is
Informational.

If the WG agreed to this being an Informational document,
the the fix is simple: just change the "Intended status"
line in the draft itself to match.

Thanks,

- vijay

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 16 Oct 2009 09:55:50 -0700

>top of the draft), but the IETF Tracker thinks it is

Ah, right. That was pilot error on *my* part, given that I turned in the last draft. Apologies.

>line in the draft itself to match.

Will do, thanks.

--Paul Hoffman, Director
--VPN Consortium