Subject: [Gen-art] Telechat review of draft-turner-deviceowner-attribute-02

From: "McCann Peter-A001034" <[email-masked]>
Date: Tue, 17 Nov 2009 14:18:11 -0500

All my comments were addressed, but I think a new typo was introduced.
The old draft correctly used the term "digram" to refer to a sequence
of two letters (as in a country code).  The latest revision changed this
to "diagram", which I think is incorrect.

-Pete

---

From: Sean Turner <[email-masked]>
Date: Tue, 17 Nov 2009 16:58:45 -0500

Drat!  I'll fix this.

spt