Subject: [Gen-art] Gen Art LC and TC review of: draft-hammer-oauth-07

From: Avshalom Houri <[email-masked]>
Date: Tue, 1 Dec 2009 18:35:07 +0200

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-hammer-oauth-07
Reviewer: Avshalom Houri
Review Date: 2009-12-01
IESG Telechat date: 2009-12-03

Summary: Version 07 of the document resolves the issue that I have raised
when reviewing version 03 and is ready for publication as an informational 
RFC.

Major issues: None

Minor issues: None

Nits/editorial comments:

In lines 887, 936, 1113, 1248: "c2&a3=2+q" seems to be redundant.

Acknowledgements section is usually not put in the appendix (usually after 
IANA considerations).

Thanks
--Avshalom

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Wed, 2 Dec 2009 16:53:28 -0700

The 'c2&a3=2+q' string is used to demonstrate form-encoded entity-body. Not sure what you mean by redundant.

EHL

From: Avshalom Houri [mailto:[email-masked]]
Sent: Tuesday, December 01, 2009 8:35 AM
To: Eran Hammer-Lahav; General Area Review Team
Cc: Lisa Dusseault
Subject: Gen Art LC and TC review of: draft-hammer-oauth-07

Summary: Version 07 of the document resolves the issue that I have raised
when reviewing version 03 and is ready for publication as an informational RFC.

Major issues: None

Minor issues: None

Nits/editorial comments:

Acknowledgements section is usually not put in the appendix (usually after IANA considerations).

Thanks
--Avshalom

---

From: Avshalom Houri <[email-masked]>
Date: Thu, 3 Dec 2009 08:18:53 +0200

So it is only my misunderstanding. Maybe it will be good to note that in 
the document.

--Avshalom

From:
Eran Hammer-Lahav <[email-masked]>
To:
Avshalom Houri/Haifa/IBM@IBMIL, General Area Review Team 
<[email-masked]>
Cc:
Lisa Dusseault <[email-masked]>
Date:
03/12/2009 01:53 AM
Subject:
RE: Gen Art LC and TC review of: draft-hammer-oauth-07

The ?c2&a3=2+q? string is used to demonstrate form-encoded entity-body. 
Not sure what you mean by redundant.
 
EHL

Major issues: None 

Minor issues: None 

Nits/editorial comments: 

Thanks
--Avshalom