Subject: [Gen-art] Gen-ART review of draft-ietf-tsvwg-emergency-rsvp-14

From: "McCann Peter-A001034" <[email-masked]>
Date: Mon, 14 Dec 2009 14:42:00 -0500

I have been selected as the General Area Review Team (Gen-ART) reviewer
for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html> ). 

Please resolve these comments along with any other Last Call comments
you may receive. 

Document: draft-ietf-tsvwg-emergency-rsvp-14
Reviewer: Pete McCann
Review Date: 2009-12-14
IETF LC End Date: 2009-12-14
IESG Telechat date: unknown 

Summary: Ready

Major issues: none

Minor issues: none

Nits/editorial comments: 

Appendix A.2:
   RDM model
This is redundant (expands to "Russian Dolls Model model")

---

From: Francois Le Faucheur <[email-masked]>
Date: Mon, 14 Dec 2009 21:35:36 +0100

> This is redundant (expands to "Russian Dolls Model model")

agreed.

Francois