Subject: [Gen-art] Gen-ART review of draft-josefsson-kerberos5-starttls-07.txt

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 14 Dec 2009 11:49:44 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-josefsson-kerberos5-starttls-07.txt
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 14-Dec-2009
IETF LC End Date: 24-Dec-2009

Summary: The document is ready for publication as an informational RFC.

It came as a surprise that a protocol that is used to enhance the 
security ends up saying that protocol does not require clients to verify 
the server certificate. It sounds strange, but I think it is well justified.

Nits/editorial comments:

- Expand acronyms at first occurrence. This includes: SRP

- Section 5, 6th paragraph:

s/a list that map realm names/a list that maps real names
                                           ^^^^

BR,

       Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Simon Josefsson <[email-masked]>
Date: Tue, 15 Dec 2009 10:09:35 +0100

> Summary: The document is ready for publication as an informational RFC.

Thanks for review!

> - Expand acronyms at first occurrence. This includes: SRP

Fixed, thanks.

> s/a list that map realm names/a list that maps real names

Thanks.  Although s/realm/real/ was not correct; the word 'realm' was
actually intended.  I clarified this into:

   a list that maps the Kerberos realm to a

Let me know if you have any problem with this.

/Simon