Subject: [Gen-art] gen-art review of draft-ohba-pana-pemk-03.txt

From: Scott Brim <[email-masked]>
Date: Tue, 05 Jan 2010 10:18:18 -0500

Document: draft-ohba-pana-pemk-03.txt
Reviewer: Scott Brim
Review Date: 2010-01-05
IETF LC End Date: 2010-01-01

Summary: This document is ready for publication as a Proposed Standard RFC.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 05 Jan 2010 17:21:51 +0100

Thank you for your review!

Jari