Subject: [Gen-art] A *new* batch of IETF LC reviews - 21 Jan 2010

From: "Mary Barnes" <[email-masked]>
Date: Thu, 21 Jan 2010 18:14:09 -0600

Hi all,

Here's the link to the new LC assignments for this week:
http://www.softarmor.com/rai/temp-gen-art/reviewers-100121-lc.html

The assignments are captured in the spreadsheets:
http://www.softarmor.com/rai/temp-gen-art/gen-art.html
http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html

The standard template is included below.
Thanks,
Mary.

-------------------------------------------------------------------
I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 25 Jan 2010 10:41:07 -0500

Document: draft-nottingham-http-link-header-07.txt
     Web Linking
Reviewer: Joel M. Halpern
Review Date: 25-Jan-2010
IETF LC End Date: 3-Feb-2010
IESG Telechat date: N/A
Summary: This document is ready for publication as a proposed standard.