Subject: [Gen-art] gen-art review of draft-ietf-6man-iana-routing-header-00.txt

From: Scott Brim <[email-masked]>
Date: Tue, 05 Jan 2010 10:22:08 -0500

Document: draft-ietf-6man-iana-routing-header-00.txt
Reviewer: Scott Brim
Review Date: 2010-01-05
IETF LC End Date: 2010-01-12

Summary: This document is ready for publication as a Proposed Standard RFC.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 05 Jan 2010 17:22:14 +0100

Thanks for your review.

Jari