Subject: [Gen-art] Gen-ART review of draft-ietf-dkim-deployment-10.txt

From: Suresh Krishnan <[email-masked]>
Date: Mon, 11 Jan 2010 16:49:56 -0500

I am the assigned Gen-ART reviewer for
draft-ietf-dkim-deployment-10.txt

For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other Last Call comments
you may receive.

Summary: This draft is ready for publication as Informational RFC.

Thanks
Suresh

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 11 Jan 2010 13:55:13 -0800

thanks!

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Tony Hansen <[email-masked]>
Date: Mon, 11 Jan 2010 16:58:05 -0500

ditto