Subject: [Gen-art] Gen-ART review of draft-ietf-ccamp-gmpls-dcsc-channel-ext-03.txt

From: "Miguel A. Garcia" <[email-masked]>
Date: Thu, 04 Feb 2010 09:08:49 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-ccamp-gmpls-dcsc-channel-ext-03.txt
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 04-Feb-2010
IETF LC End Date: 05-Feb-2010
IESG Telechat date: (if known)

Summary: The document is ready for publication as a Standards track RFC.

Nits/editorial comments:

The document is well written and very clear. My only concern lies in 
Section 4.1, last paragraph:

    It should be noted that the assigned value should be reflected in
    IANAGmplsSwitchingTypeTC at
    http://www.iana.org/assignments/ianagmplstc-mib.

So, I don't really know if IANA needs to modify the MIB, or someone needs 
to modify the MIB and uploaded to IANA, or nothing is supposed to happen 
here. I noticed in the I-D tracker that IANA is not planning to take any 
action with respect the MIB, is this the authors' intention?

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Adrian Farrel <[email-masked]>
Date: Thu, 04 Feb 2010 16:42:50 +0000

Hi Miguel,

I think IANA owns the MIB module.

You're right, we should chase IANA to make sure they understand what to do.

Lou, can you ping them?

A
----- Original Message ----- 
From: "Miguel A. Garcia" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>
Cc: "General Area Review Team" <[email-masked]>
Sent: Thursday, February 04, 2010 8:08 AM
Subject: Gen-ART review of draft-ietf-ccamp-gmpls-dcsc-channel-ext-03.txt

---

From: "Lou Berger" <[email-masked]>
Date: Thu, 4 Feb 2010 17:01:38 +0000

Will do & great catch!!

Lou
-----Original Message-----
From:  Adrian Farrel <[email-masked]>
Date: Thu, 04 Feb 2010 16:42:50 
To: Miguel A. Garcia<[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: General Area Review Team<[email-masked]>
Subject: Re: Gen-ART review of draft-ietf-ccamp-gmpls-dcsc-channel-ext-03.txt

Hi Miguel,

Lou, can you ping them?

A

---

From: Lou Berger <[email-masked]>
Date: Tue, 16 Feb 2010 15:17:19 -0500

Forgot to reply.  Done !

Lou