Subject: [Gen-art] Gen-ART LC Review of draft-ietf-behave-turn-ipv6-09

From: "McCann Peter-A001034" <[email-masked]>
Date: Thu, 1 Apr 2010 11:13:32 -0400

I have been selected as the General Area Review Team (Gen-ART) reviewer
for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-behave-turn-ipv6-09
Reviewer: Pete McCann
Review Date: 2010-04-01
IETF LC End Date: 2010-03-31
IESG Telechat date: unknown

Summary: Ready

Major issues: none

Minor issues: none

Nits/editorial comments: 

Section 3:

---

From: "McCann Peter-A001034" <[email-masked]>
Date: Thu, 1 Apr 2010 11:16:53 -0400

Sorry, this mail went out prematurely.  I did have one editorial
nit, reflected below:

McCann Peter-A001034 wrote:
> I have been selected as the General Area Review Team (Gen-ART)
> reviewer for this draft (for background on Gen-ART, please see

   TURN can run over UDP and TCP,
   as it allows for a client to request address/port pairs for receiving
   both UDP and TCP.
Should say "and" instead of "as".

-Pete

---

From: Simon Perreault <[email-masked]>
Date: Thu, 01 Apr 2010 11:19:04 -0400

> Should say "and" instead of "as".

Will be fixed.

Thanks for the review!

Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org