Subject: Re: [Gen-art] review: draft-denenberg-mods-etc-media-types-01

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 01 May 2010 11:42:32 -0400

Revision -02 is still ready for publication as Proposed Standard.
Joel

Joel M. Halpern wrote:
> I have been selected as the General Area Review Team (Gen-ART)
> reviewer for this draft (for background on Gen-ART, please see
> http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please resolve these comments along with any other Last Call comments
> you may receive.
> 
> Document: draft-denenberg-mods-etc-media-types-01
>     The Media Types application/....
> Reviewer: Joel M. Halpern
> Review Date: 18-March-2010
> IETF LC End Date: 29-March-2010
> IESG Telechat date: N/A
> 
> Summary: This document is ready for publication as a Proposed Standard.
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 01 May 2010 11:44:00 -0400

Revision -02 is still ready for publication as Proposed Standard.
Having noticed a change, I will add that it is also ready for 
publication as an Informational RFC.

Joel