Subject: [Gen-art] A *new* batch of IETF LC reviews - 24 June 2010

From: Mary Barnes <[email-masked]>
Date: Fri, 25 Jun 2010 11:50:31 -0500

Hi all,

Here's the link to the new LC assignments for this week:
http://www.softarmor.com/rai/temp-gen-art/reviewers-100624-lc.html

The assignments are captured in the spreadsheets:
http://www.softarmor.com/rai/temp-gen-art/gen-art.html
http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html

The standard template is included below.

Thanks,
Mary.
-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 25 Jun 2010 14:19:09 -0400

Document: draft-ietf-proto-wgdocument-states-07.txt
     Definition of IETF Working Group Document States
Reviewer: Joel M. Halpern
Review Date: 25-June-2010
IETF LC End Date: 2010-07-07
IESG Telechat date: (if known)

Summary: This document is ready for publication as an Informational RFC

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 25 Jun 2010 14:39:28 -0400

Document: draft-turner-suiteb-cmc-02.txt
     Suite B Profile of Certificate Management over CMS
Reviewer: Joel M. Halpern
Review Date: 25-June-2010
IETF LC End Date: 2010-07-16
IESG Telechat date: (if known)

Summary: This document is ready for publication as an Informational RFC.