Subject: [Gen-art] [GenArt] Review of draft-ietf-stone-mgcp-vbd-07

From: Wassim Haddad <[email-masked]>
Date: Thu, 8 Jul 2010 11:28:39 -0700

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you 
may receive.

Document: draft-stone-mgcp-vbd-07
Reviewer: Wassim Haddad
Review Date: 2010-07-08
IETF LC End Date: 2010-07-09
IESG Telechat date: unknown

Summary: This draft is ready to be published as informational RFC.

Major issues: None

Minor issues: None

Nits/editorial comments:

- Section 8: 

suggestion: "In this section, we provide two call flows examples".

- Page 37: step 7:

s/turns/turn (and add ",")

Regards,

Wassim H.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 16 Jul 2010 13:18:50 +0300

Hi Wassim,

thanks for your review. The authors will submit a revise I-D addressing
your comments as soon as they are back from vacation.

Cheers,

Gonzalo