Subject: [Gen-art] Gen art LC review of draft-ietf-forces-applicability-09

From: Avshalom Houri <[email-masked]>
Date: Wed, 14 Jul 2010 16:51:53 +0300

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-forces-applicability-09
Reviewer: Avshalom Houri
Review Date: 2010-07-14 (late - sorry)
IETF LC End Date: 2010-07-12
IESG Telechat date: (if known) -

Summary: The draft is ready as an informational RFC

Major issues: None

Minor issues: None

Nits/editorial comments:

Line 494
   the protocols has it own existing manageability aspects that are
->    the protocols has its own existing manageability aspects that are

Line 553
   While it is possible to manage a FE from an element manager, several
->    While it is possible to manage an FE from an element manager, 
several

Line 570
       change the state of a FE in a manner that affects overall NE
->        change the state of an FE in a manner that affects overall NE

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 14 Jul 2010 10:23:47 -0400

Hi Avshalom,

Thanks for the review.
I think we should be able to have the RFC editor make these changes
at publication time.

One comment on your comments below:

> ->    the protocols has its own existing manageability aspects that are

I think you meant "protocol" above.

cheers,
jamal

> ->    While it is possible to manage an FE from an element manager, several
>
> Line 570