Subject: [Gen-art] Gen-ART LC Review of draft-elie-nntp-list-additions-03

From: "McCann Peter-A001034" <[email-masked]>
Date: Mon, 19 Jul 2010 12:37:23 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-elie-nntp-list-additions-03
Reviewer: Pete McCann
Review Date: 2010-07-19
IETF LC End Date: 2010-07-16 (sorry late)
IESG Telechat date: unknown

Summary: Ready

Major issues: none

Minor issues: none

Nits/editorial comments:

The BNF listing "newsgroup-alias" in Section 4.2 is a little confusing 
as the RHS use of the non-terminal "newsgroup-alias" is given following
a comment.  It is on the next line, so this might be valid BNF,
but maybe you can re-work it a little....

---

From: Julien ÉLIE <[email-masked]>
Date: Mon, 19 Jul 2010 19:16:51 +0200

Hi Peter,

Thanks for your input on the draft.

> but maybe you can re-work it a little....

All right.
I will then change:

     newsgroup-status =/ %x78 / %x6a /  ; case-sensitive "x" and "j"
           newsgroup-alias
     newsgroup-alias =  "=" newsgroup-name

to:

     newsgroup-status =/ newsgroup-alias /
           %x78 / %x6a  ; case-sensitive "x" and "j"
     newsgroup-alias =  "=" newsgroup-name

Thanks!  It will indeed be clearer to understand.

-- 
Julien ÉLIE

« -- Nous voyageons plus vite que la lumière !
  -- Alors comment y voir clair dans tout ça ? » (Astérix)