Subject: Re: [Gen-art] review of draft-ietf-opsawg-mpls-tp-oam-def-06.txt

From: Scott Mansfield <[email-masked]>
Date: Thu, 5 Aug 2010 18:41:07 -0400

Thanks for the review!  The nits and editorial comments will be fixed in the next version.  A question of style...

References in the -06 document looked like this..
    Examples where this acronym is used are Clause 57 of IEEE 802.3-2008 [3] and ITU-T Y.1731 [8].

The -07 version will use symbolic refs, but simply turning on the symbolic refs produces this..

    Examples where this acronym is used are Clause 57 of IEEE 802.3-2008 [IEEE.802.3-2008] and ITU-T Y.1731 [ITU-T Y.1731].

Is that acceptable, or should I drop the text and have it look like this...

    Examples where this acronym is used are Clause 57 of [IEEE.802.3-2008] and [ITU-T Y.1731].

As for why the IEEE ref was used...
The IEEE ref was used to remain consistent with the other OAM and management documents that have been written (or referenced) for MPLS-TP.

Regards,
-scott.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Monday, July 05, 2010 8:22 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: review of draft-ietf-opsawg-mpls-tp-oam-def-06.txt
> 
> I am the assigned Gen-ART reviewer for this draft. For 
> background on Gen-ART, please see the FAQ at 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please resolve these comments along with any other Last Call 
> comments you may receive.
> 
> Document: draft-ietf-opsawg-mpls-tp-oam-def-06.txt
> Reviewer: Francis Dupont
> Review Date: 2010-07-01
> IETF LC End Date: 2010-07-09
> IESG Telechat date: unknown
> 
> Summary: Ready
> 
> Major issues: None
> 
> Minor issues: None
> 
> Nits/editorial comments:
>  - 1 page 5: references by name are better the references by number
>   (by experience or for the 2.1 MEF reference)
> 
>  - 2.1 page 6, 3 page 8 (first): i.e. -> i.e.,
> 
>  - 2.1 page 6: missing word (or change for a by name 
> reference style) in:
>  more effectively MEF 17 [9].
> 
>  - 3 page 8 (second): i.e. -> , i.e.,
> 
>  - 3 page 8: e.g. -> e.g.,
> 
>  - 8 page 14 (just a comment): why not the ISO IS in place of 
> the IEEE?
> 
> Regards
> 
> [email-masked]
> 
> PS: for me OAM was the ATM OAM...
>

---

From: Francis Dupont <[email-masked]>
Date: Sat, 07 Aug 2010 18:39:43 +0200

In your previous mail you wrote:

       Examples where this acronym is used are Clause 57 of IEEE
       802.3-2008 [IEEE.802.3-2008] and ITU-T Y.1731 [ITU-T Y.1731].

       Examples where this acronym is used are Clause 57 of
       [IEEE.802.3-2008] and [ITU-T Y.1731].
   
=> IMHO both are acceptable. Of course the second looks better in
pure text. You should ask the RFC Editor (or just let him choose :-).

Thanks