Subject: [Gen-art] review of draft-ietf-isms-radius-vacm-09.txt

From: Francis Dupont <[email-masked]>
Date: Tue, 17 Aug 2010 17:21:33 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-isms-radius-vacm-09.txt
Reviewer: Francis Dupont
Review Date: 2010-08-15
IETF LC End Date: 2010-08-12
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:

(I add a question mark for questionable suggestions)

 - 1 page 3: perhaps (because it is in the 'well known' list) you should
 put again the definition of the "MIB" abbrev?

 - 4.1 page 4: the user-to-role (group) mapping -> mappings?

 - 4.1 page 4 (last word): behaviour -> behavior

 - 7.1 page 6: They rely critically -> They critically rely?

 - 7.2.1 page 7: in use -> in use; and identifier -> identifier;
  (the ; at the end of list items is the French typo rule, I don't
   know the English one, nor the RFC one if there is one :-)

 - 7.2.3 page 8 (last line): supercede -> supersede

 - 8 page 9: LAST-UPDATED "201007150000Z"          -- 14 July, 2010
  -> 15 July

 - 8 page 10 vacmAaaSecurityToGroupTable: used for  the -> used for the
  
 - 8 page 10 vacmAaaSecurityToGroupEntry: e.g. -> e.g.,

 - 9 page 13: dangling ')'? in 'RADIUS User-Name).'

Regards

[email-masked]

PS: I expect you already checked the MIB with one of the usual tools...

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 17 Aug 2010 13:41:01 -0700

Hi -

Thanks for the thorough review.  Responses in-line below.

> From: "Francis Dupont" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Tuesday, August 17, 2010 8:21 AM
> Subject: review of draft-ietf-isms-radius-vacm-09.txt
>

Ok.
 
>  - 4.1 page 4: the user-to-role (group) mapping -> mappings?

I think "mapping" (in the sense of "process") is preferable to
using a plural.

>  - 4.1 page 4 (last word): behaviour -> behavior

both spellings are common, but I've changed it.

>  - 7.1 page 6: They rely critically -> They critically rely?

I'll just delete "critically" - the word is superfluous.

>    know the English one, nor the RFC one if there is one :-)

I've fixed this and a few other lists to be more consistent.

>  - 7.2.3 page 8 (last line): supercede -> supersede

fixed

>  - 8 page 9: LAST-UPDATED "201007150000Z"          -- 14 July, 2010

Actually, both, along with the REVISION, will need to change
since we're making other textual changes within the MIB module.
Fixed.
 
>  - 8 page 10 vacmAaaSecurityToGroupTable: used for  the -> used for the

fixed - (this triggers an update to LAST-UPDATED)

>  - 8 page 10 vacmAaaSecurityToGroupEntry: e.g. -> e.g.,

fixed.

>  - 9 page 13: dangling ')'? in 'RADIUS User-Name).'

Fixed.

> PS: I expect you already checked the MIB with one of the usual tools...

Randy