Subject: [Gen-art] Gen-ART review of draft-ietf-pkix-certimage-10

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 23 Aug 2010 13:45:12 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-pkix-certimage-10
Reviewer: Vijay K. Gurbani
Review Date: Aug-23-2010
IETF LC End Date: Aug-24-2010
IESG Telechat date: Unknown

Summary: This draft is ready as a Proposed Standard.
Major issues: 0
Minor issues: 0
Nits/editorial comments: 1

Nits:

1) S6, second paragraph:
  s/a CA with bad intentions/a CA with malicious intentions/
  s/or bad security procedures/or inadequate security procedures/
  s/bad performing CA/malicious CA/

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 23 Aug 2010 22:19:25 +0200

Thank you,

These seems like good suggestions. I will incorporate them.

/Stefan