Subject: [Gen-art] Gen-ART Last Call Review of draft-livingood-woundy-congestion-mgmt-06

From: "McCann Peter-A001034" <[email-masked]>
Date: Wed, 11 Aug 2010 18:34:11 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-livingood-woundy-congestion-mgmt-06
Reviewer: Pete McCann
Review Date: 2010-08-11
IETF LC End Date: 2010-08-10
IESG Telechat date: unknown

Summary: Ready for publication as Informational

Major issues: none

Minor issues: none

Nits/editorial comments:

Section 7.2:
   These release criteria are intended to
   minimize (and hopefully prevent) user QoS oscillation (hysteresis),
The oscillation is not hysteresis, hysteresis is the technique
used to prevent oscillation.

Section 11:
   which may better yield to other traffic that
   existing transport protocols.
SHOULD BE:
   which may better yield to other traffic than
   existing transport protocols.

Section 12:
   which
   considered private
SHOULD BE:
   which is
   considered private

---

From: Jason Livingood <[email-masked]>
Date: Sun, 15 Aug 2010 13:30:52 -0400

Pete - Thanks very much for the review.  I have corrected your nits and
updated the document as draft-livingood-woundy-congestion-mgmt-07.

Regards
Jason Livingood

> used to prevent oscillation.

Corrected by removing "(hysteresis)"

>    existing transport protocols.

Corrected "that" to "than"
 
>    considered private

Added "is"