Subject: [Gen-art] Gen Art LC review of draft-ietf-pce-manageability-requirements-10

From: Avshalom Houri <[email-masked]>
Date: Fri, 6 Aug 2010 18:26:20 +0300

I am the assigned Gen-ART reviewer for this draft. For background on 
Gen-ART, please see the FAQ at <
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you 
may receive.

Document: draft-ietf-pce-manageability-requirements-10
Reviewer: Avshalom Houri
Review Date: 2010-08-06
IETF LC End Date: 2010-08-05
IESG Telechat date: (if known) --

Summary: The document is ready for an Historic RFC.

Major issues: None

Minor issues: None

Nits/editorial comments: None

tnx
avshalom

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 17 Aug 2010 16:05:45 +0100

> Please resolve these comments along with any other Last Call comments you 

Will try, but it may be hard to reach resolution on some of them :-)

> Nits/editorial comments: None

Many thanks for taking the time to read and review.

Adrian