Subject: Re: [Gen-art] Gen-ART LC Review of draft-elie-nntp-list-additions-03

From: Julien ÉLIE <[email-masked]>
Date: Sun, 8 Aug 2010 14:18:52 +0200

Hi Peter,

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Please resolve these comments along with any other Last Call comments
> you may receive.
>
> Document: draft-elie-nntp-list-additions-03
> Reviewer: Pete McCann
> Review Date: 2010-07-19
> IETF LC End Date: 2010-07-16 (sorry late)
> IESG Telechat date: unknown
>
> Summary: Ready
>
> Major issues: none
>
> Minor issues: none
>
> Nits/editorial comments:
>
> The BNF listing "newsgroup-alias" in Section 4.2 is a little confusing
> as the RHS use of the non-terminal "newsgroup-alias" is given following
> a comment.  It is on the next line, so this might be valid BNF,
> but maybe you can re-work it a little....

I have just released a -04 version which takes into account your comment.
Thanks again for it.
I hope it is now fine.
    https://datatracker.ietf.org/doc/draft-elie-nntp-list-additions/
    http://www.ietf.org/internet-drafts/draft-elie-nntp-list-additions-04.txt

In case you see other nits, do not hesitate to tell me.

For your information, IESG telechat date is scheduled to be on 2010-08-12
according to the data tracker.  I see that you wrote "unknown" in your comment.

Have a nice week,

-- 
Julien ÉLIE

« Contra factum non datur argumentum. »

---

From: "McCann Peter-A001034" <[email-masked]>
Date: Sun, 8 Aug 2010 16:57:41 -0400

Hi, Julien,

Yes, your update resolves my comments.  I have no further issues
with the draft.  Good luck on the telechat.

-Pete

Julien ÉLIE wrote:
>> Please resolve these comments along with any other Last Call
>> comments you may receive. 
>> 
>> IETF LC End Date: 2010-07-16 (sorry late) IESG Telechat date: unknown
>> 
>> Summary: Ready
>> 
>> Major issues: none
>> 
>> Minor issues: none
>> 
>> Nits/editorial comments:
>> 
>> The BNF listing "newsgroup-alias" in Section 4.2 is a little
>> confusing as the RHS use of the non-terminal "newsgroup-alias" is
>> given following a comment.  It is on the next line, so this might be
>> valid BNF, but maybe you can re-work it a little....
> 
> For your information, IESG telechat date is scheduled to be on
> 2010-08-12 according to the data tracker.  I see that you wrote
> "unknown" in your comment.  
> 
> Have a nice week,