Subject: [Gen-art] [Gen-ART] Gen-ART review of draft-lundberg-app-tei-xml-03

From: <[email-masked]>
Date: Mon, 13 Sep 2010 14:40:19 -0400

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-lundberg-app-tei-xml-03
Reviewer:  Kathleen M. Moriarty
Review Date: 13 September 2010
IETF LC End Date:
IESG Telechat date: (if known)

Summary:  This draft is basically ready for publication, but has nits that should be fixed before publication.

The nits are included below that should be resolved.  Additionally, the document is light on descriptions prior to some sections, which may not be necessary for those well-versed in this space (section 2).

Major issues:

Minor issues:

Nits/editorial comments:

1. TEI acronym should be included in the Introduction (which ever is appropriate:
Text Encoding Initiative(TEI)      or
Text Encoding Interchange (TEI)?

2. Section 5.2: The following sentence context shifts, so it may be better if rewritten
"Some parts of
   a document may be free, whereas other parts, such as editorial text
   and annotations may be written much later may hence be subject to DRM
   restrictions."
to:
Some parts of a document may be unrestricted, whereas other parts, such as editorial text and annotations may be subject to DRM restrictions.  The editorial text and annotations may not be written at the same time as the rest of the document.

Since DRM may be copyrighted, have record retention requirements, or security requirements, I would change 'free' to unrestricted.

3. Section 5.2: Consider changing the term "intellectual honesty" to "intellectual property attribution" as I don't think it is a common term.
" Even when there are no IPR constraints, intellectual
   honesty alone requires that document users are able to tell the
   difference between content from different sources."

4. Section 5.3:  The following sentence needs to be reworked a bit:
" Similarly, historical documents may in part their entirety be
   confidential."
to:
"Similarly, historical documents may in part or in their entirety be
   confidential."

5. Section 5.3:  Since other conditions may be possible, I recommend changing the following sentence:
" This may be required by law or by the terms and
   conditions of a donation."
to:
"This may be required by law or by the terms and
   conditions such as in the case of a donation."

6. Section 5.3: Change "need" to "needs" or insert a word like "MAY" or change to "SHALL require" in the following sentence:
"A text archive need content filtering or
   cryptographic technologies to meet such requirements."

Kathleen M. Moriarty, CISSP | Practice Manager | Information Security and Risk Management| EMC Consulting

---

From: Sigfrid Lundberg <[email-masked]>
Date: Thu, 16 Sep 2010 15:30:14 +0200

Thanks Kathleen for these comments!

They are helpful and we will revise the draft accordingly. Should we do this _now_? Will there come more comments later on after the end of the last call? 

Please give us a hint on the procedures.

Yours,

Sigge

________________________________________
Fra: [email-masked] [[email-masked]]
Sendt: 13. september 2010 20:40
Til: [email-masked]; Sigfrid Lundberg; [email-masked]; [email-masked]
Cc: [email-masked]
Emne: [Gen-ART] Gen-ART review of draft-lundberg-app-tei-xml-03

Major issues:

Minor issues:

Nits/editorial comments:

---

From: <[email-masked]>
Date: Thu, 16 Sep 2010 10:05:47 -0400

Hello, Sigge.

You can integrate the comments in your next revision.  I don't think my comments will hold up publication.  I am happy to review again once you have updated the draft.

Thank you,
Kathleen

-----Original Message-----
From: Sigfrid Lundberg [mailto:[email-masked]] 
Sent: Thursday, September 16, 2010 9:30 AM
To: Moriarty, Kathleen
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: SV: [Gen-ART] Gen-ART review of draft-lundberg-app-tei-xml-03

Yours,

Sigge

Major issues:

Minor issues:

Nits/editorial comments: