Subject: Re: [Gen-art] Gen-ART LC review of draft-arkko-townsley-coexistence-04.txt

From: Jari Arkko <[email-masked]>
Date: Fri, 17 Sep 2010 07:59:32 +0300

> I would suggest repeating the second paragraph of the Abstract
> at the start of the Introduction. It's really important that readers
> understand that this is a publication for the record. 

Makes sense. I have added this to my copy.

Jari

---

From: Ralph Droms <[email-masked]>
Date: Fri, 17 Sep 2010 09:49:51 +0200

Thanks, Brian.

- Ralph

On Sep 17, 2010, at 6:09 AM 9/17/10, Brian E Carpenter wrote:

> 
> <draft-arkko-townsley-coexistence-04-carpenter.txt>