Subject: [Gen-art] Assignments for Oct. 7th, 2010 Telechat

From: Mary Barnes <[email-masked]>
Date: Fri, 1 Oct 2010 18:30:28 -0500

Hi all,

Here's the link to the summary of assignments for the Oct. 7th, 2010 telechat:
http://www.softarmor.com/rai/temp-gen-art/reviewers-101007.html

With the updated spreadsheets:
http://www.softarmor.com/rai/temp-gen-art/gen-art.html
http://www.softarmor.com/rai/temp-gen-art/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Note that reviews should ideally be posted to the gen-art mailing list
by COB on Tuesday:
http://wiki.tools.ietf.org/area/gen/trac/wiki/

Mary.

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document:
Reviewer:
Review Date:
IESG Telechat date: 07 Oct 2010

Summary:

Major issues:
Minor issues:
Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 09 Oct 2010 20:59:43 -0400

Document: draft-nottingham-http-link-header-10
     Web Linking
Reviewer: Joel M. Halpern
Review Date: 9-Oct-2010
IESG Telechat date: N/A

Summary: This document is ready for publication as a Proposed Standard