Subject: Re: [Gen-art] Gen-ART review of draft-lundberg-app-tei-xml-06

From: <[email-masked]>
Date: Tue, 26 Oct 2010 10:17:06 -0400

Hello,

It appears that the prior recommendations from the Gen-art REVIEW have been implemented in the current version of the draft, but I did just notice the following:

Section 4 has a few acronyms that have not been spelled out earlier in the document - URI, IRI, and XML.

Thanks,
Kathleen

-----Original Message-----
From: Russ Housley [mailto:[email-masked]] 
Sent: Friday, October 22, 2010 1:29 PM
To: Moriarty, Kathleen
Subject: Re: Gen-ART review of draft-lundberg-app-tei-xml-03

Kathleen:

Versio -06 has been posted.  Please make sure you concerns were resolved
and that no new ones were introduced.  This is on the IESG telechat
agenda for next week.

Russ

On 9/13/2010 2:40 PM, [email-masked] wrote:
> I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please resolve these comments along with any other Last Call comments you may receive.
> 
> Document: draft-lundberg-app-tei-xml-03
> Reviewer:  Kathleen M. Moriarty
> Review Date: 13 September 2010
> IETF LC End Date:
> IESG Telechat date: (if known)
> 
> Summary:  This draft is basically ready for publication, but has nits that should be fixed before publication.
> 
> The nits are included below that should be resolved.  Additionally, the document is light on descriptions prior to some sections, which may not be necessary for those well-versed in this space (section 2).
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:
> 
> 1. TEI acronym should be included in the Introduction (which ever is appropriate:
> Text Encoding Initiative(TEI)      or
> Text Encoding Interchange (TEI)?
> 
> 2. Section 5.2: The following sentence context shifts, so it may be better if rewritten
> "Some parts of
>    a document may be free, whereas other parts, such as editorial text
>    and annotations may be written much later may hence be subject to DRM
>    restrictions."
> to:
> Some parts of a document may be unrestricted, whereas other parts, such as editorial text and annotations may be subject to DRM restrictions.  The editorial text and annotations may not be written at the same time as the rest of the document.
> 
> Since DRM may be copyrighted, have record retention requirements, or security requirements, I would change 'free' to unrestricted.
> 
> 3. Section 5.2: Consider changing the term "intellectual honesty" to "intellectual property attribution" as I don't think it is a common term.
> " Even when there are no IPR constraints, intellectual
>    honesty alone requires that document users are able to tell the
>    difference between content from different sources."
> 
> 4. Section 5.3:  The following sentence needs to be reworked a bit:
> " Similarly, historical documents may in part their entirety be
>    confidential."
> to:
> "Similarly, historical documents may in part or in their entirety be
>    confidential."
> 
> 5. Section 5.3:  Since other conditions may be possible, I recommend changing the following sentence:
> " This may be required by law or by the terms and
>    conditions of a donation."
> to:
> "This may be required by law or by the terms and
>    conditions such as in the case of a donation."
> 
> 6. Section 5.3: Change "need" to "needs" or insert a word like "MAY" or change to "SHALL require" in the following sentence:
> "A text archive need content filtering or
>    cryptographic technologies to meet such requirements."
> 
> 
> 
> 
> 
> 
> 
> Kathleen M. Moriarty, CISSP | Practice Manager | Information Security and Risk Management| EMC Consulting
> 
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Sigfrid Lundberg <[email-masked]>
Date: Tue, 26 Oct 2010 17:44:07 +0200

They have indeed. We'll fix these as well.

I suppose we should thank you ;)

Sigfrid
________________________________________
Fra: [email-masked] [[email-masked]]
Sendt: 26. oktober 2010 16:17
Til: [email-masked]
Cc: [email-masked]; Sigfrid Lundberg
Emne: RE: Gen-ART review of draft-lundberg-app-tei-xml-06

Hello,

Thanks,
Kathleen

-----Original Message-----
From: Russ Housley [mailto:[email-masked]]
Sent: Friday, October 22, 2010 1:29 PM
To: Moriarty, Kathleen
Subject: Re: Gen-ART review of draft-lundberg-app-tei-xml-03

Kathleen:

Russ