Subject: [Gen-art] Gen-ART review of draft-ietf-storm-ifcp-ipn133-updates-02.txt

From: "Miguel A. Garcia" <[email-masked]>
Date: Tue, 05 Oct 2010 12:39:19 +0200

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft. For background on Gen-ART, please see the FAQ at 
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq

Please resolve these comments along with any other comments you may receive.

Document: draft-ietf-storm-ifcp-ipn133-updates-02.txt
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 2010-10-05	
IETF LC End Date: 2010-10-04

Summary: The document is ready for publication as a standards track RFC.

Nits/editorial comments:

The only editorial comment is that acronyms should be expanded at first 
usage. This at least affects iFCP and FCIP.

/Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: <[email-masked]>
Date: Tue, 5 Oct 2010 11:38:37 -0400

Will do in next version - thanks for the review, --David

> -----Original Message-----
> From: Miguel A. Garcia [mailto:[email-masked]]
> Sent: Tuesday, October 05, 2010 6:39 AM
> To: Black, David; [email-masked]; Tom Talpey; David Harrington
> Cc: General Area Review Team
> Subject: Gen-ART review of draft-ietf-storm-ifcp-ipn133-updates-02.txt
>