Subject: [Gen-art] Gen-ART Telechat Review of draft-ietf-netmod-dsdl-map-08

From: Ben Campbell <[email-masked]>
Date: Mon, 18 Oct 2010 16:19:39 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-netmod-dsdl-map-08
Reviewer: Ben Campbell
Review Date: 18 Oct 2010
IESG Telechat date: 21 Oct 2010

Summary: This draft is ready for publication as a proposed standard.

This version addresses all of the comments from my review of version 07 at IETF LC. 

Major Issues: None

Minor Issues: None

Nits and Editorial Comments:

-- The resolution to my comment about invalid author email addresses was to remove the co-authors, as they are no longer active in the working group. I have no opinion as to whether that is a good idea or not, and I assume all involved are okay with it.  I merely bring it up to make sure people have thought about it.

---

From: Ben Campbell <[email-masked]>
Date: Tue, 19 Oct 2010 15:50:19 -0500

Update: The author communicated with me off-list that he had in fact cleared the co-author removal with the affected parties, so I withdraw that comment.

Thanks!

Ben.