Subject: [Gen-art] Gen-ART LC review of draft-ietf-sieve-notify-presence-03

From: Wassim Haddad <[email-masked]>
Date: Mon, 29 Nov 2010 11:21:28 -0800

Hi,

I am the assigned Gen-ART reviewer for draft-ietf-sieve-notify-presence-03
(For background on Gen-ART, please see the FAQ at http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html)

Please resolve these comments along with any other Last Call comments you may receive.

Reviewer: Wassim Haddad
Review Date: 2010-11-29
IETF LC End Date: 2010-11-09
IESG Telechat date: 2010-12-02
 
Summary: This draft is ready for publication as a proposed standard RFC. 
 
Major issues: None	
 
Minor issues: None
 
Nits/editorial comments: 

- In the security considerations section: 
Better to say "unexpected" instead of "unexpectedly"?

Regards,

Wassim H.

---

From: Barry Leiba <[email-masked]>
Date: Mon, 29 Nov 2010 14:48:39 -0500

Hi, Wassim, and thanks for the review.

> Better to say "unexpected" instead of "unexpectedly"?

No; this needs the adverb, and "unexpectedly" is the correct word.

Barry

---

From: Wassim Haddad <[email-masked]>
Date: Mon, 29 Nov 2010 12:47:11 -0800

Hi Barry,

Thanks a lot for the clarification!

Wassim H.

On Nov 29, 2010, at 11:48 AM, Barry Leiba wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art