Subject: [Gen-art] Gen-ART review of draft-ietf-tls-ssl2-must-not-03

From: "Richard L. Barnes" <[email-masked]>
Date: Sat, 11 Dec 2010 12:17:48 -0500

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-tls-ssl2-must-not-03
Reviewer: Richard Barnes
Review Date: 11 Dec 2010
IETF LC End Date: 
IESG Telechat date: (if known)

Summary: This document is ready for publication as a Standards Track RFC.  

Major issues:

Minor issues:   

Nits/editorial comments:

[Section3] This section seems like could benefit from a little more explanation and clarificatio.  For instance, you might explicitly deprecate the recommendations in Appendix E of the three TLS RFCs, with the exception of accepting SSLv2 CLIENT-HELLO messages.  (Might also be worthwhile to reinforce that even after accepting the SSLv2 CLIENT-HELLO, the server MUST NOT send any further SSLv2 messages.)

---

From: "Roni Even" <[email-masked]>
Date: Sun, 12 Dec 2010 15:38:14 +0200

Hi,
I also reviewed this draft (looks like both of us got to do the Gen-ART
review).
I agree with Richards editorial comment.
Thanks
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Richard L. Barnes
> Sent: Saturday, December 11, 2010 7:18 PM
> To: [email-masked]; [email-masked]
> Subject: [Gen-art] Gen-ART review of draft-ietf-tls-ssl2-must-not-03
> 
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> [Section3] This section seems like could benefit from a little more
> explanation and clarificatio.  For instance, you might explicitly
> deprecate the recommendations in Appendix E of the three TLS RFCs, with
> the exception of accepting SSLv2 CLIENT-HELLO messages.  (Might also be
> worthwhile to reinforce that even after accepting the SSLv2 CLIENT-
> HELLO, the server MUST NOT send any further SSLv2 messages.)
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art