Subject: [Gen-art] Gen-ART IETF LC review of draft-ietf-ecrit-lost-servicelistboundary

From: "Roni Even" <[email-masked]>
Date: Sat, 4 Dec 2010 17:41:32 +0200

Hi,

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you
may receive.

Document: draft-ietf-ecrit-lost-servicelistboundary-04

Reviewer: Roni Even

Review Date: 2010-12-04

IETF LC End Date: 2010-12-14

IESG Telechat date: (if known)

Summary: This draft is ready for publication as an Experimental RFC. There
are some nits

Major issues:

Minor issues:

Nits/editorial comments: 

1.      In the abstract the document starts with LoST,  Please expand to
Location-to-Service Translation

2.      At the end of section 3.2  in the note, I think that the first
"getServiceListBoundary" should be " getServiceBoundary"

Roni Even

---

From: Karl Heinz Wolf <[email-masked]>
Date: Fri, 17 Dec 2010 09:28:27 +0100

Roni,

thank you for your review and please apologize my delayed response.
I agree to your comments, the 2. one is really a good catch!

Thank you,
Karl

-----Ursprüngliche Nachricht-----
Von: [email-masked] im Auftrag von Roni Even
Gesendet: Sa 12/4/2010 4:41
An: 'General Area Review Team'; [email-masked]
Cc: 'IETF-Discussion list'
Betreff: Gen-ART IETF LC review of draft-ietf-ecrit-lost-servicelistboundary
 
Hi,

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Reviewer: Roni Even

Review Date: 2010-12-04

Summary: This draft is ready for publication as an Experimental RFC. There are some nits

Major issues:

Minor issues:

Nits/editorial comments: 

1.      In the abstract the document starts with LoST,  Please expand to Location-to-Service Translation

2.      At the end of section 3.2  in the note, I think that the first "getServiceListBoundary" should be " getServiceBoundary"

Roni Even